Author Topic: Avast and SpamPal  (Read 9357 times)

0 Members and 1 Guest are viewing this topic.

Offline robinsiebler

  • Newbie
  • *
  • Posts: 3
Avast and SpamPal
« on: March 05, 2003, 06:23:02 PM »
I am trying to get Avast to work with SpamPal.  Is there way to control which port Avast listens for POP3 connections on or which it sends them out on?

Offline Vlk

  • Global Moderator
  • Serious Graphoman
  • **
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Avast and SpamPal
« Reply #1 on: March 05, 2003, 07:35:14 PM »
Yes there is. Please refer to the help.

Vlk
If at first you don't succeed, then skydiving's not for you.

Offline robinsiebler

  • Newbie
  • *
  • Posts: 3
Re:Avast and SpamPal
« Reply #2 on: March 05, 2003, 07:48:17 PM »
I'm sorry, could you be more specific?  I read the help, but I didn't find anything.

Offline robinsiebler

  • Newbie
  • *
  • Posts: 3
Re:Avast and SpamPal
« Reply #3 on: March 06, 2003, 06:57:50 AM »
I found the answer on the SpamPal board (in case you care).  Below is an excerpt of the thread.  For the full post, go to http://www.spampal.org.uk/cgi-bin/yabb/YaBB.pl?board=general;action=display;num=1041896191;start=4

You need to set up a "chain" of these programs.  Normally, Outlook Express (OE) fetches mail from your POP server.  After installing Avast, OE fetches mail from Avast which itself fetches from the POP server.  After installing SpamPal, OE fetches from SpamPal which fetches from your POP server.  You need to set it up so that OE fetches from SpamPal which fetches from Avast which fetches from your POP server.
 
I advise getting Avast working first, then coming back and trying to get SpamPal working second.
 
You'll need to have one of these working on port 111, as by default they'll both try to use port 110.  I suggest SpamPal.  Go into SpamPal's "Server" options tab and change the POP3 port to 111.  Now go into OE's Accounts setup; after Avast's installed you should see settings like these:
 
  Login name: fred#pop.spampal.org
  Hostname: 127.0.0.1
 
Add "@127.0.0.1" to the login name and then go to the "Advanced" account configuration tab and change the incoming mail port from 110 to 111.
 
I've not tried this, but I imagine it might work.
 
James.

Offline Vlk

  • Global Moderator
  • Serious Graphoman
  • **
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Avast and SpamPal
« Reply #4 on: March 06, 2003, 09:03:46 AM »
Yes, that seems like a resonable description.

Quote
I'm sorry, could you be more specific?  I read the help, but I didn't find anything.

I meant the help page Setting Up the Mail Protection --> Manual Setting of Mail Protection. It's pretty long, but it's an interesting reading. ;D

Vlk
If at first you don't succeed, then skydiving's not for you.