Author Topic: Blue Screen con Avast 8  (Read 4061 times)

0 Members and 1 Guest are viewing this topic.

Fulvio314

  • Guest
Blue Screen con Avast 8
« on: March 04, 2013, 08:02:51 PM »
Sembra che ci sia un problema di compatibilità tra Avast 8 e ZoneAlarm.
Si manifesta con il Blue Screen dopo aver effettuato l'accesso.
Se succede, si deve entrare in windows modalità provvisoria (F8) e disinstallare ZoneAlarm, oppure si disinstalla Avast 8 e si reinstalla Avast 7 ( http://www.oldapps.com/avast_antivirus.php?old_avast=8431).

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4095
Re: Blue Screen con Avast 8
« Reply #1 on: March 04, 2013, 08:13:22 PM »
Ciao,
hai già provato a mettere mutue esclusioni sia in avast che in zone alarm?
Inoltre sei sicuro che zone alarm sia solo firewall e non anche con antivirus?
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Fulvio314

  • Guest
Re: Blue Screen con Avast 8
« Reply #2 on: March 05, 2013, 07:25:39 AM »
No, non ho provato, non so nemmeno di che cosa tu stia parlando. Sono sicurissimo che ZoneAlarm è solo firewall. Inoltre ho perso una preziosa serata della mia vita per investigare e riparare il difetto, non ho intenzione di perdere altro tempo. Avast 7 funzionava (e funziona) senza conflitti con ZoneAlarm e senza dover smanettare nelle configurazioni. Questo è ciò che io chiedo ad un software. Un upgrade dovrebbe portare benefici, in questo caso l'inseguimento di Windows 8 ha portato problemi agli utenti di Win7, Vista e XP.
Il mio messaggio non è una richiesta di aiuto, ho già risolto il problema, ma dato che ho approfondito la questione nel forum inglese che contiene numerosi e circostanziati casi che portano alla definizione del problema e delle possibili soluzioni, ho voluto rendere disponibili le informazioni a chi frequenta solo la sezione italiana.

luigi3

  • Guest
Re: Blue Screen con Avast 8
« Reply #3 on: March 06, 2013, 05:14:11 PM »
Ciao a tutti,
sono d'accordo con Fulvio314,la versione 8... non ne vuole sapere di altre applicazioni come Zonealarm e simili,inoltre dalla versione 7.0.1474 alcuni programmi in VBS non girano più, pertanto regolatevi !!!

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4095
Re: Blue Screen con Avast 8
« Reply #4 on: March 06, 2013, 08:00:19 PM »
Ciao a tutti,
sono d'accordo con Fulvio314,la versione 8... non ne vuole sapere di altre applicazioni come Zonealarm e simili,
Ciao e benvenuto,
 alcuni utenti hanno risolto il problema disinstallado Zone alarm, riavviare il pc e reinstallarlo di nuovo (vedere qui per chi sa inglese http://forum.avast.com/index.php?topic=116569.msg905573#msg905573)


,inoltre dalla versione 7.0.1474 alcuni programmi in VBS non girano più, pertanto regolatevi !!!

Mi sembra molto strano, se intendi che interviene l'autosandbox, basta andare in Protezione File system->impostazioni->autosandbox-> e quindi di solito disabilitare "la prevalenza/reputazione del file è bassa" oppure inserire il file  nell'esclusione, oppure disabilitando l'autosandbox.
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4095
Re: Blue Screen con Avast 8
« Reply #5 on: March 07, 2013, 05:36:05 PM »
Per chi a problemi con Zone alarm, avast ha rilasciato una nuova versione (http://forum.avast.com/index.php?topic=117113.0) , la 8.0.1483 che dovrebbe correggere il problema
Si può aggiornare direttamente dall'interno del programma o scaricando la nuova versione
http://files.avast.com/iavs5x/avast_free_antivirus_setup.exe
http://files.avast.com/iavs5x/avast_pro_antivirus_setup.exe
http://files.avast.com/iavs5x/avast_internet_security_setup.exe
http://files.avast.com/iavs5x/avast_premier_antivirus_setup.exe

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52