Author Topic: Windows 7 OS wont let avast run correctly? $120 dollars to fix  (Read 2241 times)

0 Members and 1 Guest are viewing this topic.

Offline john.r.m

  • Newbie
  • *
  • Posts: 5
was told by support that my windows 7 registry is the reason why avast 8 isn't running correctly like avast 7 on my PC using Mozilla. I cant retrieve gmail, update flash or watch flash video. I called support and was told id have to pay avast $120 to fix the issue. This TOTALLY UNACCEPTABLE b/c everything was fine before the upgrade. HELP

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 65421
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Windows 7 OS wont let avast run correctly? $120 dollars to fix
« Reply #1 on: March 16, 2013, 06:42:22 PM »
No need to pay anything. :)

- Which avast!..?? (Free/Pro/IS/Premier)
- Which version..??
- OS..?? (32/64 Bit..? - which SP..?)
- Other security related software installed..??
- Which AV did you use before avast!..??
Win 8.1 [x64] - Avast PremSec 20.5.2415.BUC [UI.532] - CC 5.68 - EEK - FF ESR 68.10 [NS/AOS/uBO/PB] - TB 68.10 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40631
  • Dragons by Sasha
    • Malware fixes

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83321
  • No support PMs thanks
Re: Windows 7 OS wont let avast run correctly? $120 dollars to fix
« Reply #3 on: March 16, 2013, 06:46:45 PM »
Yes it is totally unacceptable and you shouldn't have to pay anything.

Assuming this was the telephone number on the avast website for support, this is provided by a 3rd party:
The third-party Support Manager, has requested info about 3rd party support issues, so if you have time to recount your experience (copy and paste your post, and see the above post link, etc.), give the link to this topic.

Vojta - 3rd Party support Manager - Vojta, nekvapil(at)avast(dot)com
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.5.2415 (build 20.5.5410.561) UI-1.0.532/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline john.r.m

  • Newbie
  • *
  • Posts: 5
Re: Windows 7 OS wont let avast run correctly? $120 dollars to fix
« Reply #4 on: March 16, 2013, 07:02:19 PM »
Which avast!..?? (Free/Pro/IS/Premier)
- Which version: 8.1.1483
- OS..?? W7 64Bit/ SP unknown
- Mozilla Ghostery
- Which AV did you use before avast- norton, avast7 and now avast 8


Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 65421
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Windows 7 OS wont let avast run correctly? $120 dollars to fix
« Reply #5 on: March 16, 2013, 07:05:18 PM »
Which avast!..?? (Free/Pro/IS/Premier)
Win 8.1 [x64] - Avast PremSec 20.5.2415.BUC [UI.532] - CC 5.68 - EEK - FF ESR 68.10 [NS/AOS/uBO/PB] - TB 68.10 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0