Author Topic: I need help...  (Read 2529 times)

0 Members and 1 Guest are viewing this topic.

pinkigirl

  • Guest
I need help...
« on: March 07, 2005, 04:38:41 AM »
I would like to stop the noise when a virus is found... (sorry for my english...)

Offline MikeBCda

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2247
Re: I need help...
« Reply #1 on: March 07, 2005, 05:10:32 AM »
Simplest way is just to go into avast's Program Settings, select Sounds (about halfway down the menu) -- there's a tick-box for "Disable avast sounds".

Or if you want to hear something but just hate that siren, go into Control Panel and select some other sound file for the "Virus found" event.
Intel Atom D2700, 2 gig RAM, Win 7 x64 SP1 & IE-11, Firefox 51.0
(default). 320 gig HD, 15Mb DSL, Win firewall, Avast 12.3.2280 free, SpywareBlaster, MBAM Prem., Crypto-Prevent

Offline szc

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6927
Re: I need help...
« Reply #2 on: March 07, 2005, 09:19:35 PM »
Or there is a third option:

You can go and visit this thread:

http://forum.avast.com/index.php?board=1;action=display;threadid=4064

I created some additional avast! sounds, and search for Vlk's reply number 4 in the same thread. You'll find the link where you can download those sounds. Unzip them somewhere on your local hard disk and from Control Panel, assign those sound events to avast! entries...

In case you, can't find that link, here it is... direct link for downloading those sounds:

http://cat.asw.cz/~vlk/sasha_avast_sounds_2.zip

Cheers !
MB: GIGABYTE GA-Z77X-UD3H Intel 7 Series  - LGA1155, CPU: Intel Core i5-3570K - Quad Core, 3.40GHz (3.80GHz Max Turbo), CPU COOLER: Cooler Master Hyper 212 EVO Direct Heat Pipe R2, RAM: 16 GB Kingston HyperX Blu DDR3, VIDEO CARD: Galaxy GeForce GTX 560 Ti - 1GB, GDDR5, POWER SUPPLY: Corsair Enthusiast Series TX750 V2 - 750 Watts, HD: Seagate Barracuda - 2TB, 7200RPM, 64MB, SATA 6Gb/s