Author Topic: WebRep missing in action!! (Google chrome)  (Read 4075 times)

0 Members and 2 Guests are viewing this topic.

PTI

  • Guest
WebRep missing in action!! (Google chrome)
« on: March 19, 2013, 05:28:08 AM »
HI,

WebRep is installed in Avast Free (security plugin  installed)  for Google Chrome but it is missing in actual browser, any idea why?

WebRep working just fine in Internet Explorer.

thanks.

Offline jefferson sant

  • Starting Graphoman
  • *
  • Posts: 6674
  • volunteer
Re: WebRep missing in action!! (Google chrome)
« Reply #1 on: March 20, 2013, 03:37:27 AM »
may help you solve this problem:

http://www.youtube.com/watch?v=S_KONTflvTk

Diddy

  • Guest
Re: WebRep missing in action!! (Google chrome)
« Reply #2 on: March 20, 2013, 05:58:45 AM »
HI if that you tube video does not solve your problem  click on the  Customize and control button in google chrome and scroll down to tools and click on  Extensions and then a window will come up and it will have all your extensions in it check to see if Avast Web rep is their first and see if it is enabled if it is not enabled put a check mark in the little white box next to enabled and and avast web rep should reappear in google Chrome.

good luck

 

Offline jefferson sant

  • Starting Graphoman
  • *
  • Posts: 6674
  • volunteer
Re: WebRep missing in action!! (Google chrome)
« Reply #3 on: March 20, 2013, 09:50:45 PM »
HI if that you tube video does not solve your problem  click on the  Customize and control button in google chrome and scroll down to tools and click on  Extensions and then a window will come up and it will have all your extensions in it check to see if Avast Web rep is their first and see if it is enabled if it is not enabled put a check mark in the little white box next to enabled and and avast web rep should reappear in google Chrome.

good luck

Thank you for offering to help  :)

PTI

  • Guest
Re: WebRep missing in action!! (Google chrome)
« Reply #4 on: March 21, 2013, 05:31:59 AM »
may help you solve this problem:

http://www.youtube.com/watch?v=S_KONTflvTk

Thanks Jeff -  now it is working as it should! Interesting in my Avast's 'Browser integration':  security plugin NOT installed in Google Chrome - Strange - should it? Or WebRep is not connected to "security plugin"? So I guess WebRep is working in my google chrome but its not installed in google chrome  according to my Avast:) Little disconnect here.
Perhaps Avast (free) 8 is new and there is few bugs. :)
All of it doesn't really matter as long as Avast protects us.....

PTI

  • Guest
Re: WebRep missing in action!! (Google chrome)
« Reply #5 on: March 21, 2013, 05:44:10 AM »
HI if that you tube video does not solve your problem  click on the  Customize and control button in google chrome and scroll down to tools and click on  Extensions and then a window will come up and it will have all your extensions in it check to see if Avast Web rep is their first and see if it is enabled if it is not enabled put a check mark in the little white box next to enabled and and avast web rep should reappear in google Chrome.

good luck


thanks for answer but WebRep wasn't there at all - I did everything like video suggested and its working now as it should,  however in extensions  now it said "not from Google Web store" - seems like small disconnect between avast and google chrome here. No big deal...