Author Topic: [color=Maroon]***Probs with Act' Update***[/color]  (Read 3880 times)

0 Members and 1 Guest are viewing this topic.

maestro649

  • Guest
[color=Maroon]***Probs with Act' Update***[/color]
« on: March 10, 2005, 10:59:24 AM »

I am Avast 4.6 Home user. My problem is that i can't use the active update process. If i switch on that, my internet connection gets closed. When i'm connected to internet, Avast searches for updates and then my connection get stopped. But when i switched on to manual updating process from your website, there is no problem.  Why is it so? Now i use manual updates from the website. How to rectify this problem? Hope that you might have understood the problem.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31205
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: [color=Maroon]***Probs with Act' Update***[/color]
« Reply #1 on: March 10, 2005, 12:38:50 PM »
What OS?
What exact version of Avast?
Does a manual update work? (right click blue ball > update > iAvs)
What exact settings do you have in the update properties?
How do you connect?

maestro649

  • Guest
Re: [color=Maroon]***Probs with Act' Update***[/color]
« Reply #2 on: March 10, 2005, 05:52:37 PM »
My avast version is 4.6.603 and OS is Windows 98

The mentioned process doesn't work. The thing i used to do for updating is that i download the vps update from the avast website.  If i try to update by the process you have mentioned , soon i am getting disconnected.
I connect to internet using a dial up connection.
The security softwares..
Spyware Blaster, Clean space8, Ad-Adware,..
Was this info you wanted. Or anyother?


« Last Edit: March 10, 2005, 06:06:09 PM by maestro649 »

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31205
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: [color=Maroon]***Probs with Act' Update***[/color]
« Reply #3 on: March 10, 2005, 05:56:39 PM »
Version is in the form of x.x.xxx (blue ball > right click > about)
What about my last two questions? (see my previous post in this thread)
What firewall do you have?
What other security (or related) software do you have installed?

maestro649

  • Guest
Re: [color=Maroon]***Probs with Act' Update***[/color]
« Reply #4 on: March 10, 2005, 06:11:48 PM »
 My avast version is 4.6.603 and OS is Windows 98

The mentioned process doesn't work. The thing i used to do for updating is that i download the vps update from the avast website.  If i try to update by the process you have mentioned , soon i am getting disconnected.
I connect to internet using a dial up connection.
The security softwares..
Spyware Blaster, Clean space8, Ad-Adware,..
Was this info you wanted. Or anyother?

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31205
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: [color=Maroon]***Probs with Act' Update***[/color]
« Reply #5 on: March 10, 2005, 06:38:31 PM »
Please update to 4.6.614 and see if the problem still persists.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: [color=Maroon]***Probs with Act' Update***[/color]
« Reply #6 on: March 13, 2005, 11:23:07 AM »
My problem is that i can't use the active update process.

avast checks if there is an available connection each 40 seconds.
If there isn't, wait more 40 seconds to check. Checking does not take more than one second and, of course, does not use the Internet band.
If there is a connection, check for an update. If there is not any new file to download, wait 4 hours to start checking again. If there is an available update, start it and install it. Again, wait 4 hours to check the next time.
Some of this settings could be configurated different, I posted the default values of the avast4.ini file.

You should set the Updated (Advanced) tab of settings for using a dial-up (and not the permanent connection).
The best things in life are free.