Author Topic: No sounds in V8  (Read 3882 times)

0 Members and 1 Guest are viewing this topic.

vinav

  • Guest
No sounds in V8
« on: March 24, 2013, 10:47:35 PM »
I just updated to V8 from V4.8 on two computers and now I have lost any action sounds (definitions updates, virus found, etc).
I checked the sounds settings and they all have checks marks. Silent/Gaming mode is also off. How can I get the sounds to work ? Both PC's are running Windows XP.

Thanks

Diddy

  • Guest
Re: No sounds in V8
« Reply #1 on: March 25, 2013, 03:44:47 AM »
HI Vinav what you might try if you have the free version of avast 8 free is try going in programs and features in control panel and click on avast and click repair and see if that fixes the issue after the repair is done reboot and see if that fixes the issue.

Thanks.

cooby

  • Guest
Re: No sounds in V8
« Reply #2 on: March 25, 2013, 04:11:14 AM »
Sounds have vanished a while back in version 7 as well.  Also on XP (see my sig)
Annoying since I like Avast to talk to me and hate to have to check GUI to see whether definitions updated. Instead I get the notification to update to a version that doesn't exist, but that one too is silent.
All my sound settings are on as you can clearly see in this picture
« Last Edit: March 25, 2013, 04:17:15 AM by cooby »

Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2098
Re: No sounds in V8
« Reply #3 on: March 25, 2013, 04:18:59 AM »
If notification popups have been disabled, then I believe that the sound are also disabled.
AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: Avast Premium Security 19.7.2388, WinPatrol Plus, SpywareBlaster 5.5, Opera 12.18, Firefox 68.0.2, MBam Free, CCleaner

cooby

  • Guest
Re: No sounds in V8
« Reply #4 on: March 25, 2013, 08:55:03 PM »
My popups are NOT disabled.
They do come up in the system tray.
The issue is NO SOUND.

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 48540
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: No sounds in V8
« Reply #5 on: March 25, 2013, 09:16:51 PM »
There was a version where a problem with sound notifications was present.
in the current version 8.0.1483, sounds are working.
If you're willing to upgrade, the following should help you accomplish that task without any problems:
http://forum.avast.com/index.php?topic=93544.msg915130#msg915130
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

cooby

  • Guest
Re: No sounds in V8
« Reply #6 on: March 26, 2013, 01:36:14 AM »
bob3160, I respect what you write, saw you on the mobile forum, but ...
I am not touching update till I know what it will update to, and need to hear it from Avast developers. AV is too important to even consider making a bad move.
See reply#2 in this thread where the screen shot shows potenital version confusion

Please, also see my 9-days old post, pics in reply#3 --- If notification from AV can't be trusted, what can???
http://forum.avast.com/index.php?topic=118278.0

others confused as I am
http://forum.avast.com/index.php?topic=118443.0
http://forum.avast.com/index.php?topic=119195.0

Marzbar

  • Guest
Re: No sounds in V8
« Reply #7 on: March 26, 2013, 09:26:23 AM »
Cooby
  There are numerous posts about this and still no word from Avast after all this time. Whilst many of us are still seeing the blue update notifier (and the GUI) pointing to an erroneous version that does not exist namely, version 7.0. 1483, and the disappearance of the definition updater with sound which seemed to occur about the same time, - which is ignoring the settings within the program -  indicates there is something radically wrong even though the definitions are updating silently and the program is still working ok to all intents and purposes which is something so I'm leaving it alone until Avast devs front up. I'm not holding my breath however. They seem to have gone to ground.

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 48540
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: No sounds in V8
« Reply #8 on: March 26, 2013, 12:38:37 PM »
bob3160, I respect what you write, saw you on the mobile forum, but ...
I am not touching update till I know what it will update to, and need to hear it from Avast developers. AV is too important to even consider making a bad move.
See reply#2 in this thread where the screen shot shows potenital version confusion

Please, also see my 9-days old post, pics in reply#3 --- If notification from AV can't be trusted, what can???
http://forum.avast.com/index.php?topic=118278.0

others confused as I am
http://forum.avast.com/index.php?topic=118443.0
http://forum.avast.com/index.php?topic=119195.0
Since I uses Windows 8 with avast!8 and you're using Windows XP, I can't give you my personal experience.
I don't have a clue if the problem has to do with the fact that you're on Windows XP.
I've asked a Moderator to respond to this post. That's as much as I can do.
Like you, I use the product. Unlike you, I have no problems and am very happy with the protection it's giving my system.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

khairoulikhwan2012

  • Guest
Re: No sounds in V8
« Reply #9 on: March 27, 2013, 02:13:06 PM »
I don't have any problem with avast! 8. My avast! sound is also still workin. Try to reinstall avast!