Author Topic: Avast no funciona  (Read 18947 times)

0 Members and 1 Guest are viewing this topic.

santibarambio

  • Guest
Avast no funciona
« on: April 02, 2013, 12:45:44 PM »
Un saludo a quien me lea i a quien me conteste.

Tengo un Avast free version 8.0.1483 corriendo en un Vista.

De golpe despues de muchos años de funcionar correctamente me aparecio en los iconos el smbolo con una cruz, al clicarlo me aparece una pantalla (adjunto) donde en la parte superior dice "Aun no actualizado dias restantes 0 ACTUALIZAR", pero si inico no se inicia y si actualizo me lleva auna pantalla donde no puedo actualizar el Free supuestamente si los de pago.

Si me voy a la pantalla de Mantenimiento apartado registro me dice en la parte superior lo de "Aun no actualizado dias restantes 0 ACTUALIZAR" pero mas abajo me dice REGISTRADO con fecha de caducidad 10 del 12 del 2013 pero "dias restantes 0" adjunto pantalla

Si intento un nuevo registro me manda mensajes de imposibilidad de seguir que adjunto.

Tampooco puedo desinstalarlo.

Es una pena pues estaba muy contento con Avast free y lo he recomendado mucho pero ahora si no puedo tenerlo al menos me gustaria desinstlarlo

Muchas gracias a quien me pueda ayudar pues llevo muchas horas intentando arreglarlo sin exito.




Offline Irbidan

  • Newbie
  • *
  • Posts: 15
Re: Avast no funciona
« Reply #1 on: April 02, 2013, 04:19:56 PM »
Si no lo puedes desinstalar lo que puedes hacer es bajarte el Instalable .exe y darle a Reparar. Reinicias el Ordenador y ahora podrás desinstalarlo perfectamente.

Tu error puede ser provocado por el Windows Vista en alguna librería desactualizada.


Saludos :)


Offline javiermdb99

  • Jr. Member
  • **
  • Posts: 92
Re: Avast no funciona
« Reply #2 on: April 02, 2013, 05:36:32 PM »
1- Descarga y ejecuta aswclear.exe: http://www.avast.com/uninstall-utility
En el 1 paso de esa página haz click en el aswclear.exe
Al ejecutarlo te dará la opción de ir al modo seguro, para eso, en esa ventana da en Yes.
Se reiniciará el ordenador y se iniciará con modo seguro, ejecutalo de nuevo (vas a equipo> descargas) y verificas la carpeta en la que esta instalado avast y das en uninstall.
2- Reinicialo, metete ya en el modo normal, vete a windows update, busca actualizaciones, instálalas si hay y reinicia de nuevo, ahora:
3- Descarga y ejecuta el nuevo instalador del avast free 8, instálalo y registrate.
Ya debería funcionar perfectamente.
Saludos

Javier
Antivirus:  Avast Free Antivirus 2016+ Windows Firewall W10; OSWindows 10 Home

santibarambio

  • Guest
Re: Avast no funciona
« Reply #3 on: April 02, 2013, 11:02:59 PM »
Gracias a los dos ya comunicare si me he salido

iroc9555

  • Guest
Re: Avast no funciona
« Reply #4 on: April 03, 2013, 02:45:53 AM »
Santibarambio bienvenido al foro.

Tu tercera imagen con el error: C:\Program files\AlwilSoftware\Avast5\setup\part-setup_abp_ffffffff.vpx indica restos de un Avast! viejo.

Cuando ejecutes aswclear.exe en Modo Seguro empieza por el Avast! que primero tuvistes en ese ordenador. Ya que tienes una carpeta con Alwil yo empezaria con Avast! 5. Despues 6, 7 y de ultimo 8. Aswclear te advertira que debe de reiniciar para eliminar los archivos restantes. No lo hagas hasta que lo hayas ejecutado por todas las versiones.

humonorb

  • Guest
Re: Avast no funciona
« Reply #5 on: April 07, 2013, 11:01:37 PM »
Hola,
yo tenía el mismo problema.
Empezó hace un par de días. Al principio el avast! funcionaba aparentemente bien, pero cada 5 minutos el ordenador se colgaba durante medio minuto. El disco duro hacía un 'ruidito' sospechoso y pensé que se me estaba empezando a morir el portátil, que ya tiene un tiempo. Esta mañana, después de probar a restaurar el sistema y comprobar el disco duro, me pasó exactamente lo mismo que a ti, santibarambio, con los mismos mensajes de error, así que lo primero que hice fue pasarme por el foro y por suerte encontré tu mensaje enseguida.
Probé la primera solución que propuso iroc9555, pero no encontré por ninguna parte la opción de "reparar" (supongo que será porque la versión que instalé en un principio era más antigua que la actual, aunque se haya ido actualizando), así que pasé a la de Javast2. Se solucionó a la primera. El avast de nuevo en marcha y nada de ruidos sospechosos (al menos de momento; toco madera).
Así que gracias a los tres. A santibarambio por explicar perfectamente el problema (mucho mejor de lo que lo habría hecho yo) y a iroc9555 y Javast2 por vuestra rapidez en facilitar soluciones.

iroc9555

  • Guest
Re: Avast no funciona
« Reply #6 on: April 07, 2013, 11:17:41 PM »
Hola humonorb y bienvenido al foro.

Gracias por reportar que te sirvio una reinstalacion limpia teniendo la mima alerta de error. solo esperemos que le haya servido a santibarambio que no ha contestado todavia.

...Probé la primera solución que propuso iroc9555, pero no encontré por ninguna parte la opción de "reparar"...

Hmmm... Debes de haber leido esa opcion en otro hilo porque en este no la menciono ;). El unico topico mio en este hilo es reenforzando lo descrito por Javast2 en como usar el aswclear.

Todos los Avast! han tenido la opcion de reparar. A veces trabaja a veces no, pero es lo primero que se recomienda para evitar una reinstalacion de Avast! ver imagen

Con XP: Inicio > Panel de Control > Agregar y Quitar programas > selecciona avast! y clickea "Cambiar o Quitar". Busca "Reparar".

Con Vista or win7: Inicio > Panel de control > Programas & Caracteristicas > desinstalar programas > seleciona avast! y clickea "Desinstalar/ Cambiar". Busca "Reparar".

Saludos.

« Last Edit: April 07, 2013, 11:19:30 PM by iroc9555 »

arancha

  • Guest
Re: Avast no funciona
« Reply #7 on: April 08, 2013, 02:28:50 PM »
Hola, a mí me ocurre lo mismo, he probado todo lo que habies dicho pero me sigue pasando lo mismo. Al principio parace que se instala bien todo, pero al reiniciar ya me indica que no estoy registrada.
Que puedo hacer? Ya he desinstalado e instalado varias veces, he limpiado el sistema y siempre ocurre lo mismo.

Gracias.

iroc9555

  • Guest
Re: Avast no funciona
« Reply #8 on: April 09, 2013, 12:04:56 AM »
Hola arancha y bienvenid@ al foro.

Siempre es mejor empezar un topico nuevo, tuyo propio, y no montarse sobre otro. Yo tendria que hacer una serie de preguntas y eso implicaria secuestrar el topico de santibarambio y Javast2 quien es el que esta ayudando aqui.

Hola, a mí me ocurre lo mismo, he probado todo lo que habies dicho pero me sigue pasando lo mismo...

¿ Tambien te sale el error: C:\Program files\AlwilSoftware\Avast5\setup\part-setup_abp_ffffffff.vpx o tiene otras letras ?


...Al principio parace que se instala bien todo, pero al reiniciar ya me indica que no estoy registrada...

¿ Tratastes de registralo ?


...Ya he desinstalado e instalado varias veces, he limpiado el sistema y siempre ocurre lo mismo...

Puntos por que Avast! puede fallar:

1. Restos de algun antivirus, cortafuego anterior de Avast!. ¿ Te acuerdas cuales eran ? Usa sus desinstaladores. Los encuentras aqui:

https://support.avast.com/index.php?languageid=3&group=esp&_m=knowledgebase&_a=viewarticle&kbarticleid=722

http://singularlabs.com/uninstallers/security-software/

2. Restos de alguna version vieja de Avast! ¿ Cuando usastes aswclear.exe, tambien lo usastes para las versiones pasadas como la v.5, v.6, v.7 u v.8 de ultimo ?

3. Algun programa de seguridad incompatible a Avast! ¿ No tienes otro AV o SpyBot o AdAware instalado o que lo tuvistes instalado ?

4. Algun error en Windows installer o el registro. Para asegurarte que esto esta bien usa CHKDSK o sfc /scannow y defragmenta.

5. Alguna infeccion que tienes o que no fue removida del todo. Para saber si tienes algo que impida la instalacion correcta de Avast! lo mejor es buscar ayuda aqui en Viruses and Worms, pero es en ingles:

Tienes que leer esta guia.

http://forum.avast.com/index.php?topic=53253.0

Bajar y ejecutar estos programas ( los encuetras en la guia ); AdwCleaner, Malwarebytes'( MBAM ), OTL, y aswMBR.exe y sus reportes los guardas y los anexas ( no copiar/pegar ) en el nuevo topico que abriras aqui:

http://forum.avast.com/index.php?board=4.0

Si no sabes ingles el unico sitio en español con personal calificado que conosco es este:

http://www.forospyware.com/foro-de-virus-y-spywares/


Si despues que chequees los primeros 4 puntos y todavia no puedes instalar Avast! correctamenta, pues hay que pensar que hay algo mas en tu ordenador y buscar ayuda en el punto 5.

Suerte.






sariph2001

  • Guest
Re: Avast no funciona
« Reply #9 on: April 10, 2013, 05:19:20 PM »
Hola, acabo de comprar, hoy 10 de abril una licencia de Avast, despues de que me enviaran una copia del codigo de instalacion a mi correo electronico, el antivirus no me funciona sin darme ninguna explicacion. INMEDIATAMENTE he llamado a un numero de telefono en la pagina de Avast de soporte informatico, que dice que es gratuito, pero despues de hablar 40 minutos con el tecnico (que al final no me ha solucionado nada porque dice que mi ordenador tiene dañado algunos archivos, cuando me funciona perfectamente), me ha dicho que estoy llamando a República Checa. ESto es verdad?  Me ha atendido un señor llamado Mario Rojas.

 Por favor necesito una explicacion, urgentemente!!!La llamada la hice desde España.

Copio y pego lo que está publicado en la pagina principal de AVAST:
"Soporte telefónico 24x7
 Llame  931-816-955
Soporte telefónico gratuito ininterrumpido, en español para la instalación, configuración y solución de problemas relacionados con su producto avast!. Llame gratis desde España."

iroc9555

  • Guest
Re: Avast no funciona
« Reply #10 on: April 11, 2013, 12:44:18 AM »
Hola, acabo de comprar, hoy 10 de abril una licencia de Avast, despues de que me enviaran una copia del codigo de instalacion a mi correo electronico, el antivirus no me funciona sin darme ninguna explicacion. INMEDIATAMENTE he llamado a un numero de telefono en la pagina de Avast de soporte informatico, que dice que es gratuito, pero despues de hablar 40 minutos con el tecnico (que al final no me ha solucionado nada porque dice que mi ordenador tiene dañado algunos archivos, cuando me funciona perfectamente), me ha dicho que estoy llamando a República Checa. ESto es verdad?  Me ha atendido un señor llamado Mario Rojas.

 Por favor necesito una explicacion, urgentemente!!!La llamada la hice desde España.

Copio y pego lo que está publicado en la pagina principal de AVAST:
"Soporte telefónico 24x7
 Llame  931-816-955
Soporte telefónico gratuito ininterrumpido, en español para la instalación, configuración y solución de problemas relacionados con su producto avast!. Llame gratis desde España."


Fuera de topico Es mejor abrir o empezar un topico nuevo, tuyo propio, que montarse ( secuestrar ) el topico de otro.