Author Topic: Latest VPS 0513-0 reported Killapps.exe as Win32:Trojan-Gen  (Read 9947 times)

0 Members and 1 Guest are viewing this topic.

Offline szc

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6927
Latest VPS 0513-0 reported Killapps.exe as Win32:Trojan-Gen
« on: March 29, 2005, 06:16:30 PM »
Is this false positive or something third ? I remember we had exactly same problem with "a-squared", and I reported it many times by now.

Killapps.exe is a small utility that comes with Creative sound cards. I have Creative Live! Value sound card myself, so it came with original installation CD. It's just avast! never reported it before. I've heard that some people had same problems with Kaspersky reporting same thing, and they found out that it was just false positive...

I don't know what to think anymore, because on many web sites and forums, it says it's non-malicious file, and some are telling different... like this one for example:

http://www.f-secure.com/v-descs/killapp.shtml

Is there any way to check this file once for all ? Also, I just checked it using Housecall online scanner, and no warning came up... everything is clean.

Any info would be greatly appreciated...

Thanks in advance !
Sasha
« Last Edit: March 29, 2005, 07:11:45 PM by Sash@ »
MB: GIGABYTE GA-Z77X-UD3H Intel 7 Series  - LGA1155, CPU: Intel Core i5-3570K - Quad Core, 3.40GHz (3.80GHz Max Turbo), CPU COOLER: Cooler Master Hyper 212 EVO Direct Heat Pipe R2, RAM: 16 GB Kingston HyperX Blu DDR3, VIDEO CARD: Galaxy GeForce GTX 560 Ti - 1GB, GDDR5, POWER SUPPLY: Corsair Enthusiast Series TX750 V2 - 750 Watts, HD: Seagate Barracuda - 2TB, 7200RPM, 64MB, SATA 6Gb/s

Offline xistenz

  • Poster
  • *
  • Posts: 632
Re: Latest VPS 0513-0 reported Killapps.exe as Win32:Trojan-Gen
« Reply #1 on: March 29, 2005, 06:19:56 PM »

Offline szc

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6927
Re: Latest VPS 0513-0 reported Killapps.exe as Win32:Trojan-Gen
« Reply #2 on: March 29, 2005, 07:09:25 PM »
Thanks xistenz, I'm not visiting that part of the forums often, so I didn't catch that one... I sent that file zipped to virus (at) avast (dot) com, so I guess we just have to wait. It would be greatly appreciated to hear something on this one, because I'm sure many Crative sound card users would be happy to finally find out what's going on with that file that originaly came with Creative installation CD.

Cheers !
MB: GIGABYTE GA-Z77X-UD3H Intel 7 Series  - LGA1155, CPU: Intel Core i5-3570K - Quad Core, 3.40GHz (3.80GHz Max Turbo), CPU COOLER: Cooler Master Hyper 212 EVO Direct Heat Pipe R2, RAM: 16 GB Kingston HyperX Blu DDR3, VIDEO CARD: Galaxy GeForce GTX 560 Ti - 1GB, GDDR5, POWER SUPPLY: Corsair Enthusiast Series TX750 V2 - 750 Watts, HD: Seagate Barracuda - 2TB, 7200RPM, 64MB, SATA 6Gb/s

jamieburchell

  • Guest
Re: Latest VPS 0513-0 reported Killapps.exe as Win32:Trojan-Gen
« Reply #3 on: March 30, 2005, 02:00:32 PM »
Hi

Just thought I would add that I have exactly the same with this virus database. Killapps.exe and also the Nebula Electronics DigiTV setup software is detected as the Trojan Gen virus. Have reported them to Avast! Would be good to get an update on this.

J

Offline szc

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6927
Re: Latest VPS 0513-0 reported Killapps.exe as Win32:Trojan-Gen
« Reply #4 on: March 30, 2005, 02:15:23 PM »
Yes, it would be really great if we can hear from one of our Alwil guys on this one... I've been wrestling with this Killapps.exe issue for a long time... I'm pretty sure, file is 100% OK, nothing is wrong with it, but it's characterized as "possible" easy to exploit file... same thing happened with a2 program recognizing Killapps.exe as possible threat.

Alwil ?

Thanks in advance !
« Last Edit: March 30, 2005, 02:18:37 PM by Sash@ »
MB: GIGABYTE GA-Z77X-UD3H Intel 7 Series  - LGA1155, CPU: Intel Core i5-3570K - Quad Core, 3.40GHz (3.80GHz Max Turbo), CPU COOLER: Cooler Master Hyper 212 EVO Direct Heat Pipe R2, RAM: 16 GB Kingston HyperX Blu DDR3, VIDEO CARD: Galaxy GeForce GTX 560 Ti - 1GB, GDDR5, POWER SUPPLY: Corsair Enthusiast Series TX750 V2 - 750 Watts, HD: Seagate Barracuda - 2TB, 7200RPM, 64MB, SATA 6Gb/s

Offline lukor

  • Administrator
  • Super Poster
  • ***
  • Posts: 1883
    • AVAST Software
Re: Latest VPS 0513-0 reported Killapps.exe as Win32:Trojan-Gen
« Reply #5 on: March 30, 2005, 04:29:11 PM »
Yes, it would be really great if we can hear from one of our Alwil guys on this one... I've been wrestling with this Killapps.exe issue for a long time... I'm pretty sure, file is 100% OK, nothing is wrong with it, but it's characterized as "possible" easy to exploit file... same thing happened with a2 program recognizing Killapps.exe as possible threat.

Alwil ?

Thanks in advance !

Sasha, I've just talked with Karel about this and it's a false positive from avast. It should be fixed in today's VPS update. Thanks for the heads up.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re: Latest VPS 0513-0 reported Killapps.exe as Win32:Trojan-Gen
« Reply #6 on: March 30, 2005, 04:33:38 PM »
Lukor, false positive with XP-AntiSpy
In fact, old versions of that program... Is it useful to send it through e-mail?
The best things in life are free.

Offline szc

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6927
Re: Latest VPS 0513-0 reported Killapps.exe as Win32:Trojan-Gen
« Reply #7 on: March 30, 2005, 04:54:21 PM »
Sasha, I've just talked with Karel about this and it's a false positive from avast. It should be fixed in today's VPS update. Thanks for the heads up.

Thanks Lukor, I thought it is false positive, but after all those reviews on different web sites, I didn't know what to think any more...

Thanks Alwil once again !
Sasha
MB: GIGABYTE GA-Z77X-UD3H Intel 7 Series  - LGA1155, CPU: Intel Core i5-3570K - Quad Core, 3.40GHz (3.80GHz Max Turbo), CPU COOLER: Cooler Master Hyper 212 EVO Direct Heat Pipe R2, RAM: 16 GB Kingston HyperX Blu DDR3, VIDEO CARD: Galaxy GeForce GTX 560 Ti - 1GB, GDDR5, POWER SUPPLY: Corsair Enthusiast Series TX750 V2 - 750 Watts, HD: Seagate Barracuda - 2TB, 7200RPM, 64MB, SATA 6Gb/s

jamieburchell

  • Guest
Re: Latest VPS 0513-0 reported Killapps.exe as Win32:Trojan-Gen
« Reply #8 on: March 30, 2005, 04:55:22 PM »
Excellent.

Will the false positive DigiTV Setup file from Nebula Electronics that I reported be fixed too?

http://www.nebepg.co.uk/Downloads/DigiTV3_2.exe

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11841
    • AVAST Software
Re: Latest VPS 0513-0 reported Killapps.exe as Win32:Trojan-Gen
« Reply #9 on: March 30, 2005, 04:55:32 PM »
Technical, I don't get any virus detection on XP-AntiSpy here... do you have the exact file?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re: Latest VPS 0513-0 reported Killapps.exe as Win32:Trojan-Gen
« Reply #10 on: March 30, 2005, 05:02:00 PM »
Technical, I don't get any virus detection on XP-AntiSpy here... do you have the exact file?

It's on another computer, in the Chest... I'll sent it in a few minutes...
The best things in life are free.

Offline szc

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6927
Re: Latest VPS 0513-0 reported Killapps.exe as Win32:Trojan-Gen
« Reply #11 on: March 30, 2005, 05:37:15 PM »
Sasha, I've just talked with Karel about this and it's a false positive from avast. It should be fixed in today's VPS update. Thanks for the heads up.

This is an update...

I just checked Killapps.exe with avast! and latest VPS (0513-1) and everything seems to be OK now.

Thanks Alwil for such a prompt respond !!! You're the best !
Sasha
MB: GIGABYTE GA-Z77X-UD3H Intel 7 Series  - LGA1155, CPU: Intel Core i5-3570K - Quad Core, 3.40GHz (3.80GHz Max Turbo), CPU COOLER: Cooler Master Hyper 212 EVO Direct Heat Pipe R2, RAM: 16 GB Kingston HyperX Blu DDR3, VIDEO CARD: Galaxy GeForce GTX 560 Ti - 1GB, GDDR5, POWER SUPPLY: Corsair Enthusiast Series TX750 V2 - 750 Watts, HD: Seagate Barracuda - 2TB, 7200RPM, 64MB, SATA 6Gb/s

jamieburchell

  • Guest
Re: Latest VPS 0513-0 reported Killapps.exe as Win32:Trojan-Gen
« Reply #12 on: March 30, 2005, 06:02:04 PM »
Hi

I reported the setup.exe from Nebula Electronics setup package as being falsly detected, as well as the killapps.exe program last night. Please could you tell me if this has been looked at too?

Thanks.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re: Latest VPS 0513-0 reported Killapps.exe as Win32:Trojan-Gen
« Reply #13 on: March 30, 2005, 07:15:24 PM »
Technical, I don't get any virus detection on XP-AntiSpy here... do you have the exact file?

It was the uninstaller... I tested again from Chest and 0513-1 says the file is clean... Problem solved.
Anyway, I've sent you the file.
The best things in life are free.