Author Topic: Avast service GUI pop-up  (Read 2745 times)

0 Members and 1 Guest are viewing this topic.

toaf

  • Guest
Avast service GUI pop-up
« on: April 11, 2005, 01:12:28 AM »
I keep getting a pop-up message: "Avast service GUI component has encountered a problem and needs to close".

I'll appreciate any suggestions.
Thanks,
toaf

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86934
  • No support PMs thanks
Re: Avast service GUI pop-up
« Reply #1 on: April 11, 2005, 01:16:59 AM »
We will require more information to be able to help.

What is your OS?
What version of avast are you using (see about avast)?
What were you doing when the message popped-up?

Does it say which component? - Is there any more information in either the Windows Event Log (if you are using XP) or in the avast! Log Viewer?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

ayumi

  • Guest
Re: Avast service GUI pop-up
« Reply #2 on: September 08, 2005, 09:44:55 PM »
I have the same problem. I'm on Win XP Pro SP2 (with all the patches and fixes) and with latest Avast version and no spywares according to Spybot and MS Anti-spyware.

It happened a couple of times over the last 2 weeks, but most of the time while my computer was doing nothing. No program running, except Firewall and antivirus. The computer was even in lock mode. So I didn't know what caused this. I thought maybe heat or something.

I checked my event viewer log as you specified and found this in the Antivirus log:
Code: [Select]
Sign of "Win32:Trojan-gen. {Other}" has been found in "D:\System Volume Information\_restore{C7FAA5EB-E355-4E7C-B8A6-BDE82E70E516}\RP372\A0075174.exe" file. 
Event ID: 90
Type: Warning
Source: avast!

The time of the event is about 20 minutes after I locked my computer. I went back to my PC about 1 hour 30 minutes later and avast GUI service had crashed.

I tried to scan the folder, but I didn't have access to it. So I gave myself the rights to access it. Scanned it using the right-click and found:
Code: [Select]
Win32:Trojan-gen. {Other}
Virus/Worm
0536-2, 2005-09-07

Did the same thing for my C drive and found it too.

I disabled the System Restore and re-enable it to clean up all the crap. (7.5 GB!  :o )

I also found in the system log this thing:
Code: [Select]
Sign of "Win32:Trojan-gen. {VC}" has been found in "C:\documents and settings\ayumi\local settings\application data\pixoria\konfabulator\popcheck mail checker mk2.widget\popcheck mail checker.widget\contents\retrieve.exe" file. 
I think my problems started when I install konfabulator. I installed it 2 weeks ago. Uninstalled it and deleted the directory 5 days later, but I still had problems 10 days later.  :(

I'll keep you posted, if this fixed my problem or it still continues.
Sorry for the long post.  :-[  ;D
 

ayumi

  • Guest
Re: Avast service GUI pop-up
« Reply #3 on: September 09, 2005, 10:50:15 PM »
So far so good. Avast didn't crash and it's over 24 hours now.  :)
It usually didn't last more than 2 hours at best. I guess the trojan made it crash. toaf, you may want to try want I did, in case it's the same cause of your problem.