Author Topic: Web Shield stopping _some_ browser traffic  (Read 1995 times)

0 Members and 1 Guest are viewing this topic.

Offline wezternator

  • Newbie
  • *
  • Posts: 3
Web Shield stopping _some_ browser traffic
« on: July 01, 2013, 06:57:56 PM »
Hi,

I have recently reinstalled Windows 7 (Ultimate 64bit) onto my kind of new machine (new Haswell chip + motherboard). but since then I have been having a constant and stupidly annoying issue; the Web Shield is blocking some traffic to web browsers (both IE and Chrome). But _only_ some, here is the confusing part, for example I can still get onto Twitter but not Amazon. And I can still get onto Gmail but not Google News, or most importantly YouTube. It should be noted that I can still ping the sites even though I can't seem to download any data from them.

The second I disable the Web Shield all traffic is restored. I have tried all the usual stuff like Uninstalling and using the Avast clean up tool and reinstalling but that didn't help as well as turning the Heuristics down to low. As a test I even added YouTube to the exclusion list but even that didn't help. For a while I had Scan Traffic from well-known browser processes only ticked but that didn't help & I didn't know exactly what it was doing so I disabled it.

If I look at the Web Shield while its not working it doesn't report that its blocking things, it's like its getting stuck trying to scan something then just hanging but only for certain sites or browser processes. I am running Avast Internet Security.

Ironicly I had to disable the shield to be able to get onto the Avast forums to post the message about having to disable it *sigh*

//edit - I also just had to disable it again to edit the post >.>

Anyone got any ideas?

Regards, Wez.
« Last Edit: July 01, 2013, 06:59:33 PM by wezternator »

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6700
  • Trust only what you test yourself!
Re: Web Shield stopping _some_ browser traffic
« Reply #1 on: July 01, 2013, 10:53:13 PM »
Try a repair. Control Panel>Uninstall>double click "avast">click "repair">reboot.  :)
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.