Author Topic: Zone alarm problem  (Read 3217 times)

0 Members and 1 Guest are viewing this topic.

Offline gazu

  • Newbie
  • *
  • Posts: 4
Zone alarm problem
« on: April 23, 2005, 10:57:11 PM »
I know that this is question that has been posted many time, but I've don't found any answer.

I have avast 4.6, Zone alarm 4.5.594.

I activated in IExplorer the proxy with localhost and port 12080 to activate the Web Scanner, all pages load fine, but with hotmail is impossible, with avast forum page is the same, impossible. To post this I had to disable the proxy.

In Zone alarm I parametred Avast Web scanner to access local network and internet and like a server, but iit doesn't work.

I think I'm going to deactivate the Web Scanner.

Thanks

Offline thefalls

  • Newbie
  • *
  • Posts: 7
Re: Zone alarm problem
« Reply #1 on: April 23, 2005, 11:55:09 PM »
hi,
i am also a user of zone alarm pro ....5.5 version and avast home 4.6.652.i had some reservations about using zone alarm but when i finally installed it there was no glitch.....the only thing was that while installing zone alarm there was a  message shown by avast web scanner saying that  avast may not be compatible with avast antivirus.....and that i should disable some stuff in avast web scanner if i have web scanner turned on in zone alarm.....
hope this helps......
bye..
thefalls

Offline essexboy

  • Malware removal instructor
  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 40632
  • Dragons by Sasha
    • Malware fixes
Re: Zone alarm problem
« Reply #2 on: April 24, 2005, 12:31:50 AM »
Posted by gazu
Quote
Zone alarm 4.5.594.

The latest version is 5.5.062 and if you are using ZApro I would suggest disabling the privacy features rather than web shield  'cos it works fine for me in that configuration, and given the option of privacy over web shield I'd go for webshield every time.  PS if you are using XP then allow Avast to set your proxies.  They work with IE and FF and have done for me since webshield first appeared..

« Last Edit: April 24, 2005, 12:33:30 AM by essexboy »

Offline gazu

  • Newbie
  • *
  • Posts: 4
Re: Zone alarm problem
« Reply #3 on: April 25, 2005, 04:34:44 PM »
I've tried with Firefox and all work fine, I can access Hotmail, etc...

In Firefox I activated the proxy manually with localhost an port 12080.

What happend with IExplorer?, Has Avast problems with IE?, or, What have I to configure in IE to avoid this problem?

Thank you

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67269
Re: Zone alarm problem
« Reply #4 on: April 26, 2005, 09:11:37 PM »
What happend with IExplorer?, Has Avast problems with IE?, or, What have I to configure in IE to avoid this problem?
avast works perfectly with IE... It's weird that it's not in your system.
Maybe if you are using ZoneAlarm Pro and its Privacy Control set to High, you could have trouble.

You have to manually configure browser to access Internet using avast! WebShield if you have Windows 98\Me. For 2k\XP it's automatica and transparent.

To manually configure your browser see the following tutorials:

For IE and permanent connection users:
http://www.avast.com/files/tutorials/ws_ieproxy.htm

For IE and dial-up users:
http://www.avast.com/files/tutorials/ws_ieproxy_dialup.htm

For Firefox users:
http://www.avast.com/files/tutorials/ws_ffproxy.htm
The best things in life are free.