Author Topic: "Rootkit found!"  (Read 1466 times)

0 Members and 1 Guest are viewing this topic.

ColaColin

  • Guest
"Rootkit found!"
« on: July 23, 2013, 08:50:30 PM »
I just had that message, telling me that there was some kind of rootkit, it stated something like:

svc: C:\...\UCsomething.exe

My only choice was to click okay to delete it, so I did. Now I would like to know what it was that was just deleted, but I cant find any logs at all. There is no /log directory in the Avast Directory, the protocolls in the software gui show no founds at all. It's like nothing ever happend. I basically have no way to even tell what kind of potential problem I may still have.

This is a pretty bad feeling. Is there any way to tell what happend? I will now do a startup scan, as it was suggested, but as it stands I might be forced to reinstall everything, as this seems to be pretty fishy :S

EDIT:
After roundabout 3 hours the scan is finished... and has not written a logfile either, even though it promised otherwise.
...
« Last Edit: July 24, 2013, 12:19:21 AM by ColaColin »

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37180
Re: "Rootkit found!"
« Reply #1 on: July 23, 2013, 08:53:47 PM »
you get assisted removal help in the viruses and worms forum section

follow the logs to assist in cleaning malware guide at top in that forum section, attach logs and help will arrive

ColaColin

  • Guest
Re: "Rootkit found!"
« Reply #2 on: July 24, 2013, 12:25:08 AM »
Thanks for your help, but I dont look for that much help.

All I want is understand where Avast might put information about what it found, cause I cannot find any even after a quite intense search.

EDIT:
Problem is solved, thanks. Also I think I had to try 10 times to get the captcha for this post right. Damn is this annoying.
I found the logs, turns out the "rootkit" was nothing more than a copy protection driver I know. It's definitely a stupid piece of software, but it is not a rootkit at all. :/

Avast really should consider to show the fully patch of the results found in the warning message so it is easier to tell what is happening. If I had seen the whole patch I would have known. Now I wasted 4 hours and killed a piece of game-install of mine.
« Last Edit: July 24, 2013, 12:33:28 AM by ColaColin »

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86648
  • No support PMs thanks
Re: "Rootkit found!"
« Reply #3 on: July 24, 2013, 01:43:37 AM »
The captcha is an anti-spamming measure and is only for the first three posts.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security