Author Topic: avast! Firewall NDIS Filter Miniport driver error 19 causes unable to boot first  (Read 6758 times)

0 Members and 1 Guest are viewing this topic.

Offline Snitzl

  • Newbie
  • *
  • Posts: 2
Hi all, who are read this topic, and willing to help me:)

I have the following problem:

When i completely shut down my computer (i mean, not just restarting it), and then i try to start it again, it cant boot up, or if it does, it is incerdibly slow (30 minutes to get gamil on Chrome).
How does this connected to avast! Firewall NDIS Filter Miniport driver?

Well, let me explain:

How my problem started?

At 28.08.2013, when i started up my machine, i have runned into something nasty with my computer.

My machine wasn't be able to boot up properly. It has managet to get the win7 ,,welcome-screen", but then, it got frozen.
So, i hit the reset button, and choose the ,,safe mode with networking".
Then i run CCleaner for searching bad registries (0 findings) and cleaning out the browser files.
Then i run Malwarwebytes, nothing found.
Then i restarted my machine...and it managed to boot up properly.
I did avast scans, but nothing found.

But today, when i tried to start my machine up again, the same happened: booting frozen.
Now, i started to check and search my computer's insides, and in the Device manager, i found that the avast! Firewall NDIS Filter Miniport driver has error 19 =see attached screenshot).
I tried to Open properties of this avast! Firewall NDIS Filter Miniport, and get the Windows to automatically update it's driver, as i have read in one of the topics of this forum, but Windows was unable to do it (cant find stuff on the net).
I also tried the stuff wich is on that popular youtube video, but that was not a help too...

So, what shall i do now? The only error i found on my machine is this avast! Firewall NDIS Filter Miniport driver error 19-thing.

How can this be solved?
Maybe the disableing of avast self defense helps? (As i read forum topic here, it may not).

(Opeating sytem is Win7 Prof. SP1)

Offline Pondus

  • Avast √úberevangelist
  • Maybe Bot
  • *****
  • Posts: 27389
Quote
At 28.08.2013, when i started up my machine, i have runned into something nasty with my computer.
what was the nasty? ..... did avast detect and remove a infection?
if so there may be leftover files that need removal

follow guide and attach requested logs .... not copy and paste.    http://forum.avast.com/index.php?topic=53253.0

run in order listed
AdwCleaner / Malwarebytes / OTL / aswMBR

when done, malware removers will be notified and check logs ..... it may take some time before they arrive
when finish, they will remove all tools used




« Last Edit: August 29, 2013, 11:42:35 AM by Pondus »
Chief Wiggum: Uh, no, you got the wrong number. This is 9-1…2.


Offline Snitzl

  • Newbie
  • *
  • Posts: 2
,,what was the nasty? ..... did avast detect and remove a infection?"

As i wrote

(Then i run CCleaner for searching bad registries (0 findings) and cleaning out the browser files.
Then i run Malwarwebytes, nothing found.
Then i restarted my machine...and it managed to boot up properly.
I did avast scans, but nothing found.)

both avast and malwarebytes found absolutely nothing.

My main problem is that if i startup my computer after a shutdown, im unable to boot. I need to use the reset button...

And when this problem started to occure, i also detected that avast! Firewall NDIS Filter Miniport driver has error 19 (SEE ATTACHED SCREENSHOT!)

I think the two problems are connected.

(But, btw i will do the steps what u suggested, just in case. Sening logs soon).