Author Topic: Windows Security Center doesn't detect avast! Internet Security 8  (Read 6238 times)

0 Members and 1 Guest are viewing this topic.

Offline I♥Avast!

  • avast! Happy Customer
  • Jr. Member
  • **
  • Posts: 74
  • Avast! is my life
    • My YouTube Account
Windows Security Center doesn't detect avast! Internet Security 8
« on: September 03, 2013, 08:19:02 PM »
This problem is bugging me. Windows Security Center didn't detect avast! Firewall and Antivirus.
Why? I have Windows XP Service Pack 3.

Hope you can help me.
Windows 7 Home Premium SP1 X86 / avast! Free 2014.9.0.2018 Latest definitons / ZoneAlarm Free Firewall / MalwareBytes Anti-Malware PRO and Anti-Rootkit / Temp File Cleaner  / CCleaner / TDSSKiller / RogueKiller / Advanced SystemCare 7

Offline MystiqueWolf

  • Red devil
  • Sr. Member
  • ****
  • Posts: 394
Re: Windows Security Center doesn't detect avast! Internet Security 8
« Reply #1 on: September 03, 2013, 09:58:09 PM »
Hi I♥Avast!,
Please read the appropriate thread for your OS ;): Windows 7: http://www.avast.com/en-eu/faq/AVKB42#artTitle
Windows XP:http://www.avast.com/en-eu/faq/AVKB82#artTitle
Windows 8:http://www.avast.com/en-eu/faq/AVKB81#artTitle

Offline I♥Avast!

  • avast! Happy Customer
  • Jr. Member
  • **
  • Posts: 74
  • Avast! is my life
    • My YouTube Account
Re: Windows Security Center doesn't detect avast! Internet Security 8
« Reply #2 on: September 04, 2013, 09:57:28 AM »
Still not detecting avast!. Any tips? D:
Am I still protected if Security Center doesn't detect avast!? Am I?
Windows 7 Home Premium SP1 X86 / avast! Free 2014.9.0.2018 Latest definitons / ZoneAlarm Free Firewall / MalwareBytes Anti-Malware PRO and Anti-Rootkit / Temp File Cleaner  / CCleaner / TDSSKiller / RogueKiller / Advanced SystemCare 7

Offline MystiqueWolf

  • Red devil
  • Sr. Member
  • ****
  • Posts: 394
Re: Windows Security Center doesn't detect avast! Internet Security 8
« Reply #3 on: September 04, 2013, 10:13:19 AM »
Still not detecting avast!. Any tips? D:
Am I still protected if Security Center doesn't detect avast!? Am I?

If avast tells you that you are protected, then you are. It's just annoying.

Offline I♥Avast!

  • avast! Happy Customer
  • Jr. Member
  • **
  • Posts: 74
  • Avast! is my life
    • My YouTube Account
Re: Windows Security Center doesn't detect avast! Internet Security 8
« Reply #4 on: September 04, 2013, 12:16:30 PM »
Nevermind now, I uninstalled avast! and installed AVG, the security center does the same shit again, but I know I am protected.
Anyways thanks for the help! I'll keep this topic open because someone may have a solution for the Windows Security Center bug.
Windows 7 Home Premium SP1 X86 / avast! Free 2014.9.0.2018 Latest definitons / ZoneAlarm Free Firewall / MalwareBytes Anti-Malware PRO and Anti-Rootkit / Temp File Cleaner  / CCleaner / TDSSKiller / RogueKiller / Advanced SystemCare 7

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83511
  • No support PMs thanks
Re: Windows Security Center doesn't detect avast! Internet Security 8
« Reply #5 on: September 04, 2013, 02:03:37 PM »
The WSC and its sucessor WAC, have been flaky in this regard for some considerable time - See http://windowsxp.mvps.org/repairwmi.htm.

- Windows XP SP2, SP3 Start, Run, type cmd and click OK from the command prompt type 'rundll32 wbemupgd, RepairWMISetup' without the quotes and enter.

- OR
Quote
* Click Start, Run and type CMD.EXE

* Type this command and press Enter:
net stop wscsvc
net stop winmgmt

* Using Windows Explorer, rename the folder %windir%\System32\Wbem\Repository. (For example, %windir%\System32\Wbem\Repository_bad.). %windir% represents the path to the Windows directory, which is typically C:\Windows.

* Switch to Command Prompt window, and type the following and press ENTER after each line:

net start winmgmt
net start wscsvc

EXIT
Reboot
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.6.2420 (build 20.6.5495.561) UI-1.0.541/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline I♥Avast!

  • avast! Happy Customer
  • Jr. Member
  • **
  • Posts: 74
  • Avast! is my life
    • My YouTube Account
Re: Windows Security Center doesn't detect avast! Internet Security 8
« Reply #6 on: September 04, 2013, 04:20:08 PM »
@DavidR

Well the "rundll32 wbemupgd, RepairWMISetup" didn't work so I tried to do the other things.
Now I'm rebooting. If it's working then god bless you.
Windows 7 Home Premium SP1 X86 / avast! Free 2014.9.0.2018 Latest definitons / ZoneAlarm Free Firewall / MalwareBytes Anti-Malware PRO and Anti-Rootkit / Temp File Cleaner  / CCleaner / TDSSKiller / RogueKiller / Advanced SystemCare 7

Offline I♥Avast!

  • avast! Happy Customer
  • Jr. Member
  • **
  • Posts: 74
  • Avast! is my life
    • My YouTube Account
Re: Windows Security Center doesn't detect avast! Internet Security 8
« Reply #7 on: September 04, 2013, 04:26:11 PM »
Uhp, nevermind, IT WORKED! All I had to do is this:

FOR WINDOWS XP SP3:
1. Stopped the winmgmt services. (Start --> Run --> cmd. IN CMD: typed "net stop winmgmt")
2. Inserted my Windows XP SP3 CD!
3. Got into CMD and typed this command: "rundll32.exe setupapi,InstallHinfSection WBEM 132 %windir%\inf\wbemoc.inf" (THANKS DAVIDR!)
4. Waited 30 seconds for it to repair!
5. Rebooted my computer.
6. BAM! It works again! It reports that I have the AVG firewall on and the AVG IS 2014 on! Yay so I wasn't infected!

Thanks guys for all your help, you all did something to help me, i appreciate it.
Someone lock this thread please.

Thanks again and, cheers! :D
« Last Edit: September 05, 2013, 07:00:11 PM by I♥Avast! »
Windows 7 Home Premium SP1 X86 / avast! Free 2014.9.0.2018 Latest definitons / ZoneAlarm Free Firewall / MalwareBytes Anti-Malware PRO and Anti-Rootkit / Temp File Cleaner  / CCleaner / TDSSKiller / RogueKiller / Advanced SystemCare 7

Offline I♥Avast!

  • avast! Happy Customer
  • Jr. Member
  • **
  • Posts: 74
  • Avast! is my life
    • My YouTube Account
Re: Windows Security Center doesn't detect avast! Internet Security 8
« Reply #8 on: September 04, 2013, 04:44:44 PM »
QUICK LAST NOTE:
Thanks again for all your help guys. I appreciate it.
And, I hope that by using AVG doesn't mean i'm not a Avast! Fan. I love avast! too. I still have the setup and the license so ;)
Thank god for you guys and for this forum, without it, I would be kinda like frustrating all my vacation D:

So, thanks again, god bless you, and, good-bye! :)
« Last Edit: September 05, 2013, 06:59:21 PM by I♥Avast! »
Windows 7 Home Premium SP1 X86 / avast! Free 2014.9.0.2018 Latest definitons / ZoneAlarm Free Firewall / MalwareBytes Anti-Malware PRO and Anti-Rootkit / Temp File Cleaner  / CCleaner / TDSSKiller / RogueKiller / Advanced SystemCare 7

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83511
  • No support PMs thanks
Re: Windows Security Center doesn't detect avast! Internet Security 8
« Reply #9 on: September 04, 2013, 04:49:10 PM »
You're welcome.

Now you can uninstall AVG and go back to avast, that you love ;D

Threads remain open, they will drop off the radar (chronological lists) when there are no posts.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.6.2420 (build 20.6.5495.561) UI-1.0.541/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline I♥Avast!

  • avast! Happy Customer
  • Jr. Member
  • **
  • Posts: 74
  • Avast! is my life
    • My YouTube Account
Re: Windows Security Center doesn't detect avast! Internet Security 8
« Reply #10 on: September 04, 2013, 05:04:30 PM »
You're welcome.

Now you can uninstall AVG and go back to avast, that you love ;D

Threads remain open, they will drop off the radar (chronological lists) when there are no posts.

Well, I love them both, unnhh always wanted 2 anti viruses support.
Windows 7 Home Premium SP1 X86 / avast! Free 2014.9.0.2018 Latest definitons / ZoneAlarm Free Firewall / MalwareBytes Anti-Malware PRO and Anti-Rootkit / Temp File Cleaner  / CCleaner / TDSSKiller / RogueKiller / Advanced SystemCare 7

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83511
  • No support PMs thanks
Re: Windows Security Center doesn't detect avast! Internet Security 8
« Reply #11 on: September 04, 2013, 06:24:48 PM »
Having two resident anti-virus scanners installed is one too many and not recommended as rather than provide twice the protection it can cause conflicts that could leave you more vulnerable.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 1909 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.6.2420 (build 20.6.5495.561) UI-1.0.541/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro