Author Topic: AVAST 2014 (9.0.2006)  (Read 323505 times)

0 Members and 1 Guest are viewing this topic.

Offline roger.pman

  • Newbie
  • *
  • Posts: 18
Re: AVAST 2014 (9.0.2006)
« Reply #345 on: October 21, 2013, 02:30:45 PM »
Quote from: roger.pman on Today at 07:42:49 AM

    Although I am receiving the streaming updates my last VPS update shows as 131019-1 and when I do a manual update Avast tells me it is already up to date. Is this correct in that no VPS updates have occurred for the last 2 days?
    Avast 2014.9.0.2006 on Windows 7 Home Premium 32-bit computer.


131020-0 was released later than normal, avast 9 is on a different VPS update stream from avast 8. So you should have that now and hopefully more for today later.

DavidR,

Thank you for your reply. The VPS update has now been received but no pop-up and voice telling me of such even though my Avast has been set to do so.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85947
  • No support PMs thanks
Re: AVAST 2014 (9.0.2006)
« Reply #346 on: October 21, 2013, 03:13:31 PM »
You're welcome.

The no popup and update sound bug are covered in a number of other topics.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline bijoline

  • Newbie
  • *
  • Posts: 1
Re: AVAST 2014 (9.0.2006)
« Reply #347 on: October 21, 2013, 04:54:30 PM »
Bonjour,
Après le passage de windows 8 à windows 8.1 je ne peux plus installer Avast 2014.
Je possède ce message d'erreur : failed to load language (1033\UILangRes.dll
En attendant une solution, car j'aime avast, j'ai installé avg 2014
Comment régler ce problème, tout en sachant que sous windows 8.1 on ne peut pas démarrer en mode sans échec.
Merci de votre aide
Cordialement

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 72814
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: AVAST 2014 (9.0.2006)
« Reply #348 on: October 21, 2013, 04:58:24 PM »
Bonjour,
Après le passage de windows 8 à windows 8.1 je ne peux plus installer Avast 2014.
Je possède ce message d'erreur : failed to load language (1033\UILangRes.dll
En attendant une solution, car j'aime avast, j'ai installé avg 2014
Comment régler ce problème, tout en sachant que sous windows 8.1 on ne peut pas démarrer en mode sans échec.
Merci de votre aide
Cordialement

-> http://forum.avast.com/index.php?board=23.0
Win 8.1 [x64] - Avast PremSec 21.10.6772.IBC [UI.679] - EEK - Firefox ESR 91.3 [NS/uBO/PB] - TB 91.3.2
Avast-Tools: Secure Browser 96.0 - Cleanup 21.3 - SecureLine 5.14 - Driver Updater 21.3 - CCleaner 5.87
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline lilidurhone

  • Jr. Member
  • **
  • Posts: 63
Re: AVAST 2014 (9.0.2006)
« Reply #349 on: October 21, 2013, 05:16:25 PM »
@bijoline

Sans doute une mauvaise désinstallation même problème sauf je suis sous windows 7

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7083
  • When you think you know, Think Again
Re: AVAST 2014 (9.0.2006)
« Reply #350 on: October 21, 2013, 06:42:30 PM »
Just signed in and received 131021-0 vps update. ;)

Edit: Also have been using "Trial" of Avast SecureLine. Working very well so far on Win 8 OS
« Last Edit: October 21, 2013, 06:45:00 PM by schmidthouse »
???HP ENVY 15K LT W10 Pro 21H1 64Bit/750GB HD/16GB Ram/Avast Premium 21.9.2493b/Secureline VPN v.5.12.5699b/ADU v.21.3b/ASB v.94.0b/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 20H2 64Bit/1TB HD/8GB Ram/WD/ADU v.21.3b/SANDBOXIE/MailWasherPRO/HotSpot Shield
     
RIP*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE

Offline notBozo

  • Newbie
  • *
  • Posts: 2
Re: AVAST 2014 (9.0.2006) 2nd try
« Reply #351 on: October 21, 2013, 07:11:14 PM »
Don't see my first post on this topic.
Avast told me I should update/upgrade to the latest version. I did. Now my system is NOT protected! I have a PAID  subscription, according to Avast it is good until 8/10/2015, but has 0 days remaining! I clicked the "Resolve All" nothing happens, I clicked the Start where it says the avast!service is off, again nothing happens. Rebooted twice, no change. WTF did you do? From reading posts here it looks like the upgrade was tailored for Win8 users. I should not have to waste time trying to get this working, it should work like any other upgrade/update that I have installed. Is this part of Obama Care? Did you hire people who designed that site?
avast! Internet Security. Win7 Ultimate 64bit. Everything worked fine before this upgrade.

Offline Rohugh

  • Sr. Member
  • ****
  • Posts: 262
Re: AVAST 2014 (9.0.2006)
« Reply #352 on: October 21, 2013, 07:13:51 PM »
Run a repair  (Control Panel>Programs and Features>Avast>choose repair).  Reboot and check again.

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6346
Re: AVAST 2014 (9.0.2006)
« Reply #353 on: October 21, 2013, 07:14:01 PM »
Try a repair of avast!:
1. Control Panel -> Programs & Features -> avast!
2. Click on 'Repair'.
3. Follow instructions.
4. Reboot.

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Offline gapch12

  • Newbie
  • *
  • Posts: 14
Re: AVAST 2014 (9.0.2006)
« Reply #354 on: October 21, 2013, 08:47:28 PM »
I just upgraded to Avast 2014 9.02006  131021-0? rebooted and now noticed that windows 7 action window is showing no firewall, no virus protection and no spyware protection.  I click on to activate Avast Security Suite and action window is not reflecting choice.  It seems this new update is not working with windows 7.

ops--windows 7 64 platform, using chrome browser. 

Is anyone having this condition?   Do I have protection or not?  Should I have done a clean upgrade?  Help!

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40610
  • Dragons by Sasha
    • Malware fixes
Re: AVAST 2014 (9.0.2006)
« Reply #355 on: October 21, 2013, 08:50:41 PM »

Offline gapch12

  • Newbie
  • *
  • Posts: 14
Re: AVAST 2014 (9.0.2006)
« Reply #356 on: October 21, 2013, 08:57:31 PM »
Thanks for link.  I must have missed that reply earlier. 

Offline GrailKnight

  • Newbie
  • *
  • Posts: 4
Re: AVAST 2014 (9.0.2006)
« Reply #357 on: October 21, 2013, 08:59:23 PM »
The new version is ok.
I am having one glaring issue tho and duplicated on 3 computers running Win7 & 8 both 64bit.
The browser exclusions are not working for me nor are the Script Exclusions or telling Avast
to ignore Mozilla Firefox.

I did a clean install on all 3 PCs and have the same problem.

Ended up having to disable the Browser Scan in order for my gaming sites to work. (Pogo.com)

I have not read all 23 pages of this thread so I do not know if this issue was a known problem
or not.

Offline notBozo

  • Newbie
  • *
  • Posts: 2
Re: AVAST 2014 (9.0.2006)
« Reply #358 on: October 21, 2013, 09:33:00 PM »
Reply for:Fix For Avast Not Being Detected in Windows
and Reply #355
Sounds like same problem I'm having. Fix for Avast Not Being Detected in Windows does not work for me; I cannot turn ANY shields on. I manually started the avast service but still no change, all shields down, NOT protected. As previously stated Win7 Ultimate 64bit.
Update: Thanks for the NO HELP AT ALL! I can't even go to the restore point that Avast created. It says a file was damaged or deleted during restore, and cannot restore to previous point, funny but all my restore points are now gone, only the avast one is listed, and it is now useless. Meanwhile my system is unprotected, thanks for this great update. I can't even uninstall this version, I tried; nothing happens. Whatever this update did it screwed my system and now I've spend most of the day trying to fix it.



« Last Edit: October 22, 2013, 12:39:12 AM by notBozo »

Offline JuninhoSlo

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 849
Re: AVAST 2014 (9.0.2006)
« Reply #359 on: October 21, 2013, 10:19:29 PM »
Thank you for Avast Internet Security 9.0.2006