Author Topic: WARNING!: Avoid Safezone in Avast 2014  (Read 34876 times)

0 Members and 1 Guest are viewing this topic.

Erroneus

  • Guest
WARNING!: Avoid Safezone in Avast 2014
« on: October 17, 2013, 09:29:35 AM »
Well something was clearly not ready for release in Avast 2014 and that was Safezone  >:(

Today I tried it out and oh boy, what a mess  :o

Clicking on the browser, nothing happens, clicking a few times then suddenly some browsers appears. So I closed down all browser, tried again and gave it good time, nothing, still had to click a few times for a browser to appear.

But the worst part, was getting out of safezone. There isn't any "exit safezone" button or anywhere to be found. Was close to cutting power on my PC the hard way, but tried to spam alt-f4 and ctrl-alt-del, which suddenly Windows 7 ctrl-alt-del menu popped up and when i closed that, safezone was gone.

Offline savage2000wwe

  • Newbie
  • *
  • Posts: 13
Re: WARNING!: Avoid Safezone in Avast 2014
« Reply #1 on: October 17, 2013, 09:32:41 AM »
The "exit safezone" button is the red cross found on the top right corner.

Erroneus

  • Guest
Re: WARNING!: Avoid Safezone in Avast 2014
« Reply #2 on: October 17, 2013, 09:38:41 AM »
Which wasn't visible here.

Maybe something to do with my monitor setup:

Monitor 1: 1920x1080
Monitor 2: 1920x1200 and monitor 2 is my primary monitor.
Maybe Avast hasn't checked Safezone, when monitor 2 or any other then monitor 1, is used as primary monitor.
« Last Edit: October 17, 2013, 09:41:00 AM by Erroneus »

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11658
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: WARNING!: Avoid Safezone in Avast 2014
« Reply #3 on: October 17, 2013, 12:01:49 PM »
Indeed seems like a bug related to dual-monitor configuration.
Thanks for the heads up.

Vlk
If at first you don't succeed, then skydiving's not for you.

blabone

  • Guest
Re: WARNING!: Avoid Safezone in Avast 2014
« Reply #4 on: October 21, 2013, 10:14:07 PM »
I have a dual monitor setup and I experienced the same problem.  Try CTRL+ALT+DEL and then cancel and I was able to get back to my desktop.

Zclifton787

  • Guest
Re: WARNING!: Avoid Safezone in Avast 2014
« Reply #5 on: October 23, 2013, 04:04:19 AM »
Same issue here.  No "red x in top right corner"  I also have dual monitor in extended mode.  CTRL+ALT+DEL spam worked for me as well.

Offline OsFly

  • Jr. Member
  • **
  • Posts: 81
Re: WARNING!: Avoid Safezone in Avast 2014
« Reply #6 on: November 06, 2013, 03:07:41 PM »
I looked at sfaezone. add the url. clicked. clicked. an spontanic my desktop where gone and i where in some useless fullscreen safezone mode. Compleet useless. it more designed for metro UI. thats how it looks then for desktop use.

garnier

  • Guest
Re: WARNING!: Avoid Safezone in Avast 2014
« Reply #7 on: November 09, 2013, 11:27:59 AM »
bonjour

j'ai corrigé le pb safe zone 2014 de double moniteur avec ultramon
la croix rouge est revenus.

cdt

Martin71

  • Guest
Re: WARNING!: Avoid Safezone in Avast 2014
« Reply #8 on: November 11, 2013, 03:58:03 PM »
I've a problem with safezone too (see topic http://forum.avast.com/index.php?topic=139600.0): it's meddling with the enviroment in which I do my online banking. While this environment is properly protected, Avast keeps saying that advises to activate safezone. Disabling options / clicking on the "X"  has no effect; it keeps asking and appearing in my browser. Very annoying.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: WARNING!: Avoid Safezone in Avast 2014
« Reply #9 on: November 12, 2013, 03:16:59 PM »
I've a problem with safezone too (see topic http://forum.avast.com/index.php?topic=139600.0): it's meddling with the enviroment in which I do my online banking. While this environment is properly protected, Avast keeps saying that advises to activate safezone. Disabling options / clicking on the "X"  has no effect; it keeps asking and appearing in my browser. Very annoying.
Click on the avast! icon on the browser navigation bar. There you can access the settings. Disable SafeZone warnings there.
The best things in life are free.

SENGVIN

  • Guest
Re: WARNING!: Avoid Safezone in Avast 2014
« Reply #10 on: November 13, 2013, 06:40:42 AM »
I'm so pissed of at this shit ! It can't be turned off and every new window I open safe zone message is there !!! I'm not going to x exit this shit whenever I open new window !
Also It freezes my bank's log in ! I can turn it off but it's stays off for 10 min or so. Than it will come back online I'm refusing to be bugged by my own antivirus system !!!!! I pay for !!!! Fix it quick or I'm going

SENGVIN

  • Guest
Re: WARNING!: Avoid Safezone in Avast 2014
« Reply #11 on: November 13, 2013, 06:47:25 AM »

[/quote]Click on the avast! icon on the browser navigation bar. There you can access the settings. Disable SafeZone warnings there.
[/quote]

BS There is no button to disable anything as of right now !

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: WARNING!: Avoid Safezone in Avast 2014
« Reply #12 on: November 13, 2013, 12:22:24 PM »
BS There is no button to disable anything as of right now !
Well, I'm not blind neither drunk... If you do not see a button in the browser, the avast! addon is not installed in your computer...
The best things in life are free.

Martin71

  • Guest
Re: WARNING!: Avoid Safezone in Avast 2014
« Reply #13 on: November 13, 2013, 12:27:43 PM »
Speaking of "avast! icon on the browser navigation bar", the settings with regard to social network sites aren't kept. When I want to share something via Sharethis on Twitter/Facebook, avast! has blocked this. I regularly have unblock this.

Offline OsFly

  • Jr. Member
  • **
  • Posts: 81
Re: WARNING!: Avoid Safezone in Avast 2014
« Reply #14 on: December 02, 2013, 11:55:10 PM »
Just tried safezone again, at least on win7 it seems to open soem webbrowser. and then your complete stuck.

-No window mode
-No easy switch back to desktop and back to safezone to get information or read things that you need.

The only thinmg its doing right now is giveing annoying screen in my webbrowser.
Make at least safe zone easy switchable between desktop and safezone. then i maby would use it.
Now its more a threat to use it because you cant do anything, So not sure whats the use then.

Until switchen between desktop and safezone is made easy and fixt. its time to disabled it until then.

Edit:
i see you can link a shortcut. thats not good just add button to the safezone and make it windowed so you can have your other information next to safezone. dont do it like window 8 modern UI that you kick very fast in corner to.
And how can you disable  it in the webbrowser. the banner is terrible annoying.

Edit:
For people that want to get rid of the safezone banner spam on many webpages
http://forum.avast.com/index.php?topic=140553.msg1024020#msg1024020
« Last Edit: December 03, 2013, 12:15:22 AM by OsFly »