Author Topic: browser cleanup and my devices issues  (Read 2285 times)

0 Members and 1 Guest are viewing this topic.

Offline Djfe

  • Newbie
  • *
  • Posts: 14
browser cleanup and my devices issues
« on: October 19, 2013, 04:41:59 PM »
I have four questions:
1. my browser cleanup says one programm is blocking the deinstallation of addons, but I was able to delete a few of the addons/toolbars (like icq7 from my ie)
the only addon remaining was the addon hotspot shield class
does it mean that this addon is blocked from deinstalling by the main programm? (avast doesn't give me a hint about which programm is blocking what...)
I don't want to delete the addon since I sometimes use the programm and since it is disabled per default (and since I'm not using ie but that doesn't really matter)

2. why is the browser cleanup not integrated into the new 2014 design? (I mean everything else is...like openvpn, software updater and the other tools are)
will there be an update which fixes this or has this got to do with the fact that it is possible to download this separately as a standalone programm?

3. I can't delete archived, mobile devices from my account
the settings for deleting, naming etc. are loading forever
the archived devices are all the same phone, I simply installed custom roms and deleted everything that was on my smartphone before (without logging out of avast and stuff)
is it possible to compare the devices by mac-adresses? (for example google has no duplicated devcies on my google play account because of this,
it just replaced stuff like the devicename and logo by the build.props information of the rom)

4. what does a yellow warning field after my mobile device mean? (I froze the application and moved it onto my sd card with titanium backup to save some space because my device has just 300mb user space... (xperia arc s) from which are mostly under 70mb free -> the device hasn't been online since July)
I'm asking because I haven't found an explanation in avast itself

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: browser cleanup and my devices issues
« Reply #1 on: October 19, 2013, 04:49:19 PM »
1)
avast only sees that something is preventing it from doing its job. Deleting the toolbar/add-on. It doesn't recognize what is preventing it.

2)
the browser cleanup is in 2014.9.0.2006. Just double click on the avast icon near the clock. It shows,  quick scan, browser cleanup, software updater, mobile protection.

3 & 4)
I leave it to others to look into this/answer it.

Offline Djfe

  • Newbie
  • *
  • Posts: 14
Re: browser cleanup and my devices issues
« Reply #2 on: October 19, 2013, 05:17:35 PM »
question 4 has resolved itself, I unfroze it, moved it into my internal space and updated it -> shows save now again

2)
the browser cleanup is in 2014.9.0.2006. Just double click on the avast icon near the clock. It shows,  quick scan, browser cleanup, software updater, mobile protection.
You misunderstood my question -> I know how to get to the option but I have to press a button and then it opens itself in a new window unlike the other tools which you can access directly in the same window (browser cleanup seems to be a standalone .exe even if I it has been installed together with avast free antivirus)

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: browser cleanup and my devices issues
« Reply #3 on: October 19, 2013, 05:47:00 PM »
Just because it opens a new window doesn't mean it is not integrated.

Offline Djfe

  • Newbie
  • *
  • Posts: 14
Re: browser cleanup and my devices issues
« Reply #4 on: October 19, 2013, 08:24:58 PM »
Just because it opens a new window doesn't mean it is not integrated.
well it is not a real issue, it's just not useful this way (design issue so to say)