Author Topic: problemi con posta elettrronica  (Read 5719 times)

0 Members and 1 Guest are viewing this topic.

Offline daniele1

  • Jr. Member
  • **
  • Posts: 39
problemi con posta elettrronica
« on: October 30, 2013, 12:46:44 AM »
da quando ho installato la versione IS 2014 ho prblemi ha spedire la posta. ho due problemi che si evidenziano con il messaggio sotto riportato.
"Si è verificato un errore durante l'invio della posta. Il server di posta ha risposto: sorry, invalid message content  (#5.3.2). Controllare il messaggio e riprovare."
i casi sono i seguenti:
1 se invio un messaggio senza l'oggetto
2 se è presente un allegato

qualcuno ha lo stesso problema? ha trovato una soluzione?

un saluto

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: problemi con posta elettrronica
« Reply #1 on: October 30, 2013, 08:28:17 AM »
Sembra un blocco antispam...
Ma se disabliti l'anti spam o la protezione mail la mai parte?
Sotto protezione mail, impostazioni, scansione ssl hai degli account? se si eliminali.

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline daniele1

  • Jr. Member
  • **
  • Posts: 39
Re: problemi con posta elettrronica
« Reply #2 on: October 30, 2013, 04:12:36 PM »
ma ora non capisco nulla, ieri non riuscivo a mandare messaggi , poi ho disabilitato la contrassegnazione di posta entrata e uscita e tutto funzionava. oggi ho provato a ripristinare tutto e funziona lo stesso.....   
potrebbe essere un problema del gestore di posta???   booooo!!!

vediamo se accade di nuovo    ciao

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: problemi con posta elettrronica
« Reply #3 on: October 30, 2013, 04:52:17 PM »
Secondo me era un problema temporaneo del gestore..
vediamo se ti succede ancora...
Hai controllato?
Quote
Sotto protezione mail, impostazioni, scansione ssl hai degli account? se si eliminali.
Inoltre proverei a togliere la firma dei messaggi che avast mette in uscita se il problema si ripresenta.

Ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline daniele1

  • Jr. Member
  • **
  • Posts: 39
Re: problemi con posta elettrronica
« Reply #4 on: October 30, 2013, 09:10:39 PM »
ciao, ti allego quello che compare dove mi hai indirizzato. ho cancellato gli accaunt, ma quando riapro la finestra ricompaiono.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: problemi con posta elettrronica
« Reply #5 on: October 31, 2013, 08:21:39 AM »
Ciao,
ma hai dato Ok quando li hai eliminati, te lo chiedo perchè un altro sul forum ha fatto la stessa cosa  ;D
Poi analizza le connessioni SSL deve essere attivo.
Hai ancora problemi?
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline Giony

  • Poster
  • *
  • Posts: 598
Re: problemi con posta elettrronica
« Reply #6 on: October 31, 2013, 10:59:30 AM »
nella scansione ssl ho gmail.com (995) ma non mi pare che mi dia problemi, ma lo devo eliminare lo stesso?
Windows 10 Pro x64  -  Avast Internet Security 2016.11.2.2254  -  Mbam  -  HitmanPro  -  Ccleaner  -  Chrome

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: problemi con posta elettrronica
« Reply #7 on: October 31, 2013, 06:50:55 PM »
Io ho 3 account gmail e nessuno è presente sotto quella schermata. Come detto non è detto che comprometta la funzionalità, in alcuni casi con alcuni provider si.
ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline Giony

  • Poster
  • *
  • Posts: 598
Re: problemi con posta elettrronica
« Reply #8 on: November 01, 2013, 10:03:56 AM »
io non ce l'ho messo, ce l'ha messo da se, comunque scarico la posta con outlook e non ho problemi ne a inviare ne a ricevere.
forse cambia se l'account è pop3 o imap?
Windows 10 Pro x64  -  Avast Internet Security 2016.11.2.2254  -  Mbam  -  HitmanPro  -  Ccleaner  -  Chrome

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: problemi con posta elettrronica
« Reply #9 on: November 02, 2013, 02:13:39 PM »
forse cambia se l'account è pop3 o imap?
no non credo proprio

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline daniele1

  • Jr. Member
  • **
  • Posts: 39
Re: problemi con posta elettrronica
« Reply #10 on: November 02, 2013, 11:04:50 PM »
hai ragione, non avevo dato ok. comunque adesso funziona.
perchè dici che scansione ssl deve essere attiva?

Offline daniele1

  • Jr. Member
  • **
  • Posts: 39
Re: problemi con posta elettrronica
« Reply #11 on: November 02, 2013, 11:05:55 PM »
scusa analizza ssl.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: problemi con posta elettrronica
« Reply #12 on: November 03, 2013, 01:23:46 PM »
Dipende dal tuo provider di posta elettronica, se usa un protocollo SSL (come la porta 995 o 465),e tu non selezioni analizza SSL, tali mail non verranno scansionate da avast

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline daniele1

  • Jr. Member
  • **
  • Posts: 39
Re: problemi con posta elettrronica
« Reply #13 on: November 03, 2013, 10:34:45 PM »
no non usa ssl, tant'è che nella posta in arrivoin fondo c'è l'icona di avast

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: problemi con posta elettrronica
« Reply #14 on: November 04, 2013, 08:22:21 PM »
Controllerei inoltre che nella statistiche vedi scansionato le mail in uscita..per essere sicuro, comunque se vedi la firma dovrebbe essere OK.
Ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52