Author Topic: avast! online security icon  (Read 4957 times)

0 Members and 1 Guest are viewing this topic.

Offline zorgon

  • Jr. Member
  • **
  • Posts: 77
avast! online security icon
« on: November 20, 2013, 07:59:02 PM »
Can someone tell me what the small number in the box on the lower right of the AOS icon is? I get a number 2 on this forum and none on google.

Offline Secondmineboy

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3651
Re: avast! online security icon
« Reply #1 on: November 20, 2013, 08:12:24 PM »
That counts the tracking sites which were found or blocked.
Windows 10 1909, 4 GB DDR3 RAM, 500 GB 5400 RPM HDD, 1366 by 768 LCD Screen, Intel Core i3 5010U Dual Core, Intel HD Graphics 5500
HUAWEI P30 Pro. Android 10

Offline zorgon

  • Jr. Member
  • **
  • Posts: 77
Re: avast! online security icon
« Reply #2 on: November 20, 2013, 08:23:04 PM »
Okay, thanks. Kind of ironic, blocking two things on avast's own site.

Offline Secondmineboy

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3651
Re: avast! online security icon
« Reply #3 on: November 20, 2013, 08:25:15 PM »
Omniture and Google Analytics are blocked.

Please click on the icon on your browser and then to settings on the bottom.

Enable everything under do not track. Not everything is checked there by default.
Windows 10 1909, 4 GB DDR3 RAM, 500 GB 5400 RPM HDD, 1366 by 768 LCD Screen, Intel Core i3 5010U Dual Core, Intel HD Graphics 5500
HUAWEI P30 Pro. Android 10

Offline zorgon

  • Jr. Member
  • **
  • Posts: 77
Re: avast! online security icon
« Reply #4 on: November 20, 2013, 08:29:40 PM »
When I click on the icon in my browser (firefox 25) nothing happens.

Offline Secondmineboy

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3651
Re: avast! online security icon
« Reply #5 on: November 20, 2013, 08:35:06 PM »
Its working for me.

On Google it should be green. Go to google and see if its green.

If you cannot click on it go to Firefox on the top left and then Add-Ons.
Disable and reenable the Online Security Plugin there.

If thats not working try to reinstall it.
Windows 10 1909, 4 GB DDR3 RAM, 500 GB 5400 RPM HDD, 1366 by 768 LCD Screen, Intel Core i3 5010U Dual Core, Intel HD Graphics 5500
HUAWEI P30 Pro. Android 10

Offline zorgon

  • Jr. Member
  • **
  • Posts: 77
Re: avast! online security icon
« Reply #6 on: November 20, 2013, 08:42:09 PM »
Green in Google for me also. I have already tried the disable and enable, still no go. But, it does work in IE 8. It will not let me uninstall AOS in firefox, only disable. Are you saying to reinstall the avast! program?

Offline Secondmineboy

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3651
Re: avast! online security icon
« Reply #7 on: November 20, 2013, 08:47:06 PM »
No.

The plugin can be uninstalled separately.

Maybe there is some bug there.

Some people complain about problems in Firefox. You can just wait.
Windows 10 1909, 4 GB DDR3 RAM, 500 GB 5400 RPM HDD, 1366 by 768 LCD Screen, Intel Core i3 5010U Dual Core, Intel HD Graphics 5500
HUAWEI P30 Pro. Android 10

Offline zorgon

  • Jr. Member
  • **
  • Posts: 77
Re: avast! online security icon
« Reply #8 on: November 20, 2013, 08:52:36 PM »
Well, it works on my admin account but not on the LUA. The firefox on my admin account has fewer extentions so it may be a conflict. I am going to disable extensions and see if this is the problem. Even on my admin account, AOS cannot be uninstalled, only disabled. I should note this is on a XP computer.

Well, it's not an extension conflict. Disabled all add-ons and it still doesn't come up on firefox in my LUA, only on a admin account.

avast 2014 was updated inside of V8. I have chrome installed and it did not update to the latest version of AOS. I had to uninstall and reinstall from the Chrome store.

Edit: I also noticed that if I click on the icon, I am no longer able to click on any links on a page. Everything is dead. I have to close out the tab and relaunch the page.
« Last Edit: November 20, 2013, 09:22:55 PM by zorgon »

Offline Secondmineboy

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3651
Re: avast! online security icon
« Reply #9 on: November 20, 2013, 09:24:45 PM »
Yep. There are still some bugs.

If nothing helps uninstall and reinstall Avast to avoid errors.
Windows 10 1909, 4 GB DDR3 RAM, 500 GB 5400 RPM HDD, 1366 by 768 LCD Screen, Intel Core i3 5010U Dual Core, Intel HD Graphics 5500
HUAWEI P30 Pro. Android 10

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5418
  • Spartan Warrior
Re: avast! online security icon
« Reply #10 on: November 20, 2013, 09:40:37 PM »
Working fine here.

Noted that the settings for blocking Web Analytics and Others will not stick once set if the browser session is ended for that instance even tho they are saved in the Settings window.  Always have to reenable these two settings to get browser-wide tracking blocks on the next session used.
Windows 10 Home 64-bit 1909 Avast Premier Security version 20.10.2442 (build 20.10.5824.618) UI version 1.0.591.

Offline zorgon

  • Jr. Member
  • **
  • Posts: 77
Re: avast! online security icon
« Reply #11 on: November 21, 2013, 10:48:00 PM »
Well, I found my problem. It seems that AOS and NoScript don't play together very well, at least on this computer. If I have NoScript on for avast.com, AOS does not pop up when I click on the green icon but if I allow avast (not temporarily allow) close the tab and come back, AOS works.
I eventually reset firefox and AOS worked as at reset there are no extensions except that of avast which was disabled