Author Topic: "Everything is Good" when it's not  (Read 1456 times)

0 Members and 1 Guest are viewing this topic.

Offline larrymcg

  • Full Member
  • ***
  • Posts: 100
"Everything is Good" when it's not
« on: December 14, 2013, 02:41:35 AM »
Somewhere along the line, with Avast Free Antivirus on WinXP (currently on program version 2014.9.0.2008), the main status page claims that "everything is good with everything up to date and shields activated" even though the Software Updater shows that some updates are needed.  I think the status used to be not so good when the Software Updater claimed that updates were needed.

A bug?  A planned enhancement?

--Larry

Offline Cast

  • Sr. Member
  • ****
  • Posts: 306
Re: "Everything is Good" when it's not
« Reply #1 on: December 14, 2013, 05:11:59 AM »
Did you update the programs its showing are out of date. If they are still showing that way try refreshing the software updater to see if that shows everything updated.

Offline larrymcg

  • Full Member
  • ***
  • Posts: 100
Re: "Everything is Good" when it's not
« Reply #2 on: December 14, 2013, 07:10:02 AM »
Cast, I think you didn't get the point of my post.  I'm claiming that the Avast status says everything is good even though the Software Updater claims that updates are needed.

-- Larry

Offline olddog

  • Poster
  • *
  • Posts: 566
Re: "Everything is Good" when it's not
« Reply #3 on: December 14, 2013, 07:24:46 AM »
I'm guessing the "Everything is up to date" in the Status screen refers to core issue things like the program itself, and the virus definitions, and not to a non core item like software updates.

Let's face it, the number of programs included in the list of software in the software update tool is small compared to what is commonly in use, and don't include many that could represent security threats if they were not kept up to date.  (my comment here refers to the free version - I don't know whether the list of programs in the paid versions can be added to by the user)
« Last Edit: December 14, 2013, 07:35:35 AM by olddog »
3.4Ghz Intel i7, 8Gb Ram, GeForce GTX560, Win 7 Pro 64 bit, Dual 1920x1080 monitors, Avast 2014, Firefox 26, Malwarebytes Pro, Paragon 14