Author Topic: Ruined my computer?  (Read 10626 times)

0 Members and 1 Guest are viewing this topic.

Offline ancientevil

  • Newbie
  • *
  • Posts: 16
Re: Ruined my computer?
« Reply #15 on: December 21, 2013, 10:40:39 PM »
I have got it installed again and it still has an enormously slow startup time. Atleast for the system tray icon. Still this is extremely problematic in that I cant use my computer until the startup tray icon appears and the program itself shows the splash screen for it. I cant access explorer, control panel, cant open anything besides chrome. Which I have uninstalled thinking it might be creating conflicts, but it shouldnt as it is not a startup program.

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2234
Re: Ruined my computer?
« Reply #16 on: December 21, 2013, 10:44:24 PM »
Start>Run (Or Windows key + R )> type "msconfig".

Go to startup and uncheck all unneeded entries for startup.

Apply them and then restart the computer.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline ancientevil

  • Newbie
  • *
  • Posts: 16
Re: Ruined my computer?
« Reply #17 on: December 21, 2013, 10:46:34 PM »
That was the first thing I did. I am probably gonna have to reinstall windows. This same exact problem as mentioned happened when I updated to 2014.91.0.2008 which took about 5 - 10 mins to startup. Nothing but avast is enabled. :(

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2234
Re: Ruined my computer?
« Reply #18 on: December 21, 2013, 10:58:09 PM »
Wait...

Go to Settings>Troubleshooting>Enable avast! after other system services (may be wrong, top of my head)
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline ancientevil

  • Newbie
  • *
  • Posts: 16
Re: Ruined my computer?
« Reply #19 on: December 21, 2013, 11:24:20 PM »
Avast doesnt show up on the list of programs. It does in the program features section of the control panel. Not windows troubleshooting. I see most if not all of the other programs listed.

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2234
Re: Ruined my computer?
« Reply #20 on: December 21, 2013, 11:25:44 PM »
I meant in the Avast user interface settings...
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline ancientevil

  • Newbie
  • *
  • Posts: 16
Re: Ruined my computer?
« Reply #21 on: December 22, 2013, 01:47:11 AM »
Gotcha, it was already checked. This is truly a problem if I have to reinstall windows every time this program updates. Windows removed backup support, it used to be in windows 7, as in a complete system backup. They have something that only backs up personal files and documents. Is there a way I can revert back to 2008? As in you offering a downloadable offline installer? It is really bad that you dont offer this. Or avast 8 as it is stable and had worked on windows 8 without a fuss. 9 feels like a open beta you are forcing on us. Not good when we are paying for the license.
« Last Edit: December 22, 2013, 01:49:39 AM by ancientevil »