Author Topic: [solved] Web Shield is blocking videos from xvideos.com from loading and playing  (Read 10724 times)

0 Members and 1 Guest are viewing this topic.

Offline TechieCA

  • Newbie
  • *
  • Posts: 2
Hi, I just finally isolated my video issue to Avast's Web Shield causing videos on kxxp://www.xvideos from not loading and on their mirror site kxxp://www.xnxx.com.  I can't isolate further but did try to add kxxp://xvideos.com to exclusions and script exclusions to no avail.  I also disabled Block Malware Urls which didn't solve issue. 

Site works when I shut off Web Shield.  Site also works on other computer in house on same home network though it on Windows XP computer with Avast installed also.

Site also works when I shut off Avast completely.

Could you please help with this issue?

I submitted this issue directly to Avast support also.

My computer info:

Windows 7 Home Premium Service Pack 1
12 GB of RAM



I just updated Avast and it eliminated issue.

I updated to Program Version: 2014.9.0.2011
« Last Edit: December 28, 2013, 08:33:00 PM by lukor »

Offline Cast

  • Sr. Member
  • ****
  • Posts: 248
Re: Web Shield is blocking videos from xvideos.com from loading and playing
« Reply #1 on: December 27, 2013, 08:05:50 AM »
Im pretty sure they would rather have those links unclickable considering the content those sites offer.
HP Envy W8.1
Avast Free 10.2.2214 MBAM Winpatrol Plus
Comodo Dragon (With uBlock, Disconnect and Poper Blocker)

Offline TechieCA

  • Newbie
  • *
  • Posts: 2
Re: Web Shield is blocking videos from xvideos.com from loading and playing
« Reply #2 on: December 28, 2013, 07:52:23 PM »
I don't think they would want it to be unclickable since it is one of biggest if not the biggest adult site for videos.  Their site is safe.  Just not for kids.

But like I said the issue was fixed with the update so the videos work now.

Offline NoelC

  • Poster
  • *
  • Posts: 572
Don't kid yourself.  No site that's plastered with ads is safe.

-Noel

Offline Para-Noid

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5585
It is never a good idea to post "live" links. Change "http" to "hxxp" or something similar.
This is especially true for porn sites since the chances for infections are elevated.

Is the "avast online security" plug-in enabled?
If it is disable the AOS in your browser.  :)

edit: typo
Dell Inspiron, Win7x64 SP1, Comodo Firewall 5.12 w/D+, MalwareBytes Free 2.1--HP Envy Win8.1x64, Private Firewall, MalwareBytes Premium 2.1--Both systems Avast Free v2015.10.2,2215 SP1, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Firefox (latest build), Google Chrome (latest build) and, various browser security tools.

When you do something, do it with a purpose and do it on purpose.