Author Topic: Microsoft Windows (The application is not responding...)  (Read 28989 times)

0 Members and 1 Guest are viewing this topic.

Offline koray77

  • Jr. Member
  • **
  • Posts: 41
Re: Microsoft Windows (The application is not responding...)
« Reply #30 on: January 05, 2014, 12:39:40 AM »
Cheers for all the suggestions, it is much appreciated.

Just wondering, could this problem be related to a hardware issue?

Such as bad sectors on my HDD or possibly a lack of memory upon startup?

Also, I've now noticed the message depicted in the attachment sometimes appears in the bottom right corner of my desktop.

Kind regards,

Koray

UPDATE: I scanned my HDD anyways and ran a memory diagnostics. They both reported everything to be working correctly.
« Last Edit: January 05, 2014, 03:53:24 AM by korayhamza »

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 48700
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Microsoft Windows (The application is not responding...)
« Reply #31 on: January 05, 2014, 12:49:25 AM »
Where did you buy your copy of Windows ???
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline koray77

  • Jr. Member
  • **
  • Posts: 41
Re: Microsoft Windows (The application is not responding...)
« Reply #32 on: January 05, 2014, 12:58:27 AM »
I bought my laptop with the OS and other software pre-installed, none of it is dodgy.

 

Offline koray77

  • Jr. Member
  • **
  • Posts: 41
Re: Microsoft Windows (The application is not responding...)
« Reply #33 on: January 05, 2014, 02:52:32 AM »
After restarting my laptop it states that my Windows 7 is activated and is genuine by going to -> Control Panel\System and Security\System. I have attached an image of this.

Offline koray77

  • Jr. Member
  • **
  • Posts: 41
Re: Microsoft Windows (The application is not responding...)
« Reply #34 on: January 05, 2014, 02:59:35 AM »
Can anyone direct me to a forum with users who have a working knowledge of tracking/fixing system errors?

Kind regards,

Koray

UPDATE: Seeing as it is a probable issue concerning Windows, I have started another thread which can be found at this link: http://answers.microsoft.com/en-us/windows/forum/windows_7-performance/microsoft-windows-the-application-is-not/d5b5feed-59d1-48ae-81bf-66bb1e7a896b

I am determined to solve this problem.  ;D
« Last Edit: January 05, 2014, 04:46:36 AM by korayhamza »

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 48700
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Microsoft Windows (The application is not responding...)
« Reply #35 on: January 05, 2014, 02:47:40 PM »
Can anyone direct me to a forum with users who have a working knowledge of tracking/fixing system errors?

Kind regards,

Koray

UPDATE: Seeing as it is a probable issue concerning Windows, I have started another thread which can be found at this link: http://answers.microsoft.com/en-us/windows/forum/windows_7-performance/microsoft-windows-the-application-is-not/d5b5feed-59d1-48ae-81bf-66bb1e7a896b

I am determined to solve this problem.  ;D
I for one would appreciate an update once you find that answer. Thanks. :)
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline koray77

  • Jr. Member
  • **
  • Posts: 41
Re: Microsoft Windows (The application is not responding...)
« Reply #36 on: January 29, 2014, 08:37:18 PM »
It's been a while since I have posted a response on this thread...

Anyways, if you're interested in reading about the 'trial and error' diagnosis of my laptop (or are experiencing a similar problem), then read the following link:

http://answers.microsoft.com/en-us/windows/forum/windows_7-performance/microsoft-windows-the-application-is-not/0fb1d040-0fa1-4a4e-80ca-522ff77bff8a

After applying all of the recommended 'fixes' and 'repairs', the individual issues reported in my Event Viewer were resolved and my laptop's performance benefited slightly, but the main issue regarding its boot-time still persisted.

I then just proceeded to uninstall avast! (reason is detailed earlier in this very thread), and replaced it with AVG. Its been longer than several weeks, and my laptop seems to be running normally.

I am still perplexed as to why avast! doesn't want to cooperate with my laptop, but at this stage, I seem to have been left with no other option, excluding factory reset.

Well, that's that.  ;)