Author Topic: Massive slow-down of browsing since recent Avast Update  (Read 1367 times)

0 Members and 1 Guest are viewing this topic.

Offline Wookington

  • Newbie
  • *
  • Posts: 2
Massive slow-down of browsing since recent Avast Update
« on: February 12, 2014, 05:49:43 PM »
Hello

Since a few days ago when there was a major update of Avast my browser has become glacially slow to the point where adverts on the page sometimes time out trying to load. The problem definitely appears to have come directly after the update and things have become very slow. I cannot work out however what has changed or how to solve the problem, I have the paid for Avast Pro Edition,  and would be grateful for any advice.

Offline davexnet

  • Poster
  • *
  • Posts: 537
Re: Massive slow-down of browsing since recent Avast Update
« Reply #1 on: February 12, 2014, 06:13:15 PM »
What browser?
See this, in case it is due to this plugin
http://forum.avast.com/index.php?PHPSESSID=gvabi6p4m8om6ui8781fleg7t0&topic=146074.0
AMD FX-4300 4GB DDR3
avast free 2279 (Windows XP), MBAM free

Offline Wookington

  • Newbie
  • *
  • Posts: 2
Re: Massive slow-down of browsing since recent Avast Update
« Reply #2 on: February 12, 2014, 06:36:11 PM »
I have just tried disabling that plugin but so far it seems to be no faster. My browser is Internet Explorer 9 with which I have had no previous issues.

Offline davexnet

  • Poster
  • *
  • Posts: 537
Re: Massive slow-down of browsing since recent Avast Update
« Reply #3 on: February 12, 2014, 06:41:59 PM »
Perhaps one of the shields is having an issue.  The usual advice is to uninstall using the avastclear utility
in safemode, then do a clean, custom install and choose the options you want.  Or you could wait a
while and see if you get any more directed responses.
AMD FX-4300 4GB DDR3
avast free 2279 (Windows XP), MBAM free