Author Topic: Win32:Adware-001[trj] virus found???  (Read 4923 times)

0 Members and 1 Guest are viewing this topic.

Deathstalker

  • Guest
Win32:Adware-001[trj] virus found???
« on: October 15, 2003, 01:47:42 AM »
 I recently had to reboot/format/rescue my computer, don't know why but it just got so slow clogged that we decided to start from the system restore again. Now for my problem, we had no anti-virus protection, my Norton being long expired, so I downloaded 'Avast' anti virus from downloads.com . Seemed to work fine for a few weeks now we get sudden virus attack messages upon starting the computer every day. they say that a sign of the 'Win32:Adware-001[trj]' has been found in the /documents/winshow/winshow.dll file and also in the System Volume Information\_restore{blah blah lots of numbers blah}.dll .

Anyone know about this Win32:Adware virus?? tried a general search about it, can't find it at all. The free Stinger from McAfee can't find anything wrong on the computer and when I select a deep search neither can the Avast, its just upon startup when I try to open a file/folder/explorer. that and I can't get my darn explorer off of the www.searchv.com as its homepage, even after a reset etc, keeps going there after a restart/reboot.

So to all the brains out there, please help  :-\ :-\
« Last Edit: October 15, 2003, 01:48:30 AM by Deathstalker »

whocares

  • Guest
Re:Win32:Adware-001[trj] virus found???
« Reply #1 on: October 15, 2003, 02:51:34 PM »
Hi,

is avast updated (program & database) ?
have you done a full scan with settings changed to
Thorough scan & Archive Scanning ?

to get a second opinion and some info on removal, try other Scanners, e.g.

Trend & KAV (see below in my sig)
Spybot and Ad-Aware (DL-Links here in the board or via google)

are there references in the registry to this
/documents/winshow/winshow.dll - file  ?

please also list your startup-Programs, e.g. with MSCONFIG
& the contests of the hosts or lmhosts-file(s) ->> find with Explorer-Search


Which WIN do you have ?


 ;)
« Last Edit: October 15, 2003, 02:52:49 PM by whocares »

Deathstalker

  • Guest
Re:Win32:Adware-001[trj] virus found???
« Reply #2 on: October 15, 2003, 05:30:22 PM »
From what I've been able to gather (over the last night on various forums and friends) I've got an adware problem.  Not exactly a virus but still massively annoying.  Spy-bot, Ad-aware etc will remove the offending items but they will appear again upon re-start.   Somehow they have accessed my Resotre partition in my hard drive and it is there too, so a full system restore will not get rid of this exploit.  Its also known as the CWS Hijacker (coolwebsearch).  Apparantly there is a way to get rid of it but its waayy more technical then I am (I'm a point and click kinda guy, last time I programed was basic on a c-64).  We've kinda decided to live with our browser being changed to the searchv for life.  If things do get worse though I'm going to have to format the entire drive, including the restore partition and install a generic version of windows, not the one that is tailored for my computer, which is annoying too.   Ah well, such is life I guess.

Offline raman

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1062
MfG Ralf