Author Topic: v 4.0 Will NOT update?  (Read 4759 times)

0 Members and 1 Guest are viewing this topic.

steve shakeshaft

  • Guest
v 4.0 Will NOT update?
« on: October 17, 2003, 10:17:56 PM »
Hi, I have noticed my installation of Antivirus is not updating automatically, despite definitely being set to do so.  I have v4.0.  I have tried using VpsUpd.exe, avast! version 4.1 and VpsUpd40.exe, avast! version 4.0 neither of them will work.  the one for version 4.0 says "download the update for a later version.  The one for v4.1 says "this is for a later version, upgrade to a newer version".  So I cannot update my protection and I am worried.  My OS is Win XP running on a Athlon 2000+ system.  What can I do please?  Thank you.

Regards
 
Steve
www.ukbeg.com
steve_s@ukbeg.com

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:v 4.0 Will NOT update?
« Reply #1 on: October 18, 2003, 04:12:44 AM »
I have tried using VpsUpd.exe, avast! version 4.1 ... The one for v4.1 says "this is for a later version, upgrade to a newer version".  
This will not work, VpsUpd.exe file version 4.0 and 4.1 are incompatible.

The one for version 4.0 says "download the update for a later version.
Try to do a full update (programa + VPS file)...

So I cannot update my protection and I am worried.  My OS is Win XP running on a Athlon 2000+ system.  What can I do please?  Thank you.
If you cannot update by last option, try a full download of the 4.1.280 setup file. I use a similar computer and everything is going right.

Btw, do you use any firewall or proxy?

Edit: See kubecj correction (version 4.1.280).
What do you mean for your post steve? You quoted me but say nothing...  :'(
« Last Edit: October 18, 2003, 09:28:17 PM by Technical »
The best things in life are free.

steve shakeshaft

  • Guest
Re:v 4.0 Will NOT update?
« Reply #2 on: October 18, 2003, 09:57:38 AM »
Thank you, I shall do what you suggest.  I have the XP firewall and Zonealarm 3.7 but no proxy server.

I have tried using VpsUpd.exe, avast! version 4.1 ... The one for v4.1 says "this is for a later version, upgrade to a newer version".  
This will not work, VpsUpd.exe file version 4.0 and 4.1 are incompatible.

The one for version 4.0 says "download the update for a later version.
Try to do a full update (programa + VPS file)...

So I cannot update my protection and I am worried.  My OS is Win XP running on a Athlon 2000+ system.  What can I do please?  Thank you.
If you cannot update by last option, try a full download of the 4.1.268 setup file. I use a similar computer and everything is going right.

Btw, do you use any firewall or proxy?

kubecj

  • Guest
Re:v 4.0 Will NOT update?
« Reply #3 on: October 18, 2003, 09:14:18 PM »
<nitpicking> Just to be precise: 4.1.280 </nitpicking>

steve shakeshaft

  • Guest
Re:v 4.0 Will NOT update?
« Reply #4 on: October 18, 2003, 09:24:39 PM »
I have uninstalled completely and installed the latest available version.  Seems OK now.  Thanks.

Steve.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:v 4.0 Will NOT update?
« Reply #5 on: October 18, 2003, 09:29:53 PM »
I have uninstalled completely and installed the latest available version.  Seems OK now.  Thanks.

Steve.

End of thread, I suppose... Wellcome to foruns and avast!
The best things in life are free.