Author Topic: avast 2014 mail scanner and internet connection loss, browser freeze-up  (Read 1755 times)

0 Members and 1 Guest are viewing this topic.

thomwien

  • Guest
Hi
I have the current version of Avast free, updated. This is on a Windows 7 computer running the current version of Zonealarm free firewall. Also have updated Chrome and Firefox browsers.
For the past couple of months, I have noticed that my computer would lose internet connection after a few minutes or hours of running, whether or not a browser was open. After it did this, the browsers (all of them) would freeze and I would have to restart the computer to get everything working again. I could close the frozen browser, but it could not be opened back up.  Also, I tried to open The Gimp yesterday, and the startup would freeze during the "querying plugins."
I believe I've stumbled on the cause. I stopped the Avast mail scanner and this seems to have solved the problem. Once again, this occurs whether or not I have a browser open. I also use web mail (AOL), not an installed mail client.


thomwien

  • Guest
well I spoke too soon. It just froze again, but this was the longest the computer has gone without the browser freezing. This was with the mail shield off, but the web shield and file system shields still running. Since stopping the mail shield was the only thing I changed that allowed the extended time until the freeze, this may still be Avast related.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37183
uninstall ZA and see how it goes then....


thomwien

  • Guest
thanks Eddy. I'll try deleting the ZA entries for Avast and see if that helps.