Author Topic: I want Grimefighter out of my boot options!  (Read 4062 times)

0 Members and 1 Guest are viewing this topic.

Offline tsclark269

  • Newbie
  • *
  • Posts: 2
I want Grimefighter out of my boot options!
« on: June 22, 2014, 06:41:49 AM »
I, like many many others, found Grimefighter annoying as HECK (for lack of having a sailor mouth at this point!).  I would allow it to load, then black screen with the flashing hyphen in the top right corner for days.  And I mean literally DAYS.

I finally found where I could go into install and uninstall programs and click AVAST to uninstall and then select the change part to only  uninstall Grimefighter and not my entire AVAST program (which I LOVE).

BUT!!!!!  Each time I turn on my computer, or reboot it, or I get an automatic update and it automatically reboots after installing the update, I find that my computer has booted into GRIMEFIGHTER and is sitting there, with that ANNOYING hyphen flashing it's sweet little heart out.  Upon rebooting manually, I catch my computer giving me a BOOT MENU with (yep, you guessed it!) GRIMEFIGHTER in the #1 position above Windows.

Tell me how to get this absolutely useless, annoying program out of my boot menu.  I cannot believe you guys pulled something like this to your loyal users.  This is totally beneath you and I have that little seed of mistrust in your products now.  I want this Grimefighter OFF MY COMPUTER NOW PLEASE!!

Thank you.
 >:(

Offline Davidek

  • Avast team
  • Poster
  • *
  • Posts: 405
Re: I want Grimefighter out of my boot options!
« Reply #1 on: July 10, 2014, 03:53:21 PM »
Hi, sorry very much for this inconvenience.  It's an issue that should be resolved if you update your version of Avast.  So, when you boot next time, choose Windows, then open Avast, go to Settings, then Update, and then in the Program area click "update"

Please give it a try and post back if it works.

Thanks and again apologies for this unpleasant experience.

Offline tsclark269

  • Newbie
  • *
  • Posts: 2
Re: I want Grimefighter out of my boot options!
« Reply #2 on: July 27, 2014, 06:58:52 PM »
Hi David.

Thanks for wanting and trying to help.  I went into settings as you directed and "updated" and it's already up to date.  I still have Grimefighter as my #1 position in my boot menu and Grimefighter never gets past the flashing hyphen.  Isn't there a way I can swap the two positions on the boot menu?  Making Windows #1 and Grimefighter #2.  I'm so tired of having to sit here to wait on the boot menu to appear and then select Windows.  Thanks again.

I have attached my Avast5.ini file in case you can find something in there.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31342
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: I want Grimefighter out of my boot options!
« Reply #3 on: July 27, 2014, 07:09:50 PM »
start > run > msconfig > boot.ini tab
You can change the bootorder there.

Offline Davidek

  • Avast team
  • Poster
  • *
  • Posts: 405
Re: I want Grimefighter out of my boot options!
« Reply #4 on: July 28, 2014, 10:51:38 AM »
Thanks for helping out Eddy.

Tsclark, I am also sharing your avast5 file with our Dev team to see if there is anything else to be done.

Regards

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31342
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: I want Grimefighter out of my boot options!
« Reply #5 on: July 28, 2014, 03:18:00 PM »
No problem.
It is just one of those things in the *cough* short *cough* time I learned since I'm busy with computers.
Started in 1983 ;D