Author Topic: getusaal.info  (Read 4941 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
getusaal.info
« on: July 18, 2014, 01:39:02 AM »
Salve a tutti, da qualche giorno, mi ritrovo a dover affrontare il sopracitato virus. Il problema è cominciato quando tre giorni fa ho scaricato per errore un programma convinto che fosse un'altro e ho lanciato l'installazione, poi subito interrotta, dopo aver notato l'errore. Inizialmente non ho avuto alcun problema, ho controllato velocemente che non fossero comparse nuove cartelle e non fossero stati installati programmi. Nulla. Il giorno seguente, a intervalli regolari avast ripeteva di aver bloccato questo pericolo: getusaaal.info ho fatto partire prima una scansione veloce e poi data la mancanza di risultati una completa e effettivamente ha trovato qualcosa: 8 file  venivano segnati come protetti scrivo di seguito il primo: C:\users\nome computer\AppData\Local\Temp\Install_flashplayer14x32au_mssd_aaa_aih.exe|> images\bg-close-program.png
Non essendo il risultato sperato e non sapendo cosa fosse non vi ho fatto caso e ho fatto ulteriori due scansioni con un antimalware, che non ha segnalato nulla. Non c'erano problemi di ogni sorta, a parte i continui avvisi di avast e così non ci ho più badato. Il secondo giorno poco dopo l'avvio ho notato che il computer non emetteva alcun suono, aprendo media player compare l'errore:problema durante la riproduzione del file. Con Il volume al massimo i suoni di sistema non si sentivano, così sono andato in "audio" e ho premuto il pulsante "prova" che riporta l'errore: dispositivo attualmente utilizzato da un'altra applicazione. In gestione attività non venivano mostrate applicazioni aperte. Non ho trovato una soluzioni su internet, e ho riavviato il pc. Al riavvio l'audio era tornato ma è sparito dopo poco. Ho riavviato nuovamente e questa volta ho lasciato media player aperto, tutti i suoni si sentivano e l'audio rimaneva. Chiuso media player l'audio scompare nuovamente. Oggi, verso sera, mio padre lamenta che non riesce a navigare su internet, io che fino ad allora avevo navigato senza problemi riscontro lo stesso problema, tutte le ricerche portano all'errore" impossibile connetters8 al server" nemmeno digitando l'indirizzo nell barra in alto. Ma cercando con "wikipedia" "ebay" e "amazon" come motori di ricerca internet funziona bene, e inoltre anche torrent funziona correttamente. In passato io e mio padre abbiamo avuto problemi con la wireless di casa con un  irus che sostanzialmente reindirizzava le ricerche ad una pagina dove si  chiedeva di aggiornare flash player. Abbiamo risolto resettando due volte il router e cancellando la cache. Non so se le due cose possano essere collegate.
Inoltre il messaggio di avast si ripresente regolarmente solo quando si è collegati o quando spengo/attivo la modalità aereo
Vi ringrazio in anticipo per l'aiuto
« Last Edit: July 18, 2014, 02:08:43 AM by stocazzo868 »

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4097
Re: getusaal.info
« Reply #1 on: July 18, 2014, 09:06:13 AM »
Ciao e benvenuto,
prova a seguire i consigli di giony e miei qui
https://forum.avast.com/index.php?topic=152099.0
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

REDACTED

  • Guest
Re: getusaal.info
« Reply #2 on: July 18, 2014, 04:56:47 PM »
Ho delle novità preoccupanti:
Oggi riaccendo il computer e mi allontano per qualche ora, una volta tornato ho notato che windows defender e avast sono stati staccati. Provo subito a riattivarli ma avast non parte e riesco a riattivare windows defender. Stesso problema con l'anti malware. Ora il computer riporta l'errore impossibile avviare il servixio centro sicurezza pc windows

Non ho la possibilità di scaricare programmi e navigo esclusivamente con il telefono

« Last Edit: July 18, 2014, 07:12:50 PM by stocazzo868 »

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4097
Re: getusaal.info
« Reply #3 on: July 18, 2014, 08:52:18 PM »
Hai già provato ad eseguire un ripristino di configurazione di sistema?
Il tuo pc presenta molti più problemi di quanto quel virus dovrebbe proporti...quindi forse conviene provare prima con il ripristino (sempre se è disponibile un punto di ripristino recente ) prima di tentare altro
Sistema operativo?
ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

REDACTED

  • Guest
Re: getusaal.info
« Reply #4 on: July 19, 2014, 03:38:01 AM »
Salve e grazie ancora per l'attenzione.
Allora, si, ho già provato a fare un ripristino, due volte, la seconda volta ho ripristinato il computer a prima degli aggiornamenti windows del 16/07 poichè su alcuni forum dicono che siano questi la causa dei problemi con l'audio. Purtroppo non ho ottenuto risultati, ed essendosi concentrati tanti problemi nell'arco di 2-3 giorni non ho pensato inizialmente che potessero essere sconnessi. Comunque, questa sera, ho deciso di provare soluzioni "casuali" al problema, e ho effettivamente concluso qualcosa. Almeno per ora. Sono riuscito a fare una scansione con windows defender, che ha rilevato ben 4 virus, li ho eliminati, poi ho disinstallato avast e l'ho reinstallato. Ora sembra funzionare, anche se non perfettamente, ad ogni modo ho fatto un'ulteriore scansione con questo che non ha dato alcun risultato. Ho usato nuovament3 ccleaner e ho seguito lo stesso procedimento di avast con l'anti malware, e per ultimo, ho attivato la modalità barriera di avast (anche se ad essere sinceri, non so a cosa serva) ora, a parte l'audio, il pc sembra funzionare correttamente. Per quanto riguarda internet, ho limitato il suo utilizzo a prove saltuarie: a volte funziona,  altre no, in generale però avast rivela continuamente virus mentre sono collegato; ho preferito mettermi in modalità aereo per ora. Temo che ci sia un problema con la linea domestixa, perchè sempre oggi altri due computer vollegati alla rete hanno segnalato tutti diversi virus (montano tutti avast) dato che non sarebbe la prima volta, pensiamo di resettare il router ed eventualmente cambiarlo.

Sistema operativo windows 8
« Last Edit: July 19, 2014, 03:40:55 AM by stocazzo868 »

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4097
Re: getusaal.info
« Reply #5 on: July 21, 2014, 10:40:18 PM »
Non credo che il router centri qualcosa per i virus, ma al massimo per problemi di disconnessione.
Prova a postare le schermate di avast sui vari pc quando segnalano i virus.
Che sistema operativo hanno i clients?

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

REDACTED

  • Guest
Re: getusaal.info
« Reply #6 on: July 22, 2014, 03:54:42 AM »
I sistemi operativi sono windows 7 professional (il secondo a dare problemi) windows 8.1 ( computer di un amico che si è connesso più volte alla mia connessione, ma che ha dato problrmi solo in questo periodo e solo dopo essere stato a casa mia) e windows 7 ( ha segnalato solo una volta un virus e non ha mai dato problemi, nonostante sia costantemente collegato)
Sarà una sciocchezza, ma parlando con i miei vicini di casa ( che usano connessioni differenti dalla mia e hanno diversi antivirus) ho appreso che anche loro ultimamente hanno avuto problemi di virus, per lo più legati ad internet, come il "blocco guardia di finanza"

Non riesco a postare screen di avast poichè questo non segnala più nulla da quando ho usato ccleaner. Nonostante ciò il computer ha chiaramente qualcosa che non va: va molto lento, e spesso non apre alcuni programmi o questi crashano. Nonostante le continue scansioni, non rilevo mai niente.

Per quanto riguarda internet invece sembra che resettare la linea domestica abbia risolto il problema. È una soluzione che avevamo già utilizzato per eliminare un'altro virus molto tempo fa: "your flash player may be out of date please.."

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4097
Re: getusaal.info
« Reply #7 on: July 22, 2014, 08:15:06 AM »
Quote
nonostante ciò il computer ha chiaramente qualcosa che non va: va molto lent
non è che hai installato più di un antivirus??  Solo uno dovresti tenere installato, altrimenti può creare lentezza e crash..
ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

REDACTED

  • Guest
Re: getusaal.info
« Reply #8 on: July 24, 2014, 04:33:54 AM »
No, ho solo avast. Aggiungo l'ennesima considerazione ( scusate veramente tanto per il disturbo e per le continue cattive notizie) ho notato che l'anti malware segnala ogni quarto d'ora circa torrent come processo dannoso, cosa che non aveva mai fatto prima d'ora, e non solo quello, anche diverse pagine di siti normalissimi che visito da anni (es: multiplayer.it) vengono spesso segnati. Avast al contrario non segnala nulla, nemmeno scansionando il file stesso che sto scaricando (un vecchio gioco per il primo ds, ormai introvabile ma che viene da una fonte sicura, e quindi mi sembra strano che possa celare virus)

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4097
Re: getusaal.info
« Reply #9 on: July 24, 2014, 10:01:18 PM »
Ma di che antimalaware stai parlando di MBAM?
E' in realtime?
Forse è necessario mettere mutue esclusioni tra avast e l'antimalaware.

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

REDACTED

  • Guest
Re: getusaal.info
« Reply #10 on: July 25, 2014, 03:33:44 AM »
Scusa l'ignoranza ma puoi spiegarti meglio? Non sono praticissimo di termini particolari ;D comunque l'anti malware è quello si

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4097
Re: getusaal.info
« Reply #11 on: July 25, 2014, 08:47:33 PM »
Quindi vuol dire che è in realtime se ti rileva infezione mentre scarichi dei torrent...
Prova ad disinstallare MBAM e vedere se migliora la stabilità del sistema.
Nel caso puoi reinstallarlo ma non attivando la versione di prova PRO.

Ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

REDACTED

  • Guest
Re: getusaal.info
« Reply #12 on: July 30, 2014, 04:13:23 PM »
Ho già attivato la versione di prova pro, e quella che segnala, anzi segnalava, perchè una volta finito di scaricare il file non ha dato più problemi. Dato che il computer sembra essere tornato a funzionare normalmente direi che la cosa si è risolta. Grazie ancora per l'assistenza. Windows firewall é disattivato perché dice che vi è un altro antivirus attivo, è normale?