Author Topic: AOS  (Read 1867 times)

0 Members and 1 Guest are viewing this topic.

Offline midnight

  • Massive Poster
  • ****
  • Posts: 2423
  • Always Be Kind
AOS
« on: July 13, 2014, 08:07:19 PM »
When I check my extensions it shows that it's enabled in Firefox but no longer can see at the right top of the page.

I done a repair but that didn't work.

My screenshot doesn't show the whole page like it was supposed to.

Edit......just checked my husbands windows 7 and it shows the little AOS thingy on Firefox.



« Last Edit: July 13, 2014, 09:17:22 PM by Beverlee »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86926
  • No support PMs thanks
Re: AOS
« Reply #1 on: July 13, 2014, 09:19:03 PM »
What is the icon hidden under the figure '0' in your first image and the '1' in your second image ?

I don't use AOS, so it isn't on my firefox.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline midnight

  • Massive Poster
  • ****
  • Posts: 2423
  • Always Be Kind
Re: AOS
« Reply #2 on: July 13, 2014, 09:25:13 PM »
The 0 in my first image is ghostery and the 1 in my second image is also ghostery.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86926
  • No support PMs thanks
Re: AOS
« Reply #3 on: July 13, 2014, 09:55:38 PM »
The 0 in my first image is ghostery and the 1 in my second image is also ghostery.

I only asked as AOS also does the same placing a numeric value over the icon, which partially obscures the AOS icon.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline midnight

  • Massive Poster
  • ****
  • Posts: 2423
  • Always Be Kind
Re: AOS
« Reply #4 on: July 13, 2014, 10:01:35 PM »
When I click on 0 it's ghostery telling me no trackers were found on this page.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86926
  • No support PMs thanks
Re: AOS
« Reply #5 on: July 14, 2014, 12:54:44 AM »
You need to check the firefox add-ons on the other system as you may have one that conflicts with AOS.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security