Author Topic: avast! VPN with eMule  (Read 5330 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
avast! VPN with eMule
« on: July 19, 2014, 06:08:53 PM »
Hello

I've bought a VPN license from Avast and it works fine. But when starting eMule, I just cant get a High-ID with it enabled. When in eMule, I go to Options>Connection and press Test Ports. The test fails every time.
Starting TCP connection test...
TCP test failed! UDP test will not be performed.

Connection test finished.


It works fine if I turn the VPN off again.

I've opened the UDP/TCP ports in my router, in Avast itself and in the Windows Firewall... I've disabled all Avast's protective shieldings - including Windows Firewall. So I'm completely naked only with the VPN connected.

I cant really find any way to configure the VPN. Theres only a connect/disconnect button. So I'm having a hard time figuring out what it is I'm suppos to do here... are there any special UDP/TCP ports I should be using?
Does anyone have a clue to how I can get my High-ID in eMule with Avast! VPN enabled? If its even possible...

- Thanks