Author Topic: ZApro and Webshield conflict solved(i think so)  (Read 3083 times)

0 Members and 1 Guest are viewing this topic.

Offline calcu007

  • Avast Evangelist
  • Poster
  • ***
  • Posts: 482
  • I'm lamma!
ZApro and Webshield conflict solved(i think so)
« on: July 27, 2005, 01:39:53 AM »
Zonelabs in their latest version of zonealarm pro 6.0 , added a option to add a proxy server. I configured it with Webshield specifications and all work fine. I tested it with privacy in medium setting and surfed the internet for few hours and pages loaded. Well, I notice some slow down sometimes in the loading time of websites. Check the pic
Asus Intel i7 8GB RAM , Win 8.1 64 bit, Avast IS

Offline lukor

  • Avast team
  • Super Poster
  • *
  • Posts: 1882
    • AVAST Software
Re: ZApro and Webshield conflict solved(i think so)
« Reply #1 on: July 27, 2005, 09:08:08 AM »
Isn't this option only for downloading ZoneAlarm updates?

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9365
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re: ZApro and Webshield conflict solved(i think so)
« Reply #2 on: July 27, 2005, 09:11:48 AM »
I belive it's also used to proxy connection through firewall ???
If you use it for updates,they probbaly assume you use it for everything :)
Visit my webpage Angry Sheep Blog

Offline cvsa

  • Sr. Member
  • ****
  • Posts: 275
Re: ZApro and Webshield conflict solved(i think so)
« Reply #3 on: July 27, 2005, 09:13:30 AM »
There's the same option in ZA 5.5....
Win xp and Vista  - Comodo Firewall v4 - Mozilla Firefox  - Foxmail 5.0 - Avast! v5

Offline lukor

  • Avast team
  • Super Poster
  • *
  • Posts: 1882
    • AVAST Software
Re: ZApro and Webshield conflict solved(i think so)
« Reply #4 on: July 27, 2005, 12:14:58 PM »
tried that, but still I am not able to logon to yahoo.mail unless both Cookie blocking and Ad-blocking are turned off :(

Offline calcu007

  • Avast Evangelist
  • Poster
  • ***
  • Posts: 482
  • I'm lamma!
Re: ZApro and Webshield conflict solved(i think so)
« Reply #5 on: July 28, 2005, 03:52:30 AM »
Opps, I think I was wrong, sorry
« Last Edit: July 28, 2005, 03:54:12 AM by calcu007 »
Asus Intel i7 8GB RAM , Win 8.1 64 bit, Avast IS

Offline lukor

  • Avast team
  • Super Poster
  • *
  • Posts: 1882
    • AVAST Software
Re: ZApro and Webshield conflict solved(i think so)
« Reply #6 on: July 28, 2005, 01:34:33 PM »
Opps, I think I was wrong, sorry

Yes, it seems so. Anyway the description in ZoneAlarm's manual claims this should be the way to go -- but it does not work anyway. I almost begun to celebrate...  :'(