Author Topic: iNews of the new build  (Read 4822 times)

0 Members and 1 Guest are viewing this topic.

Offline MWassef

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1315
iNews of the new build
« on: October 24, 2003, 10:52:17 AM »
I installed the new build(4.1.287) and after I connected to the internet, the program informs me that a new version is available (4.1.287).  ???
when I click the more info link, the attached panel opens. When I click on any link, it does not display the related news at the right display panel  ???
Also it informs me that the OS has to be restarted..  ::)
Is this normal?  ??? ???

Edit: this happened twice, when I clicked the program update for the 3rd time, It informed me that the program is up-to-date..
« Last Edit: October 24, 2003, 11:35:45 AM by minacross »
MW

pmq

  • Guest
Re:iNews of the new build
« Reply #1 on: October 27, 2003, 04:45:17 PM »
Hello, can you make for me one more test? Can you see right part of "avast! iNews" dialog, when you call this dialog from simple user interface?
Ritht part of this dialog is handled by control from IE 4.0 (or higher version). What version of MS IE are you using?

Offline MWassef

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1315
Re:iNews of the new build
« Reply #2 on: October 27, 2003, 05:05:55 PM »
Hello, can you make for me one more test? Can you see right part of "avast! iNews" dialog, when you call this dialog from simple user interface?
Ritht part of this dialog is handled by control from IE 4.0 (or higher version). What version of MS IE are you using?

thanx 4 ur reply ;D
Kibdly note that the iNews error was fixed when I updated to the (4.1.289) build..
but the restart matter still happens, it happened 2 times after installation. As soon as I connect to the internet, the program informs me that version 4.1.289 is available, as soon as the blue panel disappears, Avast4 informs me that the OS needs to be restarted. ::)
I am using IE6 SP1

Regards,
Mina
MW

kubecj

  • Guest
Re:iNews of the new build
« Reply #3 on: October 27, 2003, 11:51:12 PM »
Mina,

run 'ashbug /setuplog', attach short info about the problem and sign it (!) with your handle, please.

I'll check that.

techie101

  • Guest
Re:iNews of the new build
« Reply #4 on: October 28, 2003, 12:10:13 AM »
minacross,

Please refer to these posts:
http://www.avast.com/forum/index.php?board=2;action=display;threadid=1415

I think you will find that Avast is attempting to update older versions of files.  If the files are read-only, Avast will not be able to update the information and attempts to fix things by rebooting.

The information presented above should help you.

Good luck
Techie

kubecj

  • Guest
Re:iNews of the new build
« Reply #5 on: October 28, 2003, 12:18:04 PM »
If the files are read-only, Avast will not be able to update the information and attempts to fix things by rebooting.

I don't think that read-only is an issue. It was a matter of _wrong_ dllcache entries. But I still need the logs to confirm.