Author Topic: 2015-RC1 Site Blocking list bugged  (Read 1726 times)

0 Members and 1 Guest are viewing this topic.

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9314
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
2015-RC1 Site Blocking list bugged
« on: October 14, 2014, 10:56:20 AM »
See the attached image.

If i want to delete all Site Blocking rules and turn Site Blocking off entirely, all at the same time, the avast! will not do it if i go in the order of 1, 2, 3 and then 4. The Site Blocking will be disabled but the sites to block will remain on the list despite the fact taht i've clicked delet button for both.

However, if i go in order of 1, 2 and then 4 (skipping step 3), the entries on Site Blocking list will be gone. Then i can return into the menu and uncheck the "Enable site blocking" checkbox.

This shoudl really be allowed to do all in just one step if needed.
« Last Edit: October 14, 2014, 10:58:00 AM by RejZoR »
Visit my webpage Angry Sheep Blog

Offline lukor

  • Moderator
  • Super Poster
  • *
  • Posts: 1876
    • AVAST Software
Re: 2015-RC1 Site Blocking list bugged
« Reply #1 on: October 14, 2014, 12:21:35 PM »
Hi, the sites remain in the list, but are not blocked, correct?

Offline lukor

  • Moderator
  • Super Poster
  • *
  • Posts: 1876
    • AVAST Software
Re: 2015-RC1 Site Blocking list bugged
« Reply #2 on: October 14, 2014, 12:27:35 PM »
RejZoR, I've filed the bug as AV-7059, but it will not going to make it into the R1 build. R2 then.

Thanks.
Lukas.

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9314
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re: 2015-RC1 Site Blocking list bugged
« Reply #3 on: October 14, 2014, 12:56:02 PM »
Yeah, the entries remain but they aren't active. No probelm on the fix ETA. It's a minor bug so no need to rush it for as long as it'll get fixed.
Visit my webpage Angry Sheep Blog