Author Topic: Internet werkt niet goed  (Read 4533 times)

0 Members and 1 Guest are viewing this topic.

Offline elianaroozen

  • Newbie
  • *
  • Posts: 9
Internet werkt niet goed
« on: October 15, 2014, 12:58:50 PM »
Als ik internet opstart en ik heb meerdere schermen open, dan krijg ik af en toe een melding met dat IE wordt afgesloten. Google werkt ook al niet. Het doet het allemaal alleen als ik in invoegtoepassingen van IE Avast uitschakel. En ik krijg af en toe de melding dat ik Antivirus moet inschakelen. Dat kan ik alleen door mijn laptop helemaal opnieuw op te starten. Weet iemand wat ik hier allemaal aan moet doen. Ik kan het niet in het engels vertalen, anders had ik het aan avast kunnen vragen.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31350
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Internet werkt niet goed
« Reply #1 on: October 15, 2014, 01:08:59 PM »
Geen zorgen over je Engels.
Er zijn hier ook mensen die nederlands kunnen en bereidt zij je te helpen.
Verwijder gewoon de AOS uit IE.
Er zijn wat kleine problemen mee en er wordt aan gewerkt.
Je verliest niets van je bescherming, dus geen zorgen daarover.

Als da AOS is uitgeschakeld/verwijderd, blijft dan alles goed werken?

Offline elianaroozen

  • Newbie
  • *
  • Posts: 9
Re: Internet werkt niet goed
« Reply #2 on: October 15, 2014, 01:57:10 PM »
Waar vind ik AOS?

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31350
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Internet werkt niet goed
« Reply #3 on: October 15, 2014, 02:07:52 PM »
AOS is de invoegtoepassing in IE.

Offline elianaroozen

  • Newbie
  • *
  • Posts: 9
Re: Internet werkt niet goed
« Reply #4 on: October 15, 2014, 02:37:47 PM »
Ik kan de AOS niet vinden in de invoegtoepassingen, ik heb windows 7 home versie.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31350
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Internet werkt niet goed
« Reply #5 on: October 15, 2014, 03:14:12 PM »
Quote
Het doet het allemaal alleen als ik in invoegtoepassingen van IE Avast uitschakel
Je kan het dus wel vinden ;)

Offline elianaroozen

  • Newbie
  • *
  • Posts: 9
Re: Internet werkt niet goed
« Reply #6 on: October 15, 2014, 04:03:58 PM »
Nee, ik kan het niet vinden in de invoegtoepassingn!!!!

Offline Luukjr

  • Full Member
  • ***
  • Posts: 160
Re: Internet werkt niet goed
« Reply #7 on: October 15, 2014, 06:55:09 PM »
Nee, ik kan het niet vinden in de invoegtoepassingn!!!!

Open het bureaublad en tik of klik vervolgens op het pictogram Internet Explorer op de taakbalk.

Tik of klik op de knop Extra De knop Extra en tik of klik vervolgens op Invoegtoepassingen beheren.
Tik of klik onder Weergeven op Alle invoegtoepassingen en selecteer vervolgens de invoegtoepassing die u wilt uitschakelen.

Tik of klik op Uitschakelen en tik of klik vervolgens op Sluiten

OS: Windows 10 Home
Soft: Avast Premium Security  / Avast Cleanup / Malwarebytes Premium 4.0.4

Offline elianaroozen

  • Newbie
  • *
  • Posts: 9
Re: Internet werkt niet goed
« Reply #8 on: October 15, 2014, 07:05:44 PM »
Ik weet waar de invoegtoepassingen zitten, maar AOS zit er niet bij. Daarom kan ik hem niet vinden.

Offline Luukjr

  • Full Member
  • ***
  • Posts: 160
Re: Internet werkt niet goed
« Reply #9 on: October 15, 2014, 07:18:13 PM »
Ik weet waar de invoegtoepassingen zitten, maar AOS zit er niet bij. Daarom kan ik hem niet vinden.

AOS=invoegtoepassing, dus niet ernaar zoeken want je zit er al in.
OS: Windows 10 Home
Soft: Avast Premium Security  / Avast Cleanup / Malwarebytes Premium 4.0.4

Offline elianaroozen

  • Newbie
  • *
  • Posts: 9
Re: Internet werkt niet goed
« Reply #10 on: October 15, 2014, 07:54:39 PM »
Ik heb nu Avast uitgeschakeld en nu doet google het weer. Ik weet niet of ik ook nog uit IE wordt gegooid, maar dat merk ik wel.

Offline Luukjr

  • Full Member
  • ***
  • Posts: 160
Re: Internet werkt niet goed
« Reply #11 on: October 15, 2014, 08:29:19 PM »
Ik heb nu Avast uitgeschakeld en nu doet google het weer. Ik weet niet of ik ook nog uit IE wordt gegooid, maar dat merk ik wel.

Twee internetbrowsers (Google en Internet Explorer) gebruiken is lastig. Als je alleen Google wil, klik dan op de 3 horizontale streepjes rechtsboven in het Google scherm, vervolgens intstellingen, naar beneden scrollen en Google Chrome instellen als mijn standaardbrowser. Avast weer inschakelen. Vervolgens contoleer je in Avast bij Hulpmiddelen of Google Chrome (current user) ingeschakeld is.
OS: Windows 10 Home
Soft: Avast Premium Security  / Avast Cleanup / Malwarebytes Premium 4.0.4

Offline elianaroozen

  • Newbie
  • *
  • Posts: 9
Re: Internet werkt niet goed
« Reply #12 on: October 15, 2014, 08:36:19 PM »
Google is de zoekmachine IE is de browser. En google chrome vind ik niets. Dus ik laat het zo. Voorlopig wordt ik niet van IE gegooid, tot nu toe werkt het allemaal goed.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31350
  • Watching (over?) you
    • Malware removal, Biljart and other things.

Offline elianaroozen

  • Newbie
  • *
  • Posts: 9
Re: Internet werkt niet goed
« Reply #14 on: October 15, 2014, 09:10:02 PM »
Je bedoelt dat ik een andere virusscanner moet instaleren en deze verwijderen. Begrijp ik dat er uit.