Author Topic: AVAST Internet Sécu2015 empêche thunderbird d'envoyer ou recevoir des messages !  (Read 10345 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Je viens d'installer Avast Internet Sécurity 2015 et depuis, je ne peux pas ni envoyer, ni recevoir des messages avec thunderbird...

Un message d'alerte de thunderbird s'affiche :
"Une erreur est survenue lors de l'envoi du courrier. Le serveur de courrier a répondu : 5.1.0 Authentification requise. Authentication Required. OFR102_402 [402]. Veuillez vérifier que votre adresse électronique dans les paramètres du compte est correcte et essayer à nouveau."

Solution temporaire trouvée pour que Thunderbird fonctionne : désactiver 2 outils dans "protection active" d'Avast : DNS sécurisé et Pare-feu .

Une autre solution ?
Merci
« Last Edit: November 02, 2014, 06:03:59 PM by davidj.9 »

Offline chriss

  • Newbie
  • *
  • Posts: 3
Bonjour,
Si tu as un pare-feu sur ton ordi, celui de ton AV est complètement inutile. Il est jamais bon d'avoir 2 pare-feu

Offline jefferson sant

  • Starting Graphoman
  • *
  • Posts: 6674
  • volunteer
Re: AVAST Internet Sécu2015 empêche thunderbird d'envoyer ou recevoir
« Reply #2 on: November 06, 2014, 09:15:59 PM »
Je viens d'installer Avast Internet Sécurity 2015 et depuis, je ne peux pas ni envoyer, ni recevoir des messages avec thunderbird...

Un message d'alerte de thunderbird s'affiche :
"Une erreur est survenue lors de l'envoi du courrier. Le serveur de courrier a répondu : 5.1.0 Authentification requise. Authentication Required. OFR102_402 [402]. Veuillez vérifier que votre adresse électronique dans les paramètres du compte est correcte et essayer à nouveau."

Bonjour.

précédemment rapporté pour un membre de l'équipe de avast
Se il vous plaît tester la version bêta

https://forum.avast.com/index.php?topic=159321.0

et dire si oui ou non résolu

REDACTED

  • Guest
La mise à jour a été effectué :
Je peux recevoir les messages sur thunderbird
MAIS Je ne peux pas toujours pas en envoyer sauf si je désactive "DNS sécurisé" + " Pare feu" le temps de l'envoi du message !
Et je n'ai pas d'autre pare feu.
DJ

REDACTED

  • Guest
Même chose pour moi, je ne peux plus envoyer d'email via thunderbird comment faire de l'aide SVP. (j'ai également fait la mise à jour Beta)

REDACTED

  • Guest
J'ai installé Avast2015 sur une machine Windows7 sur laquelle j'utilise Thunderbird31.4.0 (la dernière version). Je ne peux plus émettre ou recevoir de messages de mes adresses Gmail et Laposte et le message d'erreur dit que je suis en train de passer outre la façon dont Thunderbird identifie ces sites.
J'ai essayé d'appliquer la consigne de la FAQ intitulée : Avast2015: warnings about invalide mail server certificates when sending and receiving e-mails. Je constate que je ne peux pas voir le certificat Avast comme indiqué dans la figure VI.B, ce qui peut vouloir dire que Thunderbird refuse de l'importer pour une raison que j'ignore. Pourriez-vous m'indiquer une façon de résoudre cette difficulté ?

Merci d'avance

Offline jefferson sant

  • Starting Graphoman
  • *
  • Posts: 6674
  • volunteer
Re: AVAST Internet Sécu2015 empêche thunderbird d'envoyer ou recevoir
« Reply #6 on: January 22, 2015, 02:07:17 AM »
. Je constate que je ne peux pas voir le certificat Avast comme indiqué dans la figure VI.B, ce qui peut vouloir dire que Thunderbird refuse de l'importer pour une raison que j'ignore. Pourriez-vous m'indiquer une façon de résoudre cette difficulté ?

Merci d'avance

Bonsoir.

Je suggère donc vous désinstallez et réinstallez Thunderbird

https://www.mozilla.org/fr/thunderbird/?flang=fr

puis essayer d'exporter le certificat à la racine comme décrit dans l'article

REDACTED

  • Guest
Merci de la réponse. Mais ça ne marche pas. J'ai réinstallé Thunderbird et réimporté le certificat, sans succès. Je ne le vois pas dans la figure VI.B. Je ne reçois aucun message d'erreur pendant toute la procédure...

Offline Jacques Fondaire

  • Super Poster
  • ***
  • Posts: 2179
Bonjour,

J'utilise Thunderbird (version 31.4.0) avec Windows Vista et Avast Premier (version 2015.10.0.2208) et cela fonctionne bien.

Voici les réglages que j'ai effectués :

J'utilise uniquement le pare-feu de Avast; il faut effectivement veiller à ce qu'un seul pare-feu soit actif. Ce pare-feu doit permettre à Thunderbird d'accéder à l'Internet. Voir dans Avast la rubrique Outils, Pare-feu, Règles pour les applications; repérer Mozilla Corporation, Thunderbird; il faut que Thunderbird soit Ouvert vers l'Internet, autrement dit il faut permettre les communications sortantes vers l'Internet.

Pour Thunderbird, la difficulté vient de l'agent Mail d'Avast qui actuellement doit outrepasser les certificats SSL et utiliser ses certificats propres pour analyser les courriels (tant en réception qu'en envoi); on attend en effet d'un antivirus qu'il bloque les messages infectés.
Dans Thunderbird, il faut aller voir dans Outils, Options, Avancé, Certificats, Voir les Certificats, Serveurs : on doit y trouver un ou plusieurs certificats Avast! Web/Mail Shield.
Dans Avast, il faut aller voir dans dans Paramètres, Protections active, Agent Mail, Personnaliser, Analyse SSL (la case doit être cochée).

Je me rends bien compte que ceci est un peu compliqué, mais j'espère que vous y arriverez...

Sincères salutation,




Offline jefferson sant

  • Starting Graphoman
  • *
  • Posts: 6674
  • volunteer
Re: AVAST Internet Sécu2015 empêche thunderbird d'envoyer ou recevoir
« Reply #9 on: January 23, 2015, 10:28:29 PM »
Merci de la réponse. Mais ça ne marche pas. J'ai réinstallé Thunderbird et réimporté le certificat, sans succès. Je ne le vois pas dans la figure VI.B. Je ne reçois aucun message d'erreur pendant toute la procédure...

Réinstaller Avast.

Télécharger l'outil de désinstallation http://files.avast.com/iavs9x/avastclear.exe enregistrer sur votre bureau

cliquez avec le bouton droit de la souris pour effectuer que l'application administrateur.la affiche un message vous demandant si vous voulez redémarrer la machine et démarrer en mode sans échec. Appuyez sur le bouton "Oui" pour redémarrer la machine.

Dans l'écran principal de l'application, recherchez le "Choisir le produit à désinstaller" champ et sélectionnez la version d'Avast vous avez sur votre ordinateur et que vous voulez supprimer.



Fait, cliquez sur le bouton "...", ce juste au-dessus de l'article "progrès Désinstaller" et sélectionnez le répertoire où est installé l'antivirus.

Maintenant, appuyez simplement sur l'option "Désinstaller", qui peut être vu à l'extrême droite de la fenêtre et attendre que le processus soit finalisé.

suivez les instructions ici

http://www.avast.com/fr-fr/faq.php?article=AVKB10#idt_02

avast  2015.10.0.2208

http://files.avast.com/iavs9x/avast_free_antivirus_setup.exe
http://files.avast.com/iavs9x/avast_pro_antivirus_setup.exe
http://files.avast.com/iavs9x/avast_internet_security_setup.exe
http://files.avast.com/iavs9x/avast_premier_antivirus_setup.exe

REDACTED

  • Guest
Bonsoir
Je crois avoir bien suivi vos consignes. Mais ça ne marche toujours pas. J'ai toujours les mêmes fenêtres qui s'affichent pour Gmail et Laposte.
J'ai désactivé l'agent Mail

Offline Jacques Fondaire

  • Super Poster
  • ***
  • Posts: 2179
Bonjour,

J'utilise également Gmail et La Poste.

Il faut accepter l'exception proposée de manière permanente pour pouvoir utiliser Thunderbird. Je ne peux pas vous garantir que cela ne présente pas de problème de sécurité... mais je peux envoyer et recevoir des messages. Je crois qu'il ne faut pas désactiver l'agent mail au risque de recevoir des infections via un courriel.

Quand j'aurai un peu de temps, je vais essayer d'effectuer un test pour vérifier l'action de l'agent mail (je ne parle pas ici de spam, mais bien de fichiers infectés). Je posterai les résultats sur ce forum.

Bien à vous,

Offline Jacques Fondaire

  • Super Poster
  • ***
  • Posts: 2179
Bonsoir,

Comme convenu, j'ai réalisé un test sur l'agent Mail.

J'ai utilisé EICAR, l'outil européen de test de virus. Si ceci vous est inconnu, je vous invite à consulter fr.wikipedia.org/wiki/Fichier_de_test_Eicar

Sur Google, comme sur La Poste, si l'agent Mail est activé, c'est le logiciel Avast! sur l'ordinateur qui tente d'envoyer le courriel, qui détecte la présence d'une menace et bloque l'envoi. Dans le cas contraire, c'est l'antivirus du serveur - tant sur Google que sur La Poste - qui refuse le courriel envoyé.

J'espère que ceci pourra vous aider...

Bien à vous,