Author Topic: Over 2 weeks without secure line  (Read 1765 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Over 2 weeks without secure line
« on: November 03, 2014, 01:04:10 AM »
Hello
It has been over 2 weeks since I had a secure line, I use hotel wifi and need to be secure.  I sent a message through the dashboard which kept crashing, I have had no reply so I guess it did not work.
So I am now on the support page asking avast for help.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7145
  • When you think you know, Think Again
Re: Over 2 weeks without secure line
« Reply #1 on: November 03, 2014, 05:37:56 PM »
I can't see the servers being down for 2 weeks or there would be a flood of users here on the forum.

Have you tried to connect to all of the other location options?

If you have not tried this, I would first try a Re-Install of Secureline.
You can Go to Control Panel / Program(features) and choose Avast to 'Change'
Untick Secureline from the "tools" column (middle) to uninstall and reboot.
Then go the same process and tick Secureline to install and Reboot.

If no other assistance/information is provided from other users or Avast, open a ticket.

If your issue is not resolved you could open a support ticket explaining your specific situation in detail.
Here:   http://www.avast.com/contact-form.php  :)
« Last Edit: November 03, 2014, 06:10:48 PM by schmidthouse »
***HP ENVY 15K LT W10 Pro 21H2 64Bit/250GB SSD/16GB Ram/ADU v.22.4b/VS/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 21H2 64Bit/1TB HD/8GB Ram/ADU v.22.4b/VS/SANDBOXIE/HotSpot Shield
 Avast Mobile Ultimate (Android)
LAYERED SECURITY SOFTWARE