Author Topic: "Security Alert" -- Doesn't allow access to site  (Read 12760 times)

0 Members and 1 Guest are viewing this topic.

groupsuser

  • Guest
"Security Alert" -- Doesn't allow access to site
« on: September 03, 2005, 09:32:37 PM »
I'm trying to access a secure site (https). After I fill in my user name and password, when I press enter I receive a "Security Alert":

"The security certificate for this site has been revoked. This site should not be trusted."

I cannot gain access to the site. I have no problem accessing the same site using a different computer (with Norton anti-virus). I assume the problem stems from Avast anti-virus.

Any assistance would be appreciated.

Fast

  • Guest
Re: "Security Alert" -- Doesn't allow access to site
« Reply #1 on: September 03, 2005, 09:34:23 PM »
This more looks to me as a security alert from your browser due to advanced settings.

Fast

groupsuser

  • Guest
Re: "Security Alert" -- Doesn't allow access to site
« Reply #2 on: September 03, 2005, 09:36:30 PM »
Fast,

Thanks for your fast response!

I had no problems accessing this site before I installed Avast, so it can't be a browser issue.

Fast

  • Guest
Re: "Security Alert" -- Doesn't allow access to site
« Reply #3 on: September 03, 2005, 09:38:37 PM »
What window gives you this message ?  Is it in Avast! style ?
What browser do you use ?  Is it maybe a Java vm warning from Sun's vm ?

groupsuser

  • Guest
Re: "Security Alert" -- Doesn't allow access to site
« Reply #4 on: September 03, 2005, 09:45:16 PM »
My browser is IE6, on Windows 2000. I'm not sure what you mean by "Avast style". Is there a way I can post to the forum a bmp file of the message window itself?

Fast

  • Guest
Re: "Security Alert" -- Doesn't allow access to site
« Reply #5 on: September 03, 2005, 09:48:36 PM »
Yes, you can upload the pic when you click the additional options in the post reply window. But it has to be jpg or png.

But before you do so, go to start > control panel > internet options > advanced tab and check if the "check if server has withdrawn the certificate" is unchecked.
(Not sure if I say this right, my operating system is in Dutch)

If it is checked, (see the red line), uncheck it and reboot your pc and try again to acces the site. Also uncheck the one at the bottom that says something like "warn if the certificate for this website is false"
« Last Edit: September 03, 2005, 10:09:30 PM by Fast »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89002
  • No support PMs thanks
Re: "Security Alert" -- Doesn't allow access to site
« Reply #6 on: September 03, 2005, 10:08:21 PM »
I had no problems accessing this site before I installed Avast, so it can't be a browser issue.
This really has nothing to do with avast:
1. avast! doesn't monitor https traffic.
2. avast doesn't check site security certificates only harmful content.
3. This is a browser issue as the warning comes from your browser. You need to look at the security settings relating to site security certificates and either lower the options or see 4. below.
4. It is quite possible that the site has had its security certificate revoked since you last visited it. Or the other computer has different security settings, but I would have thought that there would have been an option to ignore the warning and connect to the site, assuming you knew it and were confident it was OK.

If this was a warning from avast you would know about it, as the first time you have an avast virus warning it will scare you to death, very loud audible warning, but it doesn't warn about site certificates.
« Last Edit: September 03, 2005, 10:11:46 PM by DavidR »
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Fast

  • Guest
Re: "Security Alert" -- Doesn't allow access to site
« Reply #7 on: September 03, 2005, 10:10:40 PM »
Hi David, thanks for jumping in  :)

Fast

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89002
  • No support PMs thanks
Re: "Security Alert" -- Doesn't allow access to site
« Reply #8 on: September 03, 2005, 10:15:05 PM »
Hi David, thanks for jumping in :)

Fast
Yes, I even forgot to attach the english IE Properties, Advanced, Security setting for the server certificate in my haste ;D
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Fast

  • Guest
Re: "Security Alert" -- Doesn't allow access to site
« Reply #9 on: September 03, 2005, 10:16:38 PM »
I'm glad you did, since mine is in Dutch and (I'm at work right now) we have IE 5.5, so your's is the right one  :)

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89002
  • No support PMs thanks
Re: "Security Alert" -- Doesn't allow access to site
« Reply #10 on: September 03, 2005, 10:24:53 PM »
Yes mine is for IE6 SP2 on XP SP2 but it should be good enough as a guide for IE6 of any SP flavour.

I'm usualy quite quick, but you were much Fast er ;D
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

groupsuser

  • Guest
Re: "Security Alert" -- Doesn't allow access to site
« Reply #11 on: September 04, 2005, 12:30:31 AM »
Fast & David,

As you suggested, I un-checked the "Check for server certificate revocation" option and that solved the problem.

Thank you both for your quick and helpfull response!!!!

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89002
  • No support PMs thanks
Re: "Security Alert" -- Doesn't allow access to site
« Reply #12 on: September 04, 2005, 01:01:32 AM »
Glad we could help, welcome to the forums.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: "Security Alert" -- Doesn't allow access to site
« Reply #13 on: September 04, 2005, 04:05:31 PM »
Sometimes I receive this warning:
"The security certificate for this site has been revoked. This site should not be trusted."
but it is from Firefox update sites (theme and extensions)... it's strange in my opinion... can't we trust them?
I'm not saying a particular theme or extension (not officially supported) but with https://addons.mozilla.org/themes/ for instance...  :'(
The best things in life are free.

Fast

  • Guest
Re: "Security Alert" -- Doesn't allow access to site
« Reply #14 on: September 04, 2005, 08:57:42 PM »
That's indeed strange. When I visit this site with Maxthon and IE it doesn't warn me about it although I've checked it both to warn me about untrusted site certificates
 ???