Author Topic: [Solved?] Avast disabled, cannot re-enable even after reinstall  (Read 1400 times)

0 Members and 1 Guest are viewing this topic.

Offline earthysprite

  • Newbie
  • *
  • Posts: 0
[Solved?] Avast disabled, cannot re-enable even after reinstall
« on: December 09, 2014, 05:55:58 AM »
I don't know if this belongs in virus forum or here, but Malwarebytes didn't detect anything. However, it's suspicious behavior.

Noticed just today in taskbar, Action Center: Enable Avast!

Could not re-enable Avast after clicking 'enable' or 'resolve all.'

Uninstalled & reinstalled via Safe Mode. Did not change, started disabled, would not enable.

Now flag in taskbar asks to turn on Windows Security Center, and I get the error "The Windows Security Center service can't be started." This is what really worries me.

OS: Win 7 64bit SP 1
Avast was fully updated as far as I know. I hadn't been using the computer much due to wrist injuries.

Can anyone offer any advice?

Scans attached. Please let me know if I should re-post in virus forum or request a move.

Thanks.


Uhh, scratch that. It all looks fine now out of Safe Mode. Maybe it was limiting the functionality of the security center? Not sure.
« Last Edit: December 09, 2014, 09:36:59 AM by earthysprite »

Offline essexboy

  • Malware removal instructor
  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 40627
  • Dragons by Sasha
    • Malware fixes
Re: [Solved?] Avast disabled, cannot re-enable even after reinstall
« Reply #1 on: December 09, 2014, 04:23:33 PM »
Two of the Avast drivers appear to be missing

Have you tried a repair/reinstall