Author Topic: il server iavs.cz non e attivo  (Read 5241 times)

0 Members and 1 Guest are viewing this topic.

cami

  • Guest
il server iavs.cz non e attivo
« on: October 26, 2003, 03:08:13 PM »
Hello.my name is Cami and I have one problem.When I try to start my computer Avast says me ,,that an error has occured while attempting to update ''.(unknown 80.)the server www.avast.com it's not active.What does this mean?I use Windows xp.It seems that all function well apart this error message.I look forward from our repliers.Please help me in soving this problem!Thanks,Cami ??? ::)

techie101

  • Guest
Re:il server iavs.cz non e attivo
« Reply #1 on: October 26, 2003, 07:03:04 PM »
cami,

What version of Avast do you have installed?
Has your version of Avast ever updated before?
Please click on the A ball in the tray....Go to About and provide the version/build and update information so I can determine if their is an issue with the version of Avast itself.

"Unknown 80" could mean a problem accessing port 80 which is a common access port for internet use.
Also, it is important for me to know if you use a proxy filter, firewall or any ad-blocking software.

You may receive other advice from experienced users.
WE will take care of the problem.

 ;)Techie

techie101

  • Guest
Re:il server iavs.cz non e attivo
« Reply #2 on: October 27, 2003, 09:36:28 PM »
Cami,

From the other 2 posts I determine the following:
You are using Avast 4.1.289
You are using Windows XP firewall
You do not use a proxy filter
You connect via DSL.
You have updated only once successfully.

You have tried disabling the internal firewall but Avast still will not update.

The error message is "Unknown error 80"

If this is right, then we will try this:
1.  Right click the A ball in the tray, then open the Avast menu by clicking anywhere in an open area on the GUI (User Interface), or click on the ^ in the upper left corner of the Avast GUI.
Now click on Update-connections.  Make sure "My computer is permanently connected to the internet" is checked.
2.  Disable the Windows firewall in this manner:  Open up the Control Panel....Network.....and right click on your Dsl connection.  Go to Properties.  Open the tab Advanced and uncheck the firewall.  RESTART the computer.

I want you to do two things now:
1.  Try a manual scan.  Right click on the A ball in the tray....select Updating....then ivas update.
2.  Try a manual virus scan of the computer. (Open the GUI from the A ball and select Avast Anti-virus.

Take your time when responding and answer as best you can.  What is your native language? ... If I need to do some translating to make the explanation clearer to you, then I will use the private message.
The English translation needs to be posted here for other users.

Thanks
techie
« Last Edit: October 27, 2003, 10:00:43 PM by techie101 »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67236
Re:il server iavs.cz non e attivo
« Reply #3 on: November 03, 2003, 02:51:56 AM »
cami, you started three foruns to discuss the same thread...
Could you say anything about... Is avast! working for you now?  8)
The best things in life are free.