Author Topic: [Avast Free] When all shields active, no surfing possible  (Read 2424 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
[Avast Free] When all shields active, no surfing possible
« on: January 03, 2015, 12:05:23 PM »
I've been sure it is Avast then unsure. Then maybe Java, then not, but one thing is clear. When I start browsing in Firefox, no webpages load - I am faced with a blank browser page than keeps loading for ages until ultimately the page times out. If I disable all shields of Avast and merely click "reload" the webpage loads quickly. If Avast active shields are disabled, and I try surfing to new websites and pages, I have no issues at all. The moment Avast active shields are activated (I deactivate them for 10 minutes to test, even the hour option) I get the same issues again.

Any advice?

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37587
  • Not a avast user
Re: [Avast Free] When all shields active, no surfing possible
« Reply #1 on: January 03, 2015, 12:52:14 PM »
is it only firefox?

do you have any other security programs installed?

what firewall do you use?


REDACTED

  • Guest
Re: [Avast Free] When all shields active, no surfing possible
« Reply #2 on: January 30, 2015, 03:13:28 PM »
I use Firefox about 99.9% of the times. Opera when I want to check something between browsers but usually only when I'm having issues with a website.

I have no other firewall installed that I know off except the native Windows one, which I never switched off in the past. I do regular Windows updates (except IE9 which constantly has an update though I don't have it installed - besides the update never downloads).

No other security programs installed either (to my knowledge and I install my software).

Avast have been fine the last two to three weeks, but acting up again today. I just crashed on me, or rather Windows informed my Avast isn't responding so I asked to close the program...which it hasn't just yet, but is unresponsive yet responsive enough to tell me I can't kill Avast via the Task manager.

In the last three weeks, after this first post I also uninstalled Adobe Flash completely and reinstalled the latest version (something I read about old versions not removing themselves properly or something).

I think I'm at the point where I should just do a clean install of Windows again. Some of the software that evolved the last year and a half have initially required some .Net and other MS SQLServer versions which to my knowledge is not needed anymore, and with the uninstall might have left weird traces.

Just now I've had Firefox blocking Adobe Flash from and "Outdated" version, although I updated Flash a week ago. I couldn't load the Adobe Flash install site until I deactivated Avast. It is just weird and I can't explain it.

Reason I posted it here was to see what comes out of the woodword, but since it is just me experiencing this, it must be my system at fault or not playing nice with dependencies or something.

Thanks for the reply, I was expecting a email notification on a reply, which I obviously didn't receive.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37587
  • Not a avast user
Re: [Avast Free] When all shields active, no surfing possible
« Reply #3 on: January 30, 2015, 03:17:17 PM »
Quote
   Thanks for the reply, I was expecting a email notification on a reply, which I obviously didn't receive.
Then you need to click the notify button .... next to reply button


Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6700
  • Trust only what you test yourself!
Re: [Avast Free] When all shields active, no surfing possible
« Reply #4 on: January 30, 2015, 03:34:56 PM »
If I remember correctly there was another Flash update since last week due
to a vulnerability. Try updating Flash again.
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2098
Re: [Avast Free] When all shields active, no surfing possible
« Reply #5 on: January 30, 2015, 03:50:08 PM »
Current version of Adobe Flash is 16.0.0.296.
AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: Avast Premium Security 19.7.2388, WinPatrol Plus, SpywareBlaster 5.5, Opera 12.18, Firefox 68.0.2, MBam Free, CCleaner