Author Topic: ultra ISO and Avast bart cd  (Read 15293 times)

0 Members and 1 Guest are viewing this topic.

atmitm

  • Guest
ultra ISO and Avast bart cd
« on: September 16, 2005, 12:37:18 AM »
I am trying to add some tools to my avast cd and have installed ultraISO.  During the update and make ISO phase of Avast it tells me that Ultra ISO is installed and I can add a file or folder.  I have chosen files and folders but they never appear in avast once they are imaged.  Sometimes i cant even boot. 

Someone please help in adding tools to avast.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: ultra ISO and Avast bart cd
« Reply #1 on: September 16, 2005, 03:38:36 AM »
I am trying to add some tools to my avast cd and have installed ultraISO.  During the update and make ISO phase of Avast it tells me that Ultra ISO is installed and I can add a file or folder.  I have chosen files and folders but they never appear in avast once they are imaged.  Sometimes i cant even boot. Someone please help in adding tools to avast.
Maybe this could be my problem too...
I'll try to make a CD without using UltraISO and see what I get.
I can't boot (http://forum.avast.com/index.php?topic=16335.0)
The best things in life are free.

charlyham

  • Guest
Re: ultra ISO and Avast bart cd
« Reply #2 on: December 18, 2005, 09:19:15 PM »
I also am having a problem with UltraISO. When creating a new ISO for the Avast BART CD, I use UltraISO to add files to the compilation. Recently, the CDs created from these ISO files have failed to boot. I looked at the files in the ISO and see that the "winbom.ini" in the root has unrecognizable characters. If I create a new ISO without adding files with UltraISO, the winbom.ini file is not corrupt and the cd will boot. I have the latest versions of both software packages installed. Any help resolving this dilemma is greatly appreciated.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: ultra ISO and Avast bart cd
« Reply #3 on: December 20, 2005, 06:44:31 PM »
I'll try to check with the UltraISO guys if there's not any problem with their latest version.

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

charlyham

  • Guest
Re: ultra ISO and Avast bart cd
« Reply #4 on: December 21, 2005, 01:40:39 AM »
There was a problem with the build of UltraISO. I have been emailing with them and this is what they sent me just now.
This bug has been fixed at latest build 7.6.5.1250, which is ready now at http://www.ezbsystems.com/dl.php?file=uiso7_me.exe .

I am going to try it immediately.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: ultra ISO and Avast bart cd
« Reply #5 on: December 21, 2005, 09:36:26 AM »
This is exactly what they sent me as well.
Hopefully, the new build fixes the problem.

The UltraISO people wanted to thank you guys who noticed the problem - it was you who discovered the bug, and thanks to you it was fixed. :)


Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.