Author Topic: CD Burner not working  (Read 6516 times)

0 Members and 1 Guest are viewing this topic.

JJ

  • Guest
CD Burner not working
« on: November 03, 2003, 03:01:31 AM »
I installed version4 /Home a few weeks ago - Runs great ,but......
now when I try to copy a cd using Nti or Nero (which had been working fine before Avast install) now they both stop after 16% of disk is burned. I am running windows 98 SE.  A friend said to make sure the sync data transfer box is un-checked in the device manager settings & it was un-checked. Can you help?
JJ         ???

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:CD Burner not working
« Reply #1 on: November 03, 2003, 04:27:51 AM »
Maybe the ISO file created by the CD Burner is too big and avast! is freezing the operation. Try to disable the resident providers and see if it works.
Although, I use a CD Burner (Nero) without any trouble with avast!  :'(

Of course, I suppose this behavior occurs with any CD, otherwise, the problem is on the CD  ;D
The best things in life are free.

techie101

  • Guest
Re:CD Burner not working
« Reply #2 on: November 03, 2003, 11:55:41 PM »
JJ,

I have to agree with Technical in part.  Even if Avast would suspend operation until it scanned the ISO file, it would eventually release the file back to Nero or NTI.

I use Nero on my W98 machine with Avast Home without any problems at all, and haven't needed to check or uncheck anything.

My Nero is set at default.    When you installed Avast, did you have NTI or NERO loaded?

techie
« Last Edit: November 03, 2003, 11:58:08 PM by techie101 »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:CD Burner not working
« Reply #3 on: November 04, 2003, 12:56:24 AM »
JJ,

I have to agree with Technical in part.  Even if Avast would suspend operation until it scanned the ISO file, it would eventually release the file back to Nero or NTI.

I use Nero on my W98 machine with Avast Home without any problems at all, and haven't needed to check or uncheck anything.

My Nero is set at default.    When you installed Avast, did you have NTI or NERO loaded?

techie

As usual, techie's works are clear then mine. We think both the same. Disabling the providers is just a suggestion to 'isolate' the trouble... Although, as I said, I use Nero in XP with avast! without any trouble  8)

JJ, do you need any help?
The best things in life are free.

JJ

  • Guest
Re:CD Burner not working
« Reply #4 on: November 05, 2003, 06:57:03 PM »
Hi- I had Nero & INCD  working before avast install. When Nero failed I tried  INCD  & that program came up as not being able to connect to internet, which never happened before., & I couldn't access. I removed Nero & ICD ^ installed NTI which failed like Nero.
 I deselected  the auto insert notifiication in the burner  re installed Nero & got message SCSI/IDE error
                                  Error reading audio
                                  ATAPI   CD-RW 40x12
                                  SCSI/ATAPI command time out error
Previuosly I had closed all background programs.
Hope you can help.       Thanks, jj

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:CD Burner not working
« Reply #5 on: November 05, 2003, 07:48:34 PM »
Hi- I had Nero & INCD  working before avast install. When Nero failed I tried  INCD  & that program came up as not being able to connect to internet, which never happened before., & I couldn't access. I removed Nero & ICD ^ installed NTI which failed like Nero.
I deselected  the auto insert notifiication in the burner re installed Nero & got message SCSI/IDE error
                                  Error reading audio
                                  ATAPI   CD-RW 40x12
                                  SCSI/ATAPI command time out error
Previuosly I had closed all background programs.
Hope you can help.       Thanks, jj

I could not see any relationship between avast! and a CD Burner (Nero / NTI).
I have, in the past, both Nero and NTI and they donĀ“t work very good when togheter at the same computer (this is not a law, it's my experience...). Easy CD Creator (Roxio) works poorly bad in my XP system (mess everything)...

But you seems to have a driver error not a trouble with avast!
Do you use InCD (from Nero)? I use without trouble... but never togheter with NTI.

Do you have a firewall or proxy filter? The connection to the Internet may be related to these applications and not avast!

Why do you have NTI connected to the Internet?
Remember, I'm avast! user not avast! team member  ;D
The best things in life are free.

JJ

  • Guest
Re:CD Burner not working
« Reply #6 on: November 12, 2003, 02:22:49 AM »
Hi- You were correct. Error was the WinASPI Driver
Thanks!!

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:CD Burner not working
« Reply #7 on: November 12, 2003, 02:25:45 AM »
I'm glad to know that... I use both NTI and Nero without trouble with avast. Thanks for posting the cause of the error  ;)
The best things in life are free.