Author Topic: ash.Disp.exe slows shutdown -RESOLVED!  (Read 9644 times)

0 Members and 1 Guest are viewing this topic.

W2

  • Guest
ash.Disp.exe slows shutdown -RESOLVED!
« on: September 17, 2005, 04:17:33 AM »
HI FOLKS.
    HAVE BEEN ANNOYED BY THIS ash.Disp.exe PROBELM FOR MONTHS. I'VE SEEN ALL KINDS OF SUGGESTIONS AND TRIED THEM ALL.
 I THOUGHT THIS TIME IT WAS A RECENTLY INSTALLED APPLICATION NAMED 'EWIDO SECURITY SUITE' THAT RUNS CONTINUALLY IN THE BACKGROUND,BECAUSE WHEN I UNINSTALLED IT, THE OS SHUT DOWN OK. TWICE. AND THEN ash.Disp.exe CAME BACK.
 
DURING THE NIGHT I GOT TO THINKING THAT ashDisp.exe HAS TO DO WITH BOTH THE BLUE BALLS IN THE SYSTEM TRAY AND REMEMBERED THAT ON INSTALLATION OF AVAST!, YOU HAVE A SECOND ICON IN THE SYSTEM TRAY FOR THE 'VIRUS RECOVERY DATABASE GENERATOR'. I AND I THINK MOST OF US USE THE RIGHT CLICK OPTION TO MERGE THAT WITH THE 'RESIDENT'  BALL TO SAVE SPACE IN THE TRAY.   
FOR ME, THE ANSWER IS NOT TO MERGE THE VRDB INTO THE RESIDENT BALL.
 I KNOW THIS NOW BECAUSE I RE-INSTALLED AVAST! AND LEFT THE VRBD BALL ALONE.  I HAVE SHUT DOWN AND REBOOTED A DOZEN TIMES WITH MY MOUSE (START/TURN OFF COMPUTER/TURN OFF OR RESTART) AND WITH THE KEYBOARD HOT KEYS TO 'SLEEP' AND 'SHUT DOWN'.  IT WORKS EVERYTIME AS IT SHOULD. MAYBE EVEN FASTER.
I COULDN'T FIND A WAY TO RESTORE THE VRBD BALL ONCE I HAD MERGED IT AND THAT IS WHY I REINSTALLED AVAST! MAYBE THERE IS A WAY,BUT I COULDN'T FIND IT.

ANYWAY, MY THEORY IS THAT ONCE THE VRBD BALL IS MERGED, THE SHUT DOWN PROCEDURE HAS TO TAKE A FEW MORE SECONDS TO FIND THE VRBD PROCESS, RESULTING IN THE 'END NOW' DIALOG BOX.
 SO THIS IS WHAT WORKED FOR ME AND I THINK IT HAS BEEN THE PROBLEM ALL ALONG FOR EVERYBODY, BUT ONLY AS AN QUIRK IN SOME OPERATING SYSTEMS.........THOUGHT I'D PASS IT ALONG FOR THOSE WHO ARE INTERESTED.........REGARDS.   DEANGO

thedon57

  • Guest
Re: ash.Disp.exe slows shutdown -RESOLVED!
« Reply #1 on: September 17, 2005, 09:47:42 AM »
Hi thank you for the info, It never effected me because as they say I keep my balls ;D separate.
But sometimes these things come to you when laying in bed, could think of better things to do ;D ;D.
Hope I don't get pm telling me keep the  ;D for the off topic forum.
Anyway if your new and I have not said hello, well hello and welcome to the forum.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re: ash.Disp.exe slows shutdown -RESOLVED!
« Reply #2 on: September 17, 2005, 02:04:11 PM »
I COULDN'T FIND A WAY TO RESTORE THE VRBD BALL ONCE I HAD MERGED IT AND THAT IS WHY I REINSTALLED AVAST! MAYBE THERE IS A WAY,BUT I COULDN'T FIND IT.
Right click the a blue icon > VRDB > Split...

ANYWAY, MY THEORY IS THAT ONCE THE VRBD BALL IS MERGED, THE SHUT DOWN PROCEDURE HAS TO TAKE A FEW MORE SECONDS TO FIND THE VRBD PROCESS, RESULTING IN THE 'END NOW' DIALOG BOX.
It's difficult to say, but merged or splitted, icons have nothing to do with shutdown problems as far I could know.
But, who knows, computer is a lady  ;D
The best things in life are free.

W2

  • Guest
Re: ash.Disp.exe slows shutdown -RESOLVED!
« Reply #3 on: September 17, 2005, 10:48:47 PM »
Hi thank you for the info, It never effected me because as they say I keep my balls ;D separate.
But sometimes these things come to you when laying in bed, could think of better things to do ;D ;D.
Hope I don't get pm telling me keep the  ;D for the off topic forum.
Anyway if your new and I have not said hello, well hello and welcome to the forum.
Thanks for the welcome T-Don.....They say we spend half our lives in bed.......no one said anything about spending all that time sleeping!  Regards. deango

W2

  • Guest
Re: ash.Disp.exe slows shutdown -RESOLVED!
« Reply #4 on: September 17, 2005, 10:53:17 PM »

Right click the a blue icon > VRDB > Split...
Thanks Tech! Simple for you, stupid of me....I'll remember for the next time I accidently kill the V-ball. deango


W2

  • Guest
Re: ash.Disp.exe slows shutdown -RESOLVED!
« Reply #5 on: September 17, 2005, 10:58:37 PM »
quote]
It's difficult to say, but merged or splitted, icons have nothing to do with shutdown problems as far I could know.
But, who knows, computer is a lady  ;D

I was under the impression that the icons in the tray represent at least some processes running.  Anway, when I use the
Task Manager to 'end' the process for the blue balls, they disappear from the tray, so you can see how I might have been mislead...............deango


Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re: ash.Disp.exe slows shutdown -RESOLVED!
« Reply #6 on: September 18, 2005, 12:59:55 AM »
I was under the impression that the icons in the tray represent at least some processes running.
Correct assumption. Both icons are generated by ashdisp.exe process  8)
The best things in life are free.

Starfighter

  • Guest
Re: ash.Disp.exe slows shutdown -RESOLVED!
« Reply #7 on: September 18, 2005, 02:09:20 PM »
I will try deango's tip, as I now get the shutdown problem since I recently switched to Win XP from 98SE. 

Oh, and I call them "blue circles"... because blue balls is, well, never a good thing  ;)

Starfighter

  • Guest
Re: ash.Disp.exe slows shutdown -RESOLVED!
« Reply #8 on: September 19, 2005, 09:32:28 PM »
deango's trick seems to work on my computer too!   :)

No intermittant avast! shutdown hangs anymore! 

Thanks deango!

MrRAlan

  • Guest
Re: ash.Disp.exe slows shutdown -RESOLVED!
« Reply #9 on: September 22, 2005, 01:57:49 PM »
For some reason, this does seem to work.  I need to test it some more.  Avast team, can you look into what is happening here so maybe it can be fixed when the two icons are merged?

Offline szc

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6927
Re: ash.Disp.exe slows shutdown -RESOLVED!
« Reply #10 on: September 22, 2005, 02:19:59 PM »
I've never experienced these problems you guys just mentioned, but sure if it helps others who experienced those issues, it would be great to hear from Alwil team on this one. There must be some connection between those two icons merged and/or separated, and shutdown procedure...

What our Alwil has to say ? Could it really be that something strange is happening when those two icons are merged ?

Thanks !
Cheers
MB: GIGABYTE GA-Z77X-UD3H Intel 7 Series  - LGA1155, CPU: Intel Core i5-3570K - Quad Core, 3.40GHz (3.80GHz Max Turbo), CPU COOLER: Cooler Master Hyper 212 EVO Direct Heat Pipe R2, RAM: 16 GB Kingston HyperX Blu DDR3, VIDEO CARD: Galaxy GeForce GTX 560 Ti - 1GB, GDDR5, POWER SUPPLY: Corsair Enthusiast Series TX750 V2 - 750 Watts, HD: Seagate Barracuda - 2TB, 7200RPM, 64MB, SATA 6Gb/s

Offline szc

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6927
Re: ash.Disp.exe slows shutdown -RESOLVED!
« Reply #11 on: September 22, 2005, 02:21:08 PM »
...
...
Oh, and I call them "blue circles"... because blue balls is, well, never a good thing  ;)

Hahaha Ottawa, you're funny...  ;D  ;D I call them "Blue spheres"  ;D
MB: GIGABYTE GA-Z77X-UD3H Intel 7 Series  - LGA1155, CPU: Intel Core i5-3570K - Quad Core, 3.40GHz (3.80GHz Max Turbo), CPU COOLER: Cooler Master Hyper 212 EVO Direct Heat Pipe R2, RAM: 16 GB Kingston HyperX Blu DDR3, VIDEO CARD: Galaxy GeForce GTX 560 Ti - 1GB, GDDR5, POWER SUPPLY: Corsair Enthusiast Series TX750 V2 - 750 Watts, HD: Seagate Barracuda - 2TB, 7200RPM, 64MB, SATA 6Gb/s

Starfighter

  • Guest
Re: ash.Disp.exe slows shutdown -RESOLVED!
« Reply #12 on: September 22, 2005, 09:06:12 PM »
Hahaha Ottawa, you're funny...  ;D  ;D I call them "Blue spheres"  ;D

Yeah, "blue spheres"  that's good too!   8)

MrRAlan: It has been now 4 days since I seperated the "blue spherical circle things", and I have not had any avast! shutdown problems since... so yup, I think deango is on to something!   ;D

Thanks again to deango!

Offline szc

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6927
Re: ash.Disp.exe slows shutdown -RESOLVED!
« Reply #13 on: September 23, 2005, 12:25:09 AM »
And I want to thank you all just because of the way we all comunicate in here. This is wonderful ! One guy found out how to solve one annoying problem, all others are unbelievable happy, few jokes here and there... and everybody happy !

That's the way to build a friendship if you ask me ! A way to go !

@ deango - thanks for the tip, you certainly made many users very happy. I had no problems with my shutdown and avast! whatsoever, but sure I know how to appreciate a good advice.

Now, all we need now is to hear from our Alwil Gurus and to try to find out how those separated/joined VRDB/avast! icons are in connection with system shutdown...

Cheers !
MB: GIGABYTE GA-Z77X-UD3H Intel 7 Series  - LGA1155, CPU: Intel Core i5-3570K - Quad Core, 3.40GHz (3.80GHz Max Turbo), CPU COOLER: Cooler Master Hyper 212 EVO Direct Heat Pipe R2, RAM: 16 GB Kingston HyperX Blu DDR3, VIDEO CARD: Galaxy GeForce GTX 560 Ti - 1GB, GDDR5, POWER SUPPLY: Corsair Enthusiast Series TX750 V2 - 750 Watts, HD: Seagate Barracuda - 2TB, 7200RPM, 64MB, SATA 6Gb/s

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 88787
  • No support PMs thanks
Re: ash.Disp.exe slows shutdown -RESOLVED!
« Reply #14 on: September 23, 2005, 12:28:38 AM »
What do you have if you have one blue spherical object in one hand and another blue spherical object in the other ?




Total control over a very angry Eskimo ;D
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.1.6099 (build 24.1.8821.762) UI 1.0.796/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security