Author Topic: Problemi Avast su EZCast  (Read 1614 times)

0 Members and 1 Guest are viewing this topic.

Offline verneaugiacomo

  • Newbie
  • *
  • Posts: 2
Problemi Avast su EZCast
« on: January 27, 2015, 01:59:52 PM »
Ciao a tutti.

Ho un problema con Windows 8.1 Pro 64bit e l'ultima versione che ho scaricato id Avast (sicuramente la 9 perché lo scarico è stato fatto dopo il 20/12/2014).
L'antivirus funziona perfettamente e non rallenta la macchina (Surface Pro 3). Ho installato e configurato una chiavetta HDMI EZCast tramite installazione del software di EZCast dal sito ufficiale (www.iezvu.com) e, inizialmente, non ho avuto problemi. Ha cominciato a darne ieri sera quando l'applicazione (EZCast.exe) si connette al sito della casa madre (sempre www.iezvu.com) per le impostazioni della chiavetta HDMI di EZCast.

Premetto che ho già cercato sia sul web che qui nel forum post inerenti problemi noti tra Avast ed EZCast.exe senza alcun esito.

La chiavetta funziona bene in modalità che non coinvolgono l'accesso a internet (es. invio di un filmato o file musicale dal tablet alla chiavetta), ma ogni volta che il tablet summenzionato o la chiavetta cercano di accedervi, compare il messaggio di Avast, invalidando l'accesso a internet anche dalla chiavetta EZCast collegata al mio router.

La chiavetta è distribuita commercialmente da un po' e fatico a credere che il software orginale della casa madre sia virato.

Qualcuno sa se sia un falso positivo o meno? Si sono verificati casi analoghi con altri software che cercano la connessine al web?

Offline Giony

  • Poster
  • *
  • Posts: 598
Re: Problemi Avast su EZCast
« Reply #1 on: January 27, 2015, 02:28:56 PM »
l'ultima versione di avast è la 2015.10.0.2208

Dovrebbe trattarsi di un falso positivo
vai in impostazioni>protezione attiva>protezione web>personalizza>esclusioni e nell'esclusione url metti http://www.iezvu.com/*

Windows 10 Pro x64  -  Avast Internet Security 2016.11.2.2254  -  Mbam  -  HitmanPro  -  Ccleaner  -  Chrome

Offline verneaugiacomo

  • Newbie
  • *
  • Posts: 2
Re: Problemi Avast su EZCast
« Reply #2 on: January 27, 2015, 03:45:35 PM »
Grazie mille. Immaginavo che si trattasse di un falso positivo. Stasera provo.

Per pura curiosità, che tu sappia quali sono le logiche che AVAST adotta per supporre d'acchito che il SW contenga un malware quando accede al Web (accessi differenti dalle porte canoniche: 80, 21, 8080, ecc...)?

Giacomo

Offline Giony

  • Poster
  • *
  • Posts: 598
Re: Problemi Avast su EZCast
« Reply #3 on: January 27, 2015, 05:44:41 PM »
non so risponderti esattamente ma se dai una scorsa al forum vedi che in passato ci sono state altre migliaia situazioni simili al tuo caso poi risolte da avast tramite un update successivo. Un buon av non dovrebbe causare situazioni del genere.
Windows 10 Pro x64  -  Avast Internet Security 2016.11.2.2254  -  Mbam  -  HitmanPro  -  Ccleaner  -  Chrome