Author Topic: TLS version too low  (Read 2182 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
TLS version too low
« on: February 13, 2015, 09:46:36 AM »
I have used the VPN for several months, and since a few day it is not working.
When I open  my webbrowser I get the message after some time that my TLS version is too low and the handshake was not succesful.

I have removed AVAST and installed it again but have the same problem.

Anyone any idea?

Thanks
Ruud de Jong