Author Topic: Avast AV 2015 R2 - Finale Version [10.2.2214]  (Read 46417 times)

0 Members and 1 Guest are viewing this topic.

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6366
Re: Avast AV 2015 R2 - Finale Version [10.2.2214]
« Reply #60 on: March 10, 2015, 11:49:35 AM »
Was soll denn passieren, wenn man 'Über ...' anklickt? Bekomme keine Antwort.
Du meinst "Über das Support-Tool"? Wenn du das anklickst dann öffnet sich folgende Seite: https://www.avast.com/de-de/faq.php?article=AVKB33

DJBone
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

REDACTED

  • Guest
Re: Avast AV 2015 R2 - Finale Version [10.2.2214]
« Reply #61 on: March 10, 2015, 02:17:12 PM »
1. Du meinst "Über das Support-Tool"?
2. Wenn du das anklickst dann öffnet sich folgende Seite: https://www.avast.com/de-de/faq.php?article=AVKB33
Zu 1: Ja.
Zu 2: Eben nicht! FF springt nicht an! Da kann ich lange warten ...
 :(
Wird es noch weiterentwickelt? Was kommt noch? Da das Tool nicht installiert wird, muß man es zentral irgendwo speichern, um es jederzeit zur Verfügung zu haben. Etwas unbequem.
Die 3 Prüfungen könnte man auch in den 'Autostart' packen. Sie funktionieren aber nur fehlerfrei, wenn man beim Systemstart sofort eine Internetverbindung hat. Das ist auf keinem meiner Rechner so!
 ;)
HDW

Offline Romain2

  • Full Member
  • ***
  • Posts: 190
Re: Avast AV 2015 R2 - Finale Version [10.2.2214]
« Reply #62 on: March 10, 2015, 05:03:23 PM »
@Romain: Info von den Devs: We are working on a fix. Workaround is to reinstall Avast. We are sorry for inconvenience.

Schönen Abend,
Asyn


Danke schön für die Info Asyn!


Romain
Win 10

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76037
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast AV 2015 R2 - Finale Version [10.2.2214]
« Reply #63 on: March 11, 2015, 09:21:12 AM »
Du meinst "Über das Support-Tool"? Wenn du das anklickst dann öffnet sich folgende Seite: https://www.avast.com/de-de/faq.php?article=AVKB33
Hinweis dazu: Die deutsche Version der FAQ ist leider überholt, die englische Version spiegelt zwar auch (noch) nicht den neuesten Stand der R2 Beta wieder, ist aber etwas aktueller. -> https://www.avast.com/faq.php?article=AVKB33

LG Asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76037
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast AV 2015 R2 - Finale Version [10.2.2214]
« Reply #64 on: March 11, 2015, 09:48:05 AM »
Wird es noch weiterentwickelt?
Ja, wird es. (Das Tool befindet sich derzeit noch in der Beta-Phase.)

LG Asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76037
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast AV 2015 R2 - Finale Version [10.2.2214]
« Reply #65 on: March 11, 2015, 12:17:17 PM »
@Romain: Info von den Devs: We are working on a fix. Workaround is to reinstall Avast. We are sorry for inconvenience.
Danke schön für die Info Asyn!
Bitteschön. :)
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline agentfresh

  • Jr. Member
  • **
  • Posts: 31
Re: Avast AV 2015 R2 - Finale Version [10.2.2214]
« Reply #66 on: March 12, 2015, 09:33:52 PM »
Mahlzeit!

Ich musste mich nach Jahren ohne größere Probleme jetzt doch mal hier Anmelden und nachfragen...

Seit dem Update auf die .2214 vor kurzem hab ich 1-2 Problemchen, und zwar:
- das versenden von web.de Mails via Thunderbird. Unterschiedliche Fehlermeldungen mit und ohne Mailschutz
- meine Nvidia Grafikkarte befindet sich im dauer 3D Modus. Da greifen die Power Saving Stats nicht mehr

Wär schön wenn jemand n Tip hätte. Oder zwei... ;)

MfG, Fresh
Core i7 2600K | Intel Z68 | 8GB DDR3 | Win7 SP1 64bit | Avast Free 2017 | MBAM Free

Xeon 3430 | Intel 3420 | 4GB DDR3 | Win8.1 SP1 64bit | Avast Internet Security 2016 | MBAM Free

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6557
Re: Avast AV 2015 R2 - Finale Version [10.2.2214]
« Reply #67 on: March 12, 2015, 10:30:03 PM »
Hallo
Seit dem Update auf die .2214 vor kurzem hab ich 1-2 Problemchen, und zwar:
1. - das versenden von web.de Mails via Thunderbird. Unterschiedliche Fehlermeldungen mit und ohne Mailschutz
2. - meine Nvidia Grafikkarte befindet sich im dauer 3D Modus. Da greifen die Power Saving Stats nicht mehr

Wär schön wenn jemand n Tip hätte. Oder zwei... ;)

MfG, Fresh
1. Kannst du mal bitte von den Meldungen einen Screenshot machen?
2. handelt es sich um ein ähnliches Problem wie hier? https://forum.avast.com/index.php?topic=167689.msg1192620#msg1192620

Willkommen im Forum :)
TerraX
Win10 64bit / Avast Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

Offline agentfresh

  • Jr. Member
  • **
  • Posts: 31
Re: Avast AV 2015 R2 - Finale Version [10.2.2214]
« Reply #68 on: March 13, 2015, 01:39:19 AM »
Hi. Vielen Dank!  :)

1. wie lade ich denn hier n screenshot hoch??? Beim Fehler steht was von cannot establish TLS with SMTP...
Reiche gerne einen nach. Hab jetzt erstmal das Prüfen ausgehender Nachrichten deaktiviert, so läufts.

2. nein, im Treiber kann ich Veränderungen vornehmen. Die Graka hat mehrere Betriebsmodi, Leerlauf, 2D und 3D. Dementsprechend hoch sind Taktrate und Stromzuführung.
Seit dem letzten update ist die Karte dauernd im 3D Modus obwohl keinerlei Last anliegt. Quasi kein Gang im Auto eingelegt aber Vollgas geben... :)

MfG
Core i7 2600K | Intel Z68 | 8GB DDR3 | Win7 SP1 64bit | Avast Free 2017 | MBAM Free

Xeon 3430 | Intel 3420 | 4GB DDR3 | Win8.1 SP1 64bit | Avast Internet Security 2016 | MBAM Free

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6557
Re: Avast AV 2015 R2 - Finale Version [10.2.2214]
« Reply #69 on: March 13, 2015, 10:02:49 AM »
Hallo,

wenn du einen Beitrag verfasst, steht unterhalb "Attachments and other options"...dieses bitte anklicken, dann kannst du einen Screenshot hochladen.
Für das Problem mit der Grafikkarte ist es am besten, das du eine Support-Anfrage stellst.
https://support.avast.com/

TerraX
Win10 64bit / Avast Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

Offline agentfresh

  • Jr. Member
  • **
  • Posts: 31
Re: Avast AV 2015 R2 - Finale Version [10.2.2214]
« Reply #70 on: March 14, 2015, 11:27:08 PM »
So, ich nochmal. Fehlermeldung sieht so aus...

Supportanfrage werde ich die Tage wohl stellen. Hab auch schon überlegt erstmal wieder auf die .2208 zu wechseln.

MfG
Core i7 2600K | Intel Z68 | 8GB DDR3 | Win7 SP1 64bit | Avast Free 2017 | MBAM Free

Xeon 3430 | Intel 3420 | 4GB DDR3 | Win8.1 SP1 64bit | Avast Internet Security 2016 | MBAM Free

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6557
Re: Avast AV 2015 R2 - Finale Version [10.2.2214]
« Reply #71 on: March 15, 2015, 10:44:47 AM »
Hallo,

wie sind denn die Ports in Thunderbird für web.de?
Vielleicht hilft dir das weiter: https://hilfe.web.de/sicherheit/ssl.html#ssl

Supportanfrage werde ich die Tage wohl stellen.
Mach das.

Schönen Sonntag,
TerraX
Win10 64bit / Avast Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

Offline agentfresh

  • Jr. Member
  • **
  • Posts: 31
Re: Avast AV 2015 R2 - Finale Version [10.2.2214]
« Reply #72 on: March 16, 2015, 08:37:27 PM »
Hey,

die web.de Hilfe hab ich natürlich auch direkt aufgesucht, die Anleitung ist zwar nicht mehr ganz aktuell, aber die Ports stimmen überein.
Solange läufts halt mit deaktivierter Ausgangsprüfung. Bin mir auch fast sicher das ich niemandem was böses senden will... ;)

Wenn ich das mit dem Support gemacht hab und ne Info erhalten hab sag ich nochmal bescheid.
Wenn der auch keine Lösung hat kommt die .2208 wieder drauf.

Bis hierhin schonmal vielen Dank!

MfG Fresh
Core i7 2600K | Intel Z68 | 8GB DDR3 | Win7 SP1 64bit | Avast Free 2017 | MBAM Free

Xeon 3430 | Intel 3420 | 4GB DDR3 | Win8.1 SP1 64bit | Avast Internet Security 2016 | MBAM Free

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6557
Re: Avast AV 2015 R2 - Finale Version [10.2.2214]
« Reply #73 on: March 16, 2015, 10:47:25 PM »
Hey,

die web.de Hilfe hab ich natürlich auch direkt aufgesucht, die Anleitung ist zwar nicht mehr ganz aktuell, aber die Ports stimmen überein.
Solange läufts halt mit deaktivierter Ausgangsprüfung. Bin mir auch fast sicher das ich niemandem was böses senden will... ;)
Ist ja auch nicht dramatisch...wie du schon sagst, du willst ja niemand was böses senden. Aber normalerweise sollte es eigentlich schon funktionieren. Vielleicht kommt noch jemand mit einer Idee um die Ecke. ;)

1. Wenn ich das mit dem Support gemacht hab und ne Info erhalten hab sag ich nochmal bescheid.
2. Bis hierhin schonmal vielen Dank!
1. Das wäre nett.
2. Sehr gerne.

TerraX
Win10 64bit / Avast Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

REDACTED

  • Guest
Re: Avast AV 2015 R2 - Finale Version [10.2.2214]
« Reply #74 on: March 18, 2015, 11:40:44 AM »

Seit dem Update auf die .2214 vor kurzem hab ich 1-2 Problemchen, und zwar:
- das versenden von web.de Mails via Thunderbird. Unterschiedliche Fehlermeldungen mit und ohne Mailschutz
Wär schön wenn jemand n Tip hätte.
@agentfresh
Hi!

Glaube zwar nicht, daß dies Problem mit '2214' zusammenhängt (eher mit einer neuen TB-Version!), aber Dein Screenshot kommt mir bekannt vor.

Versuche bitte dies:
Thunderbird starten --> Extras --> Einstellungen --> Erweitert --> Allgemein --> Erweiterte Konfiguration --> 'Konfiguration bearbeiten': Häkchen gesetzt (muß!)? 'Ich werde vorsichtig sein' anklicken.
Im neu geöffneten 'about:config'-Fenster tls in 'Suchen:'-Zeile eingeben (ohne 'Enter'-Taste!), Doppelklick auf 'security.tls.version.min', 1 eingeben und mit 'OK' bestätigen.
Alle TB-Fenster schließen. TB neu starten. Jetzt sollte das Problem weg sein.
Erbitte Feedback.
 ;)
HDW
Edit: Satzteil umgestellt.
« Last Edit: March 18, 2015, 06:54:06 PM by HDW38 »