Author Topic: OpenWithAdd False Positive  (Read 1691 times)

0 Members and 1 Guest are viewing this topic.

Offline abruptum

  • Massive Poster
  • ****
  • Posts: 2460
OpenWithAdd False Positive
« on: March 07, 2015, 11:13:11 PM »
Detected as Win32:Malware-gen

  https://www.virustotal.com/en/file/844192c9a3e49cdc5cc7f09ffe1a3cedacb5f87bd2b5b3b1973bd658e1a212c9/analysis/1425765732/

  http://www.winhelponline.com/blog/openwithadd-12-supports-windows-vista/

I sent this file to virus lab via Virus Chest over 24 hours ago and it is still detected.
This is old small program for Windows Vista,but it also works in Windows 7.
Please fix this.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37527
  • Not a avast user
Re: OpenWithAdd False Positive
« Reply #1 on: March 07, 2015, 11:27:41 PM »
absolutely FP .......  you may report it here  https://support.avast.com > avast virus lab

First submission 2008-02-02 12:02:12 UTC ( 7 years, 1 month ago )


Quote
CopyrightCopyright © 2005-2007 Ramesh Srinivasan
Publisher Ramesh Srinivasan
Product OpenWithAdd
Original name OpenWithAdd.exe
Internal name OpenWithAdd
File version 1.02
Description Registers a program with the Open With dialog in Windows
Comments Registers a program with the Open With dialog in Windows.

« Last Edit: March 07, 2015, 11:31:27 PM by Pondus »

Offline abruptum

  • Massive Poster
  • ****
  • Posts: 2460
Re: OpenWithAdd False Positive
« Reply #2 on: March 08, 2015, 06:31:52 PM »
Still not fixed.


Offline abruptum

  • Massive Poster
  • ****
  • Posts: 2460
Re: OpenWithAdd False Positive
« Reply #3 on: March 08, 2015, 11:31:22 PM »
I give up and I excluded OpenWithAdd.
I thought FP detection was fixed with 150308-1 VPS update,but I guess I was wrong.

Offline abruptum

  • Massive Poster
  • ****
  • Posts: 2460
Re: OpenWithAdd False Positive
« Reply #4 on: March 09, 2015, 03:23:03 PM »
Solved.