Author Topic: Disable Welcome to Avast at install  (Read 3158 times)

0 Members and 1 Guest are viewing this topic.

Offline MCSAvast

  • Newbie
  • *
  • Posts: 10
Disable Welcome to Avast at install
« on: March 23, 2015, 03:17:19 PM »
I have created a custom admin.ini file that adds the following settings during install for disabling sound.

[common]
SoundsEnabled=0
SoundsVirus=0
SoundsSuspic=0
SoundsPUP=0
SoundsScan=0
SoundsUpdate=0
SoundsFirewall=0
SoundsVoiceover=0

After install is complete, "Welcome to Avast" audio is still enabled.  When I look through the settings, all audio is turned off.  Is there a way to silence this?  We are planning on deploying this during the school day and do not this audio popping up on hundreds of computers.

Offline MCSAvast

  • Newbie
  • *
  • Posts: 10
Re: Disable Welcome to Avast at install
« Reply #1 on: March 23, 2015, 04:20:52 PM »
On a side not.  If you are not logged into the machine and the install completes there is no audio, its just when someone is logged in and the install completes.

Offline VincentArriola

  • Jr. Member
  • **
  • Posts: 53
Re: Disable Welcome to Avast at install
« Reply #2 on: March 23, 2015, 06:36:21 PM »
I toyed with this a bit on our installer and found that the first "Welcome to Avast" message was unstoppable. With all sounds disabled on both the individual installer package and the AEA global settings, we always get the voice message when installing.

It didn't end up being much of a problem across our 23 schools. I just sent a mass email explaining that we were changing our districts anti-virus and outlined some of the differences they should expect. I only got a few panicked phone calls regarding their computers talking to them.
Vincent Arriola
Network Administrator
Panama-Buena Vista Union School District

Offline Jose5016

  • Newbie
  • *
  • Posts: 5
Re: Disable Welcome to Avast at install
« Reply #3 on: March 23, 2015, 08:05:10 PM »
I believe that sound happens for each user the first time they login after avast is installed. I think it is very annoying and should be changed.

Offline MCSAvast

  • Newbie
  • *
  • Posts: 10
Re: Disable Welcome to Avast at install
« Reply #4 on: March 23, 2015, 08:29:07 PM »
Thanks for your responses.  It would be nice to be able to disable it completely! Here is what I have found so far in testing

- If you are at the login prompt when it is installed, the next user that logs in does not get the "Welcome to Avast" audio
- Once installed, logging in with other users does not cause the audio to be played, its only during the initial install
- If you install Avast while a user is logged in, you do get the "Welcome to Avast Audio"

This was all tested with Windows 7, I would expect the same with Windows XP.



Offline VincentArriola

  • Jr. Member
  • **
  • Posts: 53
Re: Disable Welcome to Avast at install
« Reply #5 on: March 23, 2015, 08:35:54 PM »
I believe that sound happens for each user the first time they login after avast is installed. I think it is very annoying and should be changed.
I haven't had the problem with every user login on one machine. It's just the initial install that says it for me.
What environment is this happening on? XP/7? Virtual session? Are you sure the sounds are disabled in the avast settings on this machine?
Vincent Arriola
Network Administrator
Panama-Buena Vista Union School District